Subject: [Pwg-Announce] PWG December 2010 Face-to-Face Meeting in Irvine, CA

From: Michael Sweet <[email-masked]>
Date: Thu, 4 Nov 2010 13:43:03 -0700

All,

The December 2010 PWG face-to-face meeting page is now available. The agenda and venue information can be found at:

    http://www.pwg.org/chair/meeting-info/december_2010_irvine.html

This page will be updated with document links as the material becomes available.

Because the meeting is being hosted by a PWG member company (Samsung) there will be no meeting fee or hotel block. See the meeting page for a list of hotels that provide a special Samsung rate.

If you haven't done so already, please visit the December 2010 survey page and indicate whether you plan to participate in person or call in:

    http://www.surveymonkey.com/s/26TTJLL

For those not able to attend in person, the usual telephone bridge number will be provided. The details of the conference call are:

Call-in toll-free number (US/Canada): +1 866 469-3239
Call-in toll number (US/Canada): +1 650 429-3300
Call-in toll number (US/Canada): +1 408 856-9570

Attendee access code: Please request from the PWG Chair ([email-masked]) if you need it.

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Ira McDonald <[email-masked]>
Date: Tue, 23 Nov 2010 14:31:26 -0500

Hi,

Since Samsung is graciously catering light breakfast and
lunch for all three days 7-9 December, *please* fill out the
attendance survey right away if you have not already done
so.

Samsung has to order the meals with an attendance count
THIS week.

Thanks very much,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Christmas through April:
  579 Park Place  Saline, MI  48176
  734-944-0094
May to Christmas:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Thu, Nov 4, 2010 at 4:43 PM, Michael Sweet <[email-masked]> wrote:

> All,
>
> The December 2010 PWG face-to-face meeting page is now available. The
> agenda and venue information can be found at:
>
> Because the meeting is being hosted by a PWG member company (Samsung) there
> will be no meeting fee or hotel block. See the meeting page for a list of
> hotels that provide a special Samsung rate.
>
> If you haven't done so already, please visit the December 2010 survey page
> and indicate whether you plan to participate in person or call in:
>
> For those not able to attend in person, the usual telephone bridge number
> will be provided. The details of the conference call are:
>
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
>