Subject: [IPP] IPP JPS2 comments

From: "Gail Giansiracusa" <[email-masked]>
Date: Mon, 1 Nov 2010 13:07:25 -0700

While review the spec, I noticed some inconsistencies with the conformance section that I think should be addressed.  There might be other instances, so I think we should (quickly) look at all of section 12 to make sure that it matches with the text of the document.

The two that caught my attention were: 
- Close-Job Operation appears in Conformance Requirements (line 1829) but does not appear to be required in 5.3
- Job-save-disposition.  In 7.9 it looks to be optional, but in 12.4 it looks to be required.
 
Gail Giansiracusa
Kyocera-Mita
408 246 2778

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Tom Hastings" <[email-masked]>
Date: Mon, 01 Nov 2010 14:23:59 -0700

I've uploaded v36 .doc, .pdf  clean and change tracked based on the
agreements at today's IPP WG telecon.

See:

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-20101101-change-track
ed-v36.doc

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-20101101-change-track
ed-v36.pdf

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-20101101-clean-v36.do
c

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-20101101-clean-v36.do
c

Tom

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Gail
Giansiracusa
Sent: Monday, November 01, 2010 13:07
To: [email-masked]
Subject: [IPP] IPP JPS2 comments

While review the spec, I noticed some inconsistencies with the conformance
section that I think should be addressed.  There might be other instances,
so I think we should (quickly) look at all of section 12 to make sure that
it matches with the text of the document.

- Close-Job Operation appears in Conformance Requirements (line 1829) but
does not appear to be required in 5.3

- Job-save-disposition.  In 7.9 it looks to be optional, but in 12.4 it
looks to be required.

Gail Giansiracusa

Kyocera-Mita

408 246 2778

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean.

---

From: Ira McDonald <[email-masked]>
Date: Mon, 1 Nov 2010 17:52:27 -0400

Hi,

There is also a clean PDF at:

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-20101101-clean-v36.pdf

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Christmas through April:
  579 Park Place  Saline, MI  48176
  734-944-0094
May to Christmas:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Mon, Nov 1, 2010 at 5:23 PM, Tom Hastings <[email-masked]>wrote:

>  I’ve uploaded v36 .doc, .pdf  clean and change tracked based on the
> agreements at today’s IPP WG telecon.
>
>
>
> See:
>
>
>
> *
> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-20101101-change-tracked-v36.doc
> ***
>
> *
> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-20101101-change-tracked-v36.pdf
> *
>
> * *
>
> *
> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-20101101-clean-v36.doc
> *
>
> *
> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-20101101-clean-v36.doc
> ***
>
> * *
>
> Tom
>  ------------------------------
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of *Gail
> Giansiracusa
> *Sent:* Monday, November 01, 2010 13:07
> *To:* [email-masked]
> *Subject:* [IPP] IPP JPS2 comments
>
>
>
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
>
> --
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
>