Subject: [Pwg-Announce] [Announce] start of meeting delayed

From: "Murdock, Joe" <[email-masked]>
Date: Tue, 7 Dec 2010 09:05:23 -0800

Due to technical difficulties the start of the F2F meeting will be delayed.   
Stay tuned

Joe

Sent via DROID on Verizon Wireless

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: "thomas scherer"<[email-masked]>
Date: Tue, 7 Dec 2010 19:03:16 +0100

Hello i am a privat person. 

Sent from my MOTOBLUR™ smartphone