Subject: [IPP] Minutes posted from today's conference call

From: Michael Sweet <[email-masked]>
Date: Mon, 26 Sep 2011 11:10:29 -0700

All,

I have posted the minutes for today's Cloud Imaging conference call to:

	ftp://ftp.pwg.org/pub/pwg/cloud/minutes/cloud-concall-minutes-20110926.pdf

I also uploaded fixed minutes for the September 12, 2011 conference call to the same directory.

Next meeting is October 5, 2011 at 9am Pacific Time at Ricoh in Cupertino, CA.

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 26 Sep 2011 11:11:58 -0700

Forgot action items:

	- Ira to send LDAP text to Mike for IPP Everywhere 1.0
	- Mike to incorporate Andrew's DLNA content for IPP Everywhere 1.0

On Sep 26, 2011, at 11:10 AM, Michael Sweet wrote:

> cloud mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/cloud