Subject: [IPP] Initial draft of IPP/2.0 update posted

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 11 Feb 2021 08:41:18 -0500

All,

I have posted an initial draft of the update to PWG 5100.12-2015 (IPP Versions 2.0, 2.1, and 2.2) to:

	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippbase23-20210211.docx
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippbase23-20210211.pdf
	https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippbase23-20210211-rev.pdf

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Alan Sukert via ipp <[email-masked]>
Date: Thu, 11 Feb 2021 18:54:48 +0000

Mike,

I am not officially a member of IPP but I thought I would do a quick review of the draft for you. Here are some comments:

  1.  The IEEE Standards Association link on line 41 does not work.
  2.  The link associated with the PWG5100.3 entry in Section 10.1 is not to PWG5100.3 standard; it is to IPP Production Printing Extensions v2.0.
  3.  The link asociated with the PWG5100.11 entry in Section 10.1 is not to the PWG5100.11 Standard; it is to IPP Enterprise Printing Extensions v2.0.
  4.  The "http://www.pwg.org/ipp/" link in Section 12 on page 29 isn't a hyperlink.
  5.  Section 9.1 references PWG5100.12, but it is not included in the list of references in Section 10.

Alan
________________________________
From: ipp <[email-masked]> on behalf of Michael Sweet via ipp <[email-masked]>
Sent: Thursday, February 11, 2021 8:41 AM
To: PWG IPP Workgroup <[email-masked]>
Subject: [IPP] Initial draft of IPP/2.0 update posted

All,

________________________
Michael Sweet

---

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 11 Feb 2021 15:23:30 -0500

Alan,

Thanks, some quick responses:

- The PWG 5100.3 and 5100.11 links are meant to point to the current drafts of those updates (PPX updates 5100.3, EPX updates 5100.11) and this draft won't advance to stable before those documents (and finishings 3.0, which will update 5100.1) are at least in last call.

- PWG5100.12 in the registration (9.1) is meant to point to this document (that is eventually published as the new 5100.12) - if this was a new spec I'd use the short name ("BASE") but since this is an errata update we have the final document number already. :)

- I'll fix the IEEE and IPP WG links in my next draft (whenever that is...)

> On Feb 11, 2021, at 1:54 PM, Alan Sukert <[email-masked]> wrote:
> 
> Mike,
> 
> 	• The IEEE Standards Association link on line 41 does not work.
> 	• The link associated with the PWG5100.3 entry in Section 10.1 is not to PWG5100.3 standard; it is to IPP Production Printing Extensions v2.0.
> 	• The link asociated with the PWG5100.11 entry in Section 10.1 is not to the PWG5100.11 Standard; it is to IPP Enterprise Printing Extensions v2.0.
> 	• The "http://www.pwg.org/ipp/" link in Section 12 on page 29 isn't a hyperlink.
> 	• Section 9.1 references PWG5100.12, but it is not included in the list of references in Section 10.
> Alan

________________________
Michael Sweet