Subject: [IPP] Definitions for 'front', 'back' and 'both'

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Thu, 2 Sep 2021 21:13:03 +0000

Hi there,

Are these reasonable definitions for 'front', 'back' and 'both' for "laminating-sides"? I checked MSN2 and JOBEXT v2 and neither had a definition for me to leverage...

'front': The side of a Media Sheet marked for a single page Job
'back': The side of a Media Sheet not marked for a single page Job
'both': Both sides of a Media Sheet

Thanks for any help,

Smith

/**
    Smith Kennedy
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Thu, 2 Sep 2021 18:43:44 -0400

Smith,

How about (using some dictionary terminology):

- 'front': The forward or primary side of a Media Sheet
- 'back': The rear or secondary side of a Media Sheet
- 'both': Both sides of a Media Sheet

> On Sep 2, 2021, at 5:13 PM, Kennedy, Smith (Wireless & IPP Standards) via ipp <[email-masked]> wrote:
> 
> Signed PGP part
> Hi there,
> 
> 	• 'front': The side of a Media Sheet marked for a single page Job
> 	• 'back': The side of a Media Sheet not marked for a single page Job
> 	• 'both': Both sides of a Media Sheet
> 
> Thanks for any help,
> 
> Smith
> 
> /**
>     Smith Kennedy
>     HP Inc.
> */
> 
> 
> 

________________________
Michael Sweet

---

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Thu, 2 Sep 2021 23:01:21 +0000

Like it - thanks!

> On Sep 2, 2021, at 4:43 PM, Michael Sweet <[email-masked]> wrote:
> 
> Smith,
>