Subject: Agenda for IPPM in Adelaide

From: "Matthew J Zekauskas" <[email-masked]>
Date: Fri, 17 Mar 2000 10:03:33 -0500

Proposed agenda: IP Performance Metrics WG (ippm)

Monday, 27 March 2000, 19:30 - 22:00  (note that we expect 60-90 minutes)

Status update & agenda bashing (5 minutes) -- The Chairs

Loss patterns (10 minutes)  -- Rayadurgam Ravikanth
  Final comments before last call

Delay variation (15 minutes) -- Matt Zekauskas for Phil Chimento
  Latest changes.
  Experience applying the metrics to Surveyor data for European QoS tests

Proposed metric for periodic traffic (30 minutes) -- Chuck Powers
  Presentation & Discussion
  
Bulk Transport Metric (15 minutes) -- The Chairs
  The State of the World
  Current Work
  Discussion of the future -- alternatives?

IPPM Milestones and Future Plans (30 minutes) -- The Chairs
	10 minutes to outline our optins and directions,
	20 minutes for discussion

---

From: "Matthew J Zekauskas" <[email-masked]>
Date: Tue, 21 Mar 2000 17:52:50 -0500

I've been asked to post the drafts corresponding to the
agenda items.  Included are pointers to the drafts on 
www.ietf.org.

--Matt
>   Final comments before last call

One-way Loss Pattern Sample Metrics
http://www.ietf.org/internet-drafts/draft-ietf-ippm-loss-pattern-02.txt

>   Experience applying the metrics to Surveyor data for European QoS tests

Instantaneous Packet Delay Variation Metric for IPPM
http://www.ietf.org/internet-drafts/draft-ietf-ippm-ipdv-04.txt

>   Presentation & Discussion

Network performance measurement for periodic streams
http://www.ietf.org/internet-drafts/draft-ietf-ippm-npmps-00.txt

>   Discussion of the future -- alternatives?

Current draft on the table:
Empirical Bulk Transfer Capacity   (The framework document; I think this one
						is ready to go, but personally would
						like to see at least one metric.)
http://www.ietf.org/internet-drafts/draft-ietf-ippm-btc-framework-02.txt

For background only, a version of the Treno BTC document.  
**THIS HAS EXPIRED, AND IS NOT CURRENTLY A WORKING GROUP DOCUMENT.**
http://www.advanced.org/IPPM/docs/draft-ietf-ippm-treno-btc-03.txt