Subject: Re: Traffic sources question

From: Vern Paxson <[email-masked]>
Date: Fri, 07 Jul 2000 20:47:03 PDT

> Are you looking for a trace driven VBR traffic generator ?
> 
> If so you can generate the traces using the approximation suggested by  
> "Fast Approximation of Self-Similar Network Traffic" 
>                                    -Vern Paxson
> 
> You can get a ps version here ....
> http://winext.rutgers.edu/s3/reu/bgreading/bgreading.html

All that that algorithm does is synthesize approximate fractional Gaussian
noise (I toned down the title a bit for the CCR version).  If Chong is
interested in any other facets of video traffic, such as the MPEG structure,
then it wouldn't be appropriate.

		Vern

---

From: "Bo Ryu" <[email-masked]>
Date: Tue, 11 Jul 2000 11:15:12 -0700

Chong,

There is a practical and simple VBR video model based on DAR(p) process
suitable for intra-frame coding video sources (such as JPEG and H.324, but
no MPEG) that you may be interested. You may check out the following paper I
wrote a while ago:

"Modeling and Simulation of Broadband Satellite Networks: Part II -- Traffic
Modeling"
IEEE Comm. Mag., July 1999.

I don't have my home page set up yet, but if you are interested, I can send
you a soft copy.

Regards,

-Bo

> -----Original Message-----
> From: Vern Paxson [mailto:[email-masked]]
> Sent: Friday, July 07, 2000 8:47 PM
> To: Senthilkumar Rajasekharan
> Cc: C. Zhang; [email-masked]
> Subject: Re: Traffic sources question
>
>
>
>
> > ----------
> > From: 	Vern Paxson[SMTP:[email-masked]]
> > Sent: 	Friday, July 07, 2000 8:47:03 PM
> > To: 	Senthilkumar Rajasekharan
> > Cc: 	C. Zhang; [email-masked]
> > Subject: 	Re: Traffic sources question
> > Auto forwarded by a Rule
> >