Subject: Protocol - OWDP?

From: Sue Moon <[email-masked]>
Date: Wed, 13 Dec 2000 16:50:39 -0800

I must be asking a very naive question,
but couldn't answer it myself.
Why do we work on the protocol to run measurement
experiments in IPPM working group, whose focus, I believe,
is on performance metrics?
-Sue

---

From: "Henk Uijterwaal (RIPE-NCC)" <[email-masked]>
Date: Thu, 14 Dec 2000 02:09:42 +0100 (CET)

On Wed, 13 Dec 2000, Sue Moon wrote:

> Why do we work on the protocol to run measurement experiments in IPPM
> working group, whose focus, I believe, is on performance metrics?

Making the implementations interoperable is a good thing, as it allows you
to measure between sites equiped with measurement hardware from different
implementations.  The people implementing the metrics follow the IPPM WG,
so one might as well discuss the practical details of making the metrics
interoperable there.  

Henk

------------------------------------------------------------------------------
Henk Uijterwaal                    Email: [email-masked]
RIPE Network Coordination Centre     WWW: http://www.ripe.net/home/henk
Singel 258                         Phone: +31.20.535-4414,  Fax -4445
1016 AB Amsterdam                   Home: +31.20.4195305
The Netherlands                   Mobile: +31.6.55861746  
------------------------------------------------------------------------------

A man can take a train and never reach his destination.
                                               (Kerouac, well before RFC2780).

---

From: "Matthew J Zekauskas" <[email-masked]>
Date: Thu, 14 Dec 2000 00:25:05 -0500

To add to what Henk said, people within the working group thought
that making interoperable implementations possible would be a good
thing, implementors were already in the group, and it wasn't being
done elsewhere.   However, it is strictly out of the current charter,
but is allowed by the proposed charter (and included in milestones).

A revised charter based on comments here and in the working group
meeting yesterday will be posted within the next few days to the
list.  If you feel that some of the activities are not appropriate
(or if you have other activities that you feel we should be addressing),
please comment on the revised charter.

--Matt

> -----Original Message-----
> From: Sue Moon [mailto:[email-masked]]
> Sent: Wednesday, December 13, 2000 7:51 PM
> To: [email-masked]'
> Subject: Protocol - OWDP?
> 
>