Subject: [ippm] interpacket gaps at source.

From: Nischal M Piratla <[email-masked]>
Date: Tue, 13 May 2003 00:14:49 -0600

Hi all,
We are trying to understand the distribution of interpacket gaps over 
internet at the sender's end and at the receiver's end and in the link. 
Are there any publications that have studied the interpacket gap 
distributions over Internet.
If not, can anyone explain as to what values of these gaps should be 
used at source to simulate the actual packet gaps over Internet? I would 
appreciate any input or guess work related to this topic.
Thanks,
Nischal
***********************************************
 > Research Assistant
 > Computer Networking Research Laboratory (CNRL)
 > Department of Electrical and Computer Eng.
 > Colorado State University,
 > Fort Collins, CO 80523
 > Voice: +1 970-491-7974
 > Fax:   +1 970-491-2249
 > http://www.engr.colostate.edu/ece/Research/cnrl
 > ***********************************************

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: "Alan Clark" <[email-masked]>
Date: Sun, 18 May 2003 10:25:03 -0400

Hi Nischal

Do you mean interpacket gaps at the sending endpoint or sending Internet
access point - i.e. the gaps for a single stream or an aggregate of multiple
streams?

We have done some work in the endpoint area related to RTP streams - looking
at the distribution of inter-RTP intervals at the sending endpoint and
receiving endpoint. We've also developed a model for simulating the packet
delays due to LAN and access link congestion; this is based on trains of
impulses (with an occurrence probability that depends on congestion and a
height that depends on serialization delay) passing through a filter
function - basically a time series approach.

Regards

Alan Clark
Telchemy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Nischal M Piratla
Sent: Tuesday, May 13, 2003 2:15 AM
To: [email-masked]
Subject: [ippm] interpacket gaps at source.

Hi all,