Subject: [ippm] Working Group Last Call: draft-ietf-ippm-metrics-registry-04.txt

From: Matthew J Zekauskas <[email-masked]>
Date: Fri, 16 May 2003 09:23:49 -0400

The latest draft of "IPPM Metrics Registry" has all the fixes
and changes suggested on this list, at previous IETF meetings,
and from our MIB advisor.

The co-chairs propose a Working Group last-call for this document,
draft-ietf-ippm-metrics-registry-04.txt.

Please comment on whether or not you feel that this Internet-Draft
should be given to the Area Directors and the IESG for consideration as a Proposed Standard RFC.

Submit your comments to the IPPM mailing list or to the
chairs or I-D authors as you feel appropriate (although public
comments are preferred).  This Working Group last call will end
on Monday, June 2, 2003 at 12:00 EST.

One pointer for the document is:
http://www.ietf.org/internet-drafts/draft-ietf-ippm-metrics-registry-04.txt

--Matt Zekauskas & Merike Kaeo

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: Matthew J Zekauskas <[email-masked]>
Date: Fri, 16 May 2003 09:35:36 -0400

One nit: I believe we need to add a comment for IANA.  From
http://www.ietf.org/ID-nits.html:

IANA Considerations section: "Required if the document requires IANA to assign or update values in 
an IANA registry before RFC publication. Note that for the assignment of just an OID for a MIB or 
PIB Module, no IANA Considerations section is required; it is sufficient to request such via a 
MIB/SMI or PIB/SPPI comment line, aka: ::= { mib-2 xxx } -- xxx to be assigned by IANA"

(Don't create a new version based on this yet, let's wait
for other comments.)

--Matt