Subject: RE: [ippm] Fitting a probability model. (fwd)

From: Matthew J Zekauskas <[email-masked]>
Date: Tue, 10 Jun 2003 13:59:33 -0400

forward back to the list... (from ippm-admin)  --Matt

---------- Forwarded Message ----------
Date: Tuesday, June 10, 2003 6:59 PM +0200
From: Kavé Salamatian <[email-masked]>
To: Nischal Piratla <[email-masked]>, [email-masked]
Subject: RE: [ippm] Fitting a probability model.

Dear Nischal,

if you want to fit the data to a parametric family of distribution, for
example to gaussian pdf or Gamma, etc, you should estimate the parameters of
the distribution. Most frequently you can a Maximum likelihood approach. If
your question is to test if a data set follows a specified distribution, you
have a lot of Goodness of fit test (for example Kolmogoroff X^2 test for
testing the adequation with a Gaussian). You might find all of these stuff
in any basic statistic book.

However, before using any approaches be sure that your data are not
correlated as these approaches are very sensitive to correlation in the
data. If the data are correlated you need more complex approaches.

Good luck

Kavé Salamatian

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]]De la part de
Nischal Piratla
Envoyé : mardi 10 juin 2003 18:38
À : [email-masked]
Objet : [ippm] Fitting a probability model.

Hi all,
I have been trying to fit a standard probability model to the data that
is collected over network. I am able to do Non-Linear curve fitting and
I realized that it is different from fitting a model.  I would really
appreicate any pointers for s/w that one can use to fit these standard
models.
- Nischal Piratla

***********************************************
Research Assistant
Computer Networking Research Laboratory
Department of Electrical and Computer Eng.
Colorado State University,
Fort Collins, CO 80523
Voice: +1 970-491-7974
Fax:   +1 970-491-2249
http://www.engr.colostate.edu/ece/Research/cnrl
***********************************************

_______________________________________________
ippm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ippm

---------- End Forwarded Message ----------

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: Matthew J Zekauskas <[email-masked]>
Date: Tue, 10 Jun 2003 13:59:33 -0400

---------- Forwarded Message ----------
Date: Tuesday, June 10, 2003 6:59 PM +0200
From: Kavé Salamatian <[email-masked]>
To: Nischal Piratla <[email-masked]>, [email-masked]
Subject: RE: [ippm] Fitting a probability model.

Dear Nischal,

Good luck

Kavé Salamatian

-----Message d'origine-----

Hi all,