Subject: [ippm] (no subject)

From: Supratik Bhattacharyya <[email-masked]>
Date: Wed, 11 Jun 2003 13:43:33 -0700

[Apologies if you receive multiple copies of this email.]

Greetings,

We have written a short internet draft on issues and concerns in
deploying monitoring infrastructure in ISP networks. The goal of this
document is to open a discussion on whether there should be a BOF to
address these at the next IETF (Vienna, July 2003). We welcome
comments/inputs from everyone.

The draft can be found at:

http://www.ietf.org/internet-drafts/draft-bhattacharyya-monitoring-deplo
yment-00.txt

Thanks and regards,

Supratik Bhattacharyya
Gianluca Iannaccone
Christophe Diot
_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: "gab.seun jones.ewulomi" <[email-masked]>
Date: Thu, 12 Jun 2003 16:04:30 +0100

Hi,

I would certainly find a working group as this of very great value. As your 
draft rightly explained there should be a framework or standard on how 
measurement within an isp networks should be applied.
I for one have read so many papers/research on how different organizations 
and researchers approach how to measure and try and get an understanding of 
network traffic. I have utilized snmp down to using quantitative statistical 
methods, traffic matrix’s etc. to try and understand our traffic and there 
is still a lot I don’t understand.
A working group like this will certainly as Robert.H said will have merits. 
I for one will like to know how others are actually monitoring their isp 
networks and most importantly the issues they face. I will certainly like to 
share and talk about my findings as well.

Regards,
seun
OVE ARUPS & PARTNER

>From: "Robert Holley" <[email-masked]>
>To: "Supratik Bhattacharyya" <[email-masked]>, <[email-masked]>
>Subject: RE: [ippm] (no subject)
>Date: Thu, 12 Jun 2003 08:22:37 -0400
>
>Supratik,
>
>After reviewing your draft, I have a few comments;
>
>You mentioned the need for a new control plane protocol. Are you suggesting
>that SNMP would not meet your needs and therefore are proposing to develop 
>a
>different control plane protocol?
>
>Conceptually, your draft has merit. There are several groups some of which
>you mentioned, that are working to define metrics. However, there is a 
>great
>deal of latitude in how those metrics may be applied in a monitoring
>solution. If you are proposing a work group that would use existing metrics
>and then identify how they should be used in a unified manner, then I think
>the work group would have value.
>
>Guidelines on the selection of metrics, the nominal data values, the
>reporting mechanisms and information content would be useful if it could be
>standardized.
>
>Another point is that general monitoring can take on a very large scope.
>Monitoring for a particular goal may be a more realistic and manageable
>task. For example, monitoring for Fault Management is quite different then
>monitoring for Performance Management.
>
>regards
>============================================
>Robert Holley
>Network Consulting Engineer
>Global Solutions Engineering
>
>Cisco Systems
>7025 Kit Creek Road.
>Research Triangle Park, NC 27709
>Phone:  +1 919-392-2359
>Pager:   +1 800-796-7363 pin 100-9187
>============================================
>
>
>
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]On Behalf Of
> > Supratik Bhattacharyya
> > Sent: Wednesday, June 11, 2003 4:44 PM
> > To: [email-masked]
> > Cc: Supratik Bhattacharyya
> > Subject: [ippm] (no subject)
> >
> >

_________________________________________________________________
Use MSN Messenger to send music and pics to your friends 
http://www.msn.co.uk/messenger

---

From: "gab.seun jones.ewulomi" <[email-masked]>
Date: Thu, 12 Jun 2003 16:04:30 +0100

Hi,

Regards,
seun
OVE ARUPS & PARTNER