Subject: Re: [ippm] method to determine remote liveness without ping

From: Jing Shen <[email-masked]>
Date: Tue, 14 Oct 2003 15:03:31 +0800 (CST)

agree. our target is to determine SLA parameters
between two remote routers. The situation looks like:

netmon                                 customer
host ----------Access Router __________router
         ^                       ^
         |                       |
        net                    link needs to monitor

thanks 

Jing Shen

' spamcontrol '

 --- Mark Santcroos <[email-masked]> 的正文：> On Mon,
Oct 13, 2003 at 05:53:08PM +0800, Jing Shen
> wrote:
> > Usually we determine remote system liveness by
> 'ping'
> > to its IP address. If ping packet is filtered out
> by
> > firewall, how could we determine remote end
> liveness?
> > how could we measure 'availability' of a leased
> line
> > with packet filtering enabled?
> 
> Hi Jing,
> 
> A general rule of thumb that I tend to use is:
> 
> What do you want to use the remote machine for? Use
> the answer of this
> question to decide what you want to test for.
> 
> Example: Do you want to be able to ssh to it? That
> means, you are not 
> interested in the ability of the machine to answer
> ICMP echo requests, you 
> just want to know if you can make an ssh connection.
> 
> Mark 

_________________________________________________________
Do You Yahoo!? 
启用电邮帐号，领会雅虎通[身临其境聊电影]的动感魅力，还有网络摄像头+雅虎通收音机等你来拿
http://cn.rd.yahoo.com/mail_cn/tag/?http://cn.messenger.yahoo.com

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: Jing Shen <[email-masked]>
Date: Tue, 14 Oct 2003 15:03:31 +0800 (CST)

netmon                                 customer

thanks 

Jing Shen

' spamcontrol '