Subject: [ippm] New ippm co-chair: Henk Uijterwaal

From: Matthew J Zekauskas <[email-masked]>
Date: Mon, 27 Oct 2003 09:35:22 -0500

Merike Kaeo has decided to step down as the co-chair of
the IPPM working group because of her increasing focus
on the scurity area.  Henk Uijterwaal has agreed to replace
Merike as co-chair.  Please welcome Henk!

--Matt and Merike

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: "STEPHAN Emile FTRD/DAC/LAN" <[email-masked]>
Date: Mon, 27 Oct 2003 16:41:52 +0100

Contratulations Henk,

Regards
Emile

-----Message d'origine-----
De : Matthew J Zekauskas [mailto:[email-masked]] 
Envoyé : lundi 27 octobre 2003 15:35
À : [email-masked]
Cc : Matt Zekauskas; Merike Kaeo; Henk Uijterwaal; Allison Mankin
Objet : [ippm] New ippm co-chair: Henk Uijterwaal

Merike Kaeo has decided to step down as the co-chair of
the IPPM working group because of her increasing focus
on the scurity area.  Henk Uijterwaal has agreed to replace Merike as co-chair.  Please welcome Henk!

--Matt and Merike

---

From: "STEPHAN Emile FTRD/DAC/LAN" <[email-masked]>
Date: Mon, 27 Oct 2003 16:41:52 +0100

Contratulations Henk,

Regards
Emile

-----Message d'origine-----
De : Matthew J Zekauskas [mailto:[email-masked]] 
Envoyé : lundi 27 octobre 2003 15:35
À : [email-masked]
Cc : Matt Zekauskas; Merike Kaeo; Henk Uijterwaal; Allison Mankin
Objet : [ippm] New ippm co-chair: Henk Uijterwaal

--Matt and Merike