Subject: Re: [ippm] RE : IPPM Registry Status

From: Matthew J Zekauskas <[email-masked]>
Date: Mon, 02 Feb 2004 20:17:21 -0500

Actually, the message was sent before the posting, but it got
held up with a bunch of spam (because the posting address was
different than the subscribing address).  I acted on the message (the
copy sent directly to me) and neglected to approve the original
last week; I approved it just now based on the "approve everything
even remotely related to IPPM" psuedo-rule, even though it was "old".

For some reason Emile's messages to internet-drafts appear to
be lost/held/flagged/... and they don't get delivered.
We're working on it...

(Also I've added the francetelecom.com address to the
"ok to send even though not on the list" filter; and
am working with Emile to make sure his subscription
is correct.)

Now that the registry has hit the I-D list, I intend to forward
it to the AD's based on our too-long ago last call and feedback
received.  I intend to do that tomorrow, EST.  If any working
group member has a comment, they are welcome now through the
eventual IESG last call period...

--Matt

--On Tuesday, February 03, 2004 2:01 AM +0100 Mark Santcroos <[email-masked]> wrote:

> On Thu, Jan 29, 2004 at 04:20:42PM +0100, STEPHAN Emile FTRD/DAC/LAN wrote:
>> I posted the update of the registry a week ago. Unfortunately it is not yet online.
>> I would be glad if you may check with the IETF secretary what is happening.
>
> You mean
> http://www.ietf.org/internet-drafts/draft-ietf-ippm-metrics-registry-05.txt ?
>
> Mark
>
>

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: Matthew J Zekauskas <[email-masked]>
Date: Mon, 02 Feb 2004 20:17:21 -0500

--Matt