Subject: [ippm] Re: Do we really need to kill the IPPM MIB draft ?

From: "Henk Uijterwaal (RIPE NCC)" <[email-masked]>
Date: Fri, 23 Jul 2004 12:10:35 +0200 (CEST)

Dear Emile,

> Since the last meeting there are discussions outside of the mailing list
> regarding the lack of interest of the IPPM MIB and regarding the fact
> that the IPPM MIB item should be dropt (or not) from the IPPM WG
> charter.
>
> Ar large, drafts of MIBs do not generate a lot discussions in the
> mailing list. It is the same for the IPPM MIB. So the draft of the IPPM
> MIB can not be kill from this reason.

Well, as far as I am personally concerned, there does not have to be a lot
of discussion on the MIB, but there does have to be consensus that the
proposed MIB is the right thing to standardize.  What I think is missing
though, is the latter.

That said, yes, we should meet and discuss how to proceed, preferably
before the IPPM session.

Henk

>
> I consider that the we should set up a separate meeting to identify the
> reasons and then to discuss the futur of the draft. As the IPPM session
> is on Friday, this meeting should take place in the middle of the week.
>
> I propose the following agenda:
> 	lack of interest like any MIB standardisation process ?
> 	Scope of the MIB too narrow ?
> 		add other metrics MOS, RFACTOR ?
> 		non intrusiver technics: spatial measurement, ITU Y1540
> ?
> 	Scope of the MIB too large ?
> 		Usage/need to monitor VPN QoS: virtual MIB, avoid index
> collision ?
> 		Usage/need for interdomain measurement: user name space
> ?
> 	no need to measure IPPM Metrics ?
> 	no need of a MIB to report/filter IPPM Metrics ?
> 	need of a training ?
> 	futur:
> 		Need/benefit of a coauthor from a manufacturer ?
> 		change the status to experimental, informational ?
> 		kill the item ?
> 	Others issues
> 	...
>
> I encourage people involved in QoS measurement to react. They may found
> helpful information to make they mind in the procceedings of the
> previous meetings:
> 	http://www.ietf.org/proceedings/03nov/slides/ippm-7.pdf
> 	http://www.ietf.org/proceedings/03nov/slides/ippm-4.pdf
> 	http://www.ietf.org/proceedings/04mar/slides/ippm-2.pdf
> 	http://www.ietf.org/proceedings/04mar/slides/ippm-1.pdf;
>
>
> Best Regards
> Emile
>
>
>
>
>
>

------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Process and Procedure are the last hiding place of people without the wit
and wisdom to do their job properly.                          (David Brent).

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: "STEPHAN Emile RD-CORE-LAN" <[email-masked]>
Date: Thu, 22 Jul 2004 18:18:30 +0200

Dear Henk and Matt,

Best Regards
Emile