Subject: Re: [ippm] WGLC for draft-morton-ippm-rfc4148-obsolete-02

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 03 Jan 2011 10:16:37 +0100

IPPM Group,

Happy new year.

> This is a Working Group Last Call for the draft:
> 
>     RFC 4148 and the IPPM Metrics Registry are Obsolete
>     draft-morton-ippm-rfc4148-obsolete-02
> 
> This draft has been discussed extensively at the Maastricht and Beijing
> meetings, as well as on the list.  Please review the draft and raise any
> issues by Monday, January 3, 9:00 UTC.  An URL for the draft is:
> 
>    https://datatracker.ietf.org/doc/draft-morton-ippm-rfc4148-obsolete/

No issues were raised and this document will be moved forward.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: <[email-masked]>
Date: Mon, 3 Jan 2011 10:18:43 +0100

Hi Henk,

The RFC4148 should not be obsoleted until the IPPM WG proposes a replacement to the current registry. 

Furthermore it can hardly be obsoleted before the publication of the RFC of the spatial composition.

To sum up I consider that the IPPM WG is going to fast on this point: 

-	The first step should be to accept the I-D draft-morton-ippm-rfc4148-obsolete as a IPPM WG document.
-	The second step should be to determine if the current registry insufficient OR if we don't a registry. 

Regards
Emile 

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> Henk Uijterwaal
> Envoyé : lundi 20 décembre 2010 08:09
> À : IETF IPPM WG
> Objet : [ippm] WGLC for draft-morton-ippm-rfc4148-obsolete-02
> 
> IPPM Group,
> 
> Matt & Henk
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 03 Jan 2011 10:39:37 +0100

Hi Emile,

> The RFC4148 should not be obsoleted until the IPPM WG proposes a replacement to

I disagree.  Over the last 6 months, we failed to identify any users for the
current registry or a group of people interested in working on a replacement
(and with sufficient critical mass to ensure progress).  That says to me that
there is no need for this.

> Furthermore it can hardly be obsoleted before the publication of the RFC of the

I disagree again.  The registry will be frozen in the state that it has on
the day the document is published, metrics published before that day will
be in the registy, anything published after that day won't.

> To sum up I consider that the IPPM WGis going to fast on this point:
> 
> -      The first step should be to accept the
> I-Ddraft-morton-ippm-rfc4148-obsoleteas aIPPMWG document.

There is no formal requirement for this.

I consider this matter closed, if you don't agree, feel free to appeal
this decision.

Henk