Subject: [ippm] draft-ietf-ippm-tcp-throughput-tm-12

From: Barry Constantine <[email-masked]>
Date: Wed, 23 Feb 2011 11:27:46 -0800

Hello IPPM,

Draft 12 has been posted and the following revisions have been incorporated as requested by Lars:

1.      Reduced the size of Section 3.
2.      Added explanations in Section 3.3.1 about the importance to have Send Buffer and TCP RWND larger than BDP.
3.      Completely removed the Traffic Management Tests section.
4.      Removed MSS as a variable.
5.      Moved up TCP Equilibrium's definition from section 2 to Section 1.
6.      Added a specific section for the methodology and that is the new Section 3.
7.      Re-arranged content and placed metrics in separate Section 4 (new section).
8.      Re-arranged content to add a specific section for the testing itself and that is the new Section 5.

Many thanks again to Lars for his excellent review and suggestions.

Thanks,
Barry

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 24 Feb 2011 10:06:48 +0100

IPPM Group,

This draft has gone to several revisions after it was submitted to the IESG in
October and the content has improved as result.  If you are interestsed in the
topic, please review the current draft and post any issues to the list.

Henk

> 5.      Moved up TCP Equilibrium’s definition from section 2 to Section 1.
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.