Subject: Re: [ippm] RFC 5136

From: [email-masked]
Date: Wed, 06 Apr 2011 08:06:32 -0500 (CDT)

Al: That sounds good to me. Joseph and I will work on it and submit an erratum. Thanks for the suggestion.
Steve: I think that it is up to the chairs and the WG at large to determine if they want to do additional work on capacity. I have two questions: Is there sufficient interest? and Does it fit into the current WG scope?

Regards,
Phil Chimento

Apr 6, 2011 08:57:40 AM, [email-masked] wrote:

To capture (and expand on) what I suggested at the meeting,
the last 3 paragraphs would make a good Eratta for the RFC,
beginning with a new sentence and an edit in the next,
as shown below:

There is a term ("Link") in RFC 5136 that is used differently from
the same term in RFC 2330, and this has caused some confusion.

To summarize the network framework of RFC 5136, we define nodes as hosts,
^^^^^^^^^^^^^^^^^^^^^^^^
...

hope this helps,
Al

At 04:56 AM 4/6/2011, Henk Uijterwaal wrote:
>IPPM group,
>
>We have had both email and voice discussions on this RFC over the last
>week. The mail that summarizes the issue, is, IMHO, this one:
>
> http://www.ietf.org/mail-archive/web/ippm/current/msg02585.html
>
>(with some follow-ups).
>
>I'd like to close this issue. If you were involved in this discussion,
>please indicate if there is anything to be said on the topic that hasn't
>been brought up before. If no new issues are raised, we'll make sure
>that the above gets documented somehow and the issue is solved. If there
>is more to discuss, we can do so. Deadline for responding is April 13,
>i.e. next week.
>
>Henk
>
>--
>------------------------------------------------------------------------------
>Henk Uijterwaal Email: henk(at)uijterwaal.nl
>RIPE NCC http://www.xs4all.nl/~henku
> Phone: +31.6.55861746
>------------------------------------------------------------------------------
>
>There appears to have been a collective retreat from reality that day.
> (John Glanfield, on an engineering project)
>_______________________________________________
>ippm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ippm

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 07 Apr 2011 10:09:54 +0200

On 06/04/2011 15:06, [email-masked] wrote:
> Steve: I think that it is up to the chairs and the WG at large to determine if
> they want to do additional work on capacity. I have two questions: Is there
> sufficient interest? and Does it fit into the current WG scope?

It definitely fits into the charter, speak up if you are interested in working
on this.

Henk

---

From: Steve Baillargeon <[email-masked]>
Date: Thu, 7 Apr 2011 08:53:04 -0400

I support this new work. 
As indicated by Joseph in a separate email, it will be important to clarify the scope of the new work as well. For instance, is the goal to move the Informational RFC to Standard Track or create a new Standard Track?  Personally speaking, I prefer the "move up" option with the required delta.

-Steve 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Henk Uijterwaal
Sent: April-07-11 4:10 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [ippm] RFC 5136

On 06/04/2011 15:06, [email-masked] wrote:
> Steve: I think that it is up to the chairs and the WG at large to 
> determine if they want to do additional work on capacity. I have two 
> questions: Is there sufficient interest? and Does it fit into the current WG scope?

It definitely fits into the charter, speak up if you are interested in working on this.

Henk

There appears to have been a collective retreat from reality that day.
                                 (John Glanfield, on an engineering project) _______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm