Subject: [ippm] Request to publish draft-baillargeon-ippm-twamp-value-added-octets-02.txt

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 24 Jan 2012 11:54:42 +0100

IPPM group,

The authors of draft-baillargeon-ippm-twamp-value-added-octets-02.txt
have asked for this document to be published as an informational RFC,
by the WG, with the goal of documenting the work done by them.

This draft tries to solve a problem that is close to what we think the
generic problem is and the work documented in this draft shows that the
problem can be solved.  By publishing this document, all the work done
will be documented in a permanent way.

We will ask for a review of the document by the group to make sure
that the content is clear but not to discuss what exactly the problem
is.  That is the topic of another draft.

If you have serious issues with this approach, please speak up before
Monday, February 6.

Matt & Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

There appears to have been a collective retreat from reality that day.
                                 (John Glanfield, on an engineering project)

---

From: Steve Baillargeon <[email-masked]>
Date: Tue, 24 Jan 2012 06:03:22 -0500

Hi Henk
We intend to submit an updated version (draft-baillargeon-ippm-twamp-value-added-octets-03.txt) by the end of this week which will includes a number of changes, mostly simplifications. The draft will indicates that it does not specify a new recognized TWAMP mode.

-Steve

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Henk Uijterwaal
Sent: January-24-12 5:55 AM
To: IETF IPPM WG
Subject: [ippm] Request to publish draft-baillargeon-ippm-twamp-value-added-octets-02.txt

IPPM group,

The authors of draft-baillargeon-ippm-twamp-value-added-octets-02.txt
have asked for this document to be published as an informational RFC, by the WG, with the goal of documenting the work done by them.

This draft tries to solve a problem that is close to what we think the generic problem is and the work documented in this draft shows that the problem can be solved.  By publishing this document, all the work done will be documented in a permanent way.

We will ask for a review of the document by the group to make sure that the content is clear but not to discuss what exactly the problem is.  That is the topic of another draft.

If you have serious issues with this approach, please speak up before Monday, February 6.

Matt & Henk

There appears to have been a collective retreat from reality that day.
                                 (John Glanfield, on an engineering project) _______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm