Subject: [ippm] [Editorial Errata Reported] RFC2680 (3186)

From: RFC Errata System <[email-masked]>
Date: Wed, 11 Apr 2012 07:12:27 -0700 (PDT)

The following errata report has been submitted for RFC2680,
"A One-way Packet Loss Metric for IPPM".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=2680&eid=3186

--------------------------------------
Type: Editorial
Reported by: Benoit Claise <[email-masked]>

Section: 1

Original Text
-------------
The structure of the memo is as follows:

   +  A 'singleton' analytic metric, called Type-P-One-way-Loss, is
      introduced to measure a single observation of packet transmission
      or loss.

Corrected Text
--------------
The structure of the memo is as follows:

   +  A 'singleton' analytic metric, called Type-P-One-way-Packet-Loss, is
      introduced to measure a single observation of packet transmission
      or loss.

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC2680 (draft-ietf-ippm-loss-07)
--------------------------------------
Title               : A One-way Packet Loss Metric for IPPM
Publication Date    : September 1999
Author(s)           : G. Almes, S. Kalidindi, M. Zekauskas
Category            : PROPOSED STANDARD
Source              : IP Performance Metrics
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 12 Apr 2012 09:44:08 +0200

> "A One-way Packet Loss Metric for IPPM".

This looks like a typo and should be corrected in an update of the RFC.
I think the reader will understand what is meant though.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

There appears to have been a collective retreat from reality that day.
                                 (John Glanfield, on an engineering project)

---

From: Al Morton <[email-masked]>
Date: Thu, 12 Apr 2012 08:08:18 -0400

>I think the reader will understand what is meant though.

Right, and when "Type-P" is specified thoroughly, "Packet" is redundant.

Al