Subject: [ippm] Proposal for IETF84

From: Ionta Tiziano <[email-masked]>
Date: Wed, 16 May 2012 10:50:19 +0200

Dear all,
during the last months many mails have been submitted about pros and cons of TWAMP and IPSLA.
In my opinion it would be very helpful for everybody in IPPM WG to have a summarization 'at a glance' of these pros and cons of TWAMP vs IPSLA.
This summarization could be presented and discussed during the IETF84 IPPM meeting.

Here a proposal for the summarization layout [to be filled by both the TWAMP people (who?) and the IPSLA people (who?)]:

                              TWAMP                             IPSLA
                    PROS            CONS           PROS            CONS
Item 1
Item 2
Item 3

where each item represents a relevant aspect to be taken into account for a deep comparison between TWAMP and IPSLA.

What do you think about?

Bye
Tiziano
Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

Rispetta l'ambiente. Non stampare questa mail se non ? necessario.

---

From: Al Morton <[email-masked]>
Date: Thu, 24 May 2012 09:28:35 -0400

Hi Tiziano,

I think it's a good idea to make a comparison and have

the info available.  But, there isn't a competition between

these two protocols, so the comparison is just for

information.

Perhaps you can suggest some specific comparison criteria

(to replace Item #'s below).

Al

At 04:50 AM 5/16/2012, Ionta Tiziano wrote:

Dear
all,

during the last months many mails have been submitted about pros and cons
of TWAMP and IPSLA.

In my opinion it would be very helpful for everybody in IPPM WG to have a
summarization ‘at a glance’ of these pros and cons of TWAMP vs
IPSLA.

This summarization could be presented and discussed during the IETF84
IPPM meeting.

Here a proposal for the summarization layout [to be filled by both the
TWAMP people (who?) and the IPSLA people (who?)]:

TWAMP
IPSLA

PROS
CONS
PROS
CONS

Item 1

Item 2

Item 3

where each item represents a relevant aspect to be taken into account for
a deep comparison between TWAMP and IPSLA.

What do you think about?

Bye

Tiziano

Questo messaggio e i suoi allegati sono indirizzati esclusivamente
alle persone indicate. La diffusione, copia o qualsiasi altra azione
derivante dalla conoscenza di queste informazioni sono rigorosamente
vietate. Qualora abbiate ricevuto questo documento per errore siete
cortesemente pregati di darne immediata comunicazione al mittente e di
provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain
privileged information intended for the addressee(s) only. Dissemination,
copying, printing or use by anybody else is unauthorised. If you are not
the intended recipient, please delete this message and any attachments
and advise the sender by return e-mail, Thanks.

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

_______________________________________________

ippm mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/ippm

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 24 May 2012 17:20:50 +0200

Hi Tiziano,

> these two protocols, so the comparison is just for

I agree with Al here, we are not selecting a protocol from 2 candidates, we have
a situation where there is one protocol that is a standard (TWAMP) and
another protocol for which there is some interest but not a standard.

If you want to start on this comparison, feel free to do so and post what
you have to the list.

Henk

>> summarization ‘at a glance’ of these pros and cons of TWAMP vs IPSLA.
>> Here a proposal for the summarization layout [to be filled by both the TWAMP
>> people (who?) and the IPSLA people (who?)]:
>>  
>>                               TWAMP                             IPSLA
>>                     PROS            CONS           PROS            CONS
>> Item 1
>> Item 2
>> Item 3
>>  
>> Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
>> persone indicate. La diffusione, copia o qualsiasi altra azione derivante
>> dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora
>> abbiate ricevuto questo documento per errore siete cortesemente pregati di
>> darne immediata comunicazione al mittente e di provvedere alla sua
>> distruzione, Grazie.
>>
>> /This e-mail and any attachments is confidential and may contain privileged
>> information intended for the addressee(s) only. Dissemination, copying,
>> printing or use by anybody else is unauthorised. If you are not the intended
>> recipient, please delete this message and any attachments and advise the
>> sender by return e-mail, Thanks./
>> rispetta l'ambiente *Rispetta l'ambiente. Non stampare questa mail se non è
>> necessario.*
>>
>>

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

Read my blog at http://www.uijterwaal.nl/henks_hands.html