Subject: [ippm] Draft agenda

From: Henk Uijterwaal <[email-masked]>
Date: Wed, 24 Oct 2012 09:22:34 +0200

IPPM group,

Below is the draft agenda for Atlanta.  Comments welcome.  Please note that we
have a very full agenda so stick to the assigned times.  I'm looking for a
note-taker.

Henk

- - - - - -

Draft Agenda for IPPM @ IETF 85.
================================

0. Administrativia (5')

1. Advanced Stream and Sampling Framework. (10')
   Al Morton, Joachim Fabini
   draft-morton-ippm-2330-update-00.txt

2. Passive and Hybrid Measurements using IPPM Metrics (15')
   Brian Trammell
   draft-trammell-ippm-hybrid-ps-00.txt

3. Model Based Internet Performance Metrics (10')
   Matt Mathis
   draft-mathis-ippm-model-based-metrics-00.txt

4. Curating Internet Measurement Data (10')
   Matt Mathis
   draft-mathis-ippm-data-curation-00.txt

5. Network Performance Measurements for IPsec (10')
   Yang Cui
   draft-bi-ippm-ipsec-01.txt

6. Flow-based Performance Measurement (10')
   Yu Fang
   draft-sun-ippm-flowbased-pm-00.txt

7. Rate Measurement Problem statement draft (5')
   Al Morton
   draft-…

8. RFC 2679-bis (10')
   Al Morton

9. AOB (5')

Speakers: please submit slides before the meeting.  Note that the timeslot
includes time for discussion afterwards, that is, if you have 10 minutes,
prepare to speak for about 7 and leave 3 for questions and answers.
-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

Read my blog at http://www.uijterwaal.nl/henks_hands.html

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 29 Oct 2012 15:28:42 +0100

IPPM group,

> have a very full agenda so stick to the assigned times.  I'm looking for a

There have been no comments so this agenda is now final.

I'm still looking for a note-taker and a jabber scribe.  Also, neither one of
the chairs can make it to Atlanta, so I'm looking for somebody who can chair
the meeting as well.

Henk