Subject: [ippm] Fwd: Draft Working Group agendas due by 2012-10-24 (Wednesday)

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 09 Oct 2012 19:02:26 +0200

IPPM Group,

See below, the draft agenda is due in 2 weeks, if you want a slot,
please drop me a note.  This also applies to people who asked for a
slot when scheduling the meeting, as some of the requests were
tentative.

Henk

-------- Original Message --------
Subject: Draft Working Group agendas due by 2012-10-24 (Wednesday)
Resent-Date: Mon, 8 Oct 2012 22:41:14 +0200 (CEST)
Resent-From: [email-masked]
Resent-To: [email-masked], [email-masked],
[email-masked], [email-masked], [email-masked],
[email-masked], [email-masked],
[email-masked], [email-masked], [email-masked],
[email-masked], [email-masked], [email-masked],
[email-masked], [email-masked], [email-masked],
[email-masked], [email-masked], [email-masked],
[email-masked], [email-masked], [email-masked],
[email-masked], [email-masked],
[email-masked], [email-masked], [email-masked],
[email-masked], [email-masked],
[email-masked], [email-masked],
[email-masked], [email-masked], [email-masked],
[email-masked]
Date: Mon, 8 Oct 2012 22:40:28 +0200
From: Martin Stiemerling <[email-masked]>
To: <[email-masked]>

Hi all,

Just a reminder about the deadline for the draft agendas:

2012-10-24 (Wednesday): Draft Working Group agendas due by UTC 24:00,
upload using https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi

Thanks,

  Martin

-- 
[email-masked]

NEC Laboratories Europe - Network Research Division NEC Europe Limited
Registered Office: NEC House, 1 Victoria Road, London W3 6BL
Registered in England 283

---

From: Matt Mathis <[email-masked]>
Date: Thu, 11 Oct 2012 18:53:40 -0700

I would like to request 2 short (10 minute) back to back slots to
introduce two new Internet-Drafts.

They will be:
Model Based Internet Performance Metrics
draft-mathis-ippm-model-based-metrics-00.txt

Curating Internet Measurement Data
draft-mathis-ippm-data-curation-00.txt

Both are in the early developmental stages: my agenda will mostly be
to recruit help.  They will be posted on Monday.

Thanks,
--MM--
The best way to predict the future is to create it.  - Alan Kay

Privacy matters!  We know from recent events that people are using our
services to speak in defiance of unjust governments.   We treat
privacy and security as matters of life and death, because for some
users, they are.

On Tue, Oct 9, 2012 at 10:02 AM, Henk Uijterwaal <[email-masked]> wrote:
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm