Subject: [ippm] Microsoft's psping utility

From: Yaakov Stein <[email-masked]>
Date: Tue, 9 Oct 2012 11:09:25 +0000

Hi all,

I just noticed this utility from Microsoft http://technet.microsoft.com/en-us/sysinternals/jj729731
which claims to enhance "ping" with delay and bandwidth measurement,
as well as having TCP modes.

Has anyone looked at this utility ?

Y(J)S

---

From: Vinayak Hegde <[email-masked]>
Date: Tue, 9 Oct 2012 16:48:50 +0530

On Tue, Oct 9, 2012 at 4:39 PM, Yaakov Stein <[email-masked]> wrote:
> Hi all,
>
>
>
> I just noticed this utility from Microsoft
> http://technet.microsoft.com/en-us/sysinternals/jj729731
>

I have not looked at this utility but nmap also has a bunch of options
to do similar things such as
1. TCP/UDP pings
2. Latency reporting above thresholds

in addition to network port scanning and topology discovery.

Regards
Vinayak

---

From: Andreas Johnsson A <[email-masked]>
Date: Tue, 9 Oct 2012 15:19:54 +0200

Caida has gathered links to different tools. Most of them are for research purposes. 

http://www.caida.org/tools/taxonomy/index.xml

Also ITG can do some similar stuff: 

http://www.grid.unina.it/software/ITG/

Best regards,
Andreas 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vinayak Hegde
Sent: den 9 oktober 2012 13:19
To: Yaakov Stein
Cc: IETF IPPM WG
Subject: Re: [ippm] Microsoft's psping utility

> Has anyone looked at this utility ?

I have not looked at this utility but nmap also has a bunch of options to do similar things such as 1. TCP/UDP pings 2. Latency reporting above thresholds

Regards
Vinayak
_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 9 Oct 2012 14:12:46 +0000

Thanks to Andreas and Vinayak for pointing out additional active performance measurement tools.

The reason I asked is that we are looking into progressing the Cisco SLA protocol to RFC.
If there are other tools that are widely used, then perhaps we need to document them as well.

Y(J)S

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 09 Oct 2012 19:15:31 +0200

> If there are other tools that are widely used, then perhaps we need to document them as well.

As far as I can see, this (and similar) tool just implements a metric,
so I'd rather see that the documentation of the tool says that it measures
metric X using the standard set in RFC Y.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

Read my blog at http://www.uijterwaal.nl/henks_hands.html