Subject: [ippm] new co-chairs

From: Wesley Eddy <[email-masked]>
Date: Fri, 23 Nov 2012 22:17:37 -0500

Thanks to Henk and Matt for their efforts over the last few
years in helping the IPPM WG to complete several useful items.
Even through a number of challenges, they got the job done, and
did a quality job.

Due to the increased interest in IPPM and new proposals coming
in, we have decided to install new chairs.  I've asked Bill
Cerveny and Brian Trammell (on cc) to be the new co-chairs, and
they should be showing up on the webpages and aliases like
[email-masked] soon.  Please welcome them and
begin directing any IPPM chair correspondence to them.

-- 
Wes Eddy
MTI Systems

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 26 Nov 2012 18:51:01 +0100

> Even through a number of challenges, they got the job done, and

As most of you know, I have left the measurements field and I'm currently
working in a slightly different field.  That is actually quite fun even
though my day-time job does give me any cycles for IETF work and my time
outside work is limited.

As you will also have noticed, the IPPM group ended up with a lot of
potential new work at the Atlanta meeting.  This requires co-chairs
who can give the group the necessary attention.

So, after 10 years, I have decided to stop as a chair of the IPPM working
group.

Bill and Brian have voluntered to take over, best of luck to them.

I will remain on the list and contribute to the discussions.  Feel
free to contact me on IPPM related business (or whatever).

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

Read my blog at http://www.uijterwaal.nl/henks_hands.html

---

From: Matt Mathis <[email-masked]>
Date: Mon, 26 Nov 2012 12:13:38 -0800

Thanks you for all the years of service!
--MM--
The best way to predict the future is to create it.  - Alan Kay

On Mon, Nov 26, 2012 at 9:51 AM, Henk Uijterwaal
<[email-masked]>wrote:

> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>

---

From: Al Morton <[email-masked]>
Date: Mon, 26 Nov 2012 15:18:45 -0500

At 03:13 PM 11/26/2012, Matt Mathis
wrote:

--MM--

+1, and for taking care of a very important topic at IETF,

something many have come to realize again...

Al

---

From: Steve Baillargeon <[email-masked]>
Date: Mon, 26 Nov 2012 20:28:44 +0000

Hi Henk, Hi Matt
It was fun working with both of you.
Best of luck!

-Steve

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Henk Uijterwaal
Sent: November-26-12 12:51 PM
To: [email-masked]
Subject: Re: [ippm] new co-chairs

On 24/11/2012 04:17, Wesley Eddy wrote:
> Thanks to Henk and Matt for their efforts over the last few years in 
> helping the IPPM WG to complete several useful items.
> Even through a number of challenges, they got the job done, and did a 
> quality job.

As most of you know, I have left the measurements field and I'm currently working in a slightly different field.  That is actually quite fun even though my day-time job does give me any cycles for IETF work and my time outside work is limited.

As you will also have noticed, the IPPM group ended up with a lot of potential new work at the Atlanta meeting.  This requires co-chairs who can give the group the necessary attention.

So, after 10 years, I have decided to stop as a chair of the IPPM working group.

I will remain on the list and contribute to the discussions.  Feel free to contact me on IPPM related business (or whatever).

Henk

---

From: Barry Constantine <[email-masked]>
Date: Mon, 26 Nov 2012 20:34:23 +0000

Henk and Matt,

Being a newbie to the IETF a few years ago, I really appreciated all the help to get started.

You two are really devoted folks and all around great guys.

Best of luck.

Barry Constantine

From: [email-masked] [mailto:[email-masked]] On Behalf Of Al Morton
Sent: Monday, November 26, 2012 3:19 PM
To: Matt Mathis; [email-masked]
Cc: [email-masked]
Subject: Re: [ippm] new co-chairs

At 03:13 PM 11/26/2012, Matt Mathis wrote:
Thanks you for all the years of service!
--MM--
+1, and for taking care of a very important topic at IETF,
something many have come to realize again...

Al

---

From: Matt Mathis <[email-masked]>
Date: Mon, 26 Nov 2012 12:49:38 -0800

Oops, time to invoke an old joke:  Matt Zekauskas and I used to call
ourselves the "anycast Matt's," because we often ended up handling or
redirecting each other's requests.

MattZ is not retiring from IPPM (as far as I know).

After being very low profile in IPPM for more than a decade, I am back into
measurement nearly full time.

Thanks,
--MM--

Privacy matters!  We know from recent events that people are using our
services to speak in defiance of unjust governments.   We treat privacy and
security as matters of life and death, because for some users, they are.

On Mon, Nov 26, 2012 at 12:34 PM, Barry Constantine <
[email-masked]> wrote:

>  Henk and Matt,****
>
> ** **
>
> Being a newbie to the IETF a few years ago, I really appreciated all the
> help to get started.****
>
> ** **
>
> You two are really devoted folks and all around great guys.****
>
> ** **
>
> Best of luck.****
>
> ** **
>
> Barry Constantine****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Al Morton
> *Sent:* Monday, November 26, 2012 3:19 PM
> *To:* Matt Mathis; [email-masked]
> *Cc:* [email-masked]
>
> *Subject:* Re: [ippm] new co-chairs****
>
>  ** **
>
> At 03:13 PM 11/26/2012, Matt Mathis wrote:****
>
> Thanks you for all the years of service! ****
>
> --MM--****
>
> ****

---

From: <[email-masked]>
Date: Tue, 27 Nov 2012 09:06:40 +0100

Hello Henk,

thanks for chairing the workgroup and for your support of my
efforts within IPPM.

Wishing you all the best for life and job,

Rüdiger

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Henk Uijterwaal
Sent: Monday, November 26, 2012 6:51 PM
To: [email-masked]
Subject: Re: [ippm] new co-chairs

Henk

---

From: <[email-masked]>
Date: Wed, 28 Nov 2012 09:14:28 +0000

Hi Henk and Matt,

Thanks for the work done during these years. 

Cheers
Emile

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Wesley Eddy

Envoyé : samedi 24 novembre 2012 04:18
À : IETF IPPM WG
Cc : Bill Cerveny
Objet : [ippm] new co-chairs

Thanks to Henk and Matt for their efforts over the last few years in helping the IPPM WG to complete several useful items.
Even through a number of challenges, they got the job done, and did a quality job.

Due to the increased interest in IPPM and new proposals coming in, we have decided to install new chairs.  I've asked Bill Cerveny and Brian Trammell (on cc) to be the new co-chairs, and they should be showing up on the webpages and aliases like [email-masked] soon.  Please welcome them and begin directing any IPPM chair correspondence to them.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.