Subject: [ippm] My introduction and preparing for the IPPM meeting at IETF 86

From: Bill Cerveny <[email-masked]>
Date: Sun, 16 Dec 2012 23:57:29 -0500

Dear IPPM authors, contributors and participants,

I’m honored and excited to be named a co-chair of the IPPM working group and to be given the opportunity to support the IPPM community in this manner. I’d like to thank Matt and Henk for the extensive work they’ve accomplished as IPPM WG chairs and I look forward to furthering the work of IPPM.

A little background on who I am:

I am currently a principal software quality assurance engineer at Arbor Networks. 

My earliest involvement in Internet metrics began when I was asked to research performance metrics for the Research and Development Internet at AT&T Bell Laboratories.  Shortly afterward, I accepted a position with Advanced Network and Services, where I helped deploy reference implementations of one-way delay and one-way packet loss, working with Guy Almes, Matt Zekauskas and Sunil Kalidindi. After Advanced Network and Services, I worked for Internet2, primarily in the advanced services areas (IPv6 and IP multicast).

My recent IETF-related interests have been with the Benchmarking Methodologies Working Group as well as various IPv6 working groups. 

While most of my professional experience has been as an Internet professional (geek), my early professional experience was as a journalist, which I expect will be helpful as co-chair. I enjoy writing and am comfortable reviewing documents. I look forward to the opportunity to provide both technical and grammatical feedback on working group documents to help further working group documents and contributions.

This is my first experience as an IETF co-chair and I’m still learning a bit about what co-chairing and IETF working group is all about. I look forward to working with people I’ve known from the beginnings of the IPPM working group as well as new contributors. There is a lot of new work ahead of us and I’m genuinely looking forward to doing what I can to promote these efforts.

Finally, reiterating what IPPM co-chair Brian Trammel has already noted, it’s not too early to begin planning for IETF 86 in Orlando. If you’d like to discuss new individual contributions or individual contributions with significant updates, please propose agenda items to us via the e-mail address [email-masked].

Best Regards,

Bill Cerveny

---

From: <[email-masked]>
Date: Mon, 17 Dec 2012 08:15:41 +0100

Hi Bill,

welcome to the IPPM WG. Loooking forward to meet you again,
in Berlin hopefully.

Matt, thank's for your work and best wishes for your future.

and best regards

Rüdiger

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bill Cerveny
Sent: Monday, December 17, 2012 5:57 AM
To: [email-masked]
Subject: [ippm] My introduction and preparing for the IPPM meeting at IETF 86

I'm honored and excited to be named a co-chair of the IPPM working group and to be given the opportunity to support the IPPM community in this manner. I'd like to thank Matt and Henk for the extensive work they've accomplished as IPPM WG chairs and I look forward to furthering the work of IPPM.

This is my first experience as an IETF co-chair and I'm still learning a bit about what co-chairing and IETF working group is all about. I look forward to working with people I've known from the beginnings of the IPPM working group as well as new contributors. There is a lot of new work ahead of us and I'm genuinely looking forward to doing what I can to promote these efforts.

Finally, reiterating what IPPM co-chair Brian Trammel has already noted, it's not too early to begin planning for IETF 86 in Orlando. If you'd like to discuss new individual contributions or individual contributions with significant updates, please propose agenda items to us via the e-mail address [email-masked].

Best Regards,

Bill Cerveny
_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm