Subject: Re: [ippm] My introduction and preparing for the IPPM meeting at IETF 86

From: Brian Trammell <[email-masked]>
Date: Thu, 3 Jan 2013 11:21:59 +0100

Hi, Jiankang,

We will be discussing a charter revision during and following the IETF 86 meeting in Orlando in March 2013.

Best regards,

Brian

On 26 Dec 2012, at 3:04 , Jiankang YAO wrote:

> Helo Bill,
>  
>    It is nice to hear your background information.
>   
>    The Goals and Milestones in the charter said:
>  
>      Done     - Submit draft on spatial decomposition and multicast metrics to the IESG
>   Nov 2010 - Final version of process draft
>   Nov 2010 - Implementation report based on process draft
>   Mar 2011 - Revise charter
> 
>  
>    do we need to update the Goals and Milestones?
>  
> thanks.
>  
> Jiankang Yao
>  
> 
>   
>  
>  
>  
>  
>  
> -----Original Message-----
> From: ippm-bounces at ietf.org [mailto:ippm-bounces at ietf.org] On Behalf Of Bill Cerveny
> Sent: Monday, December 17, 2012 5:57 AM
> To: ippm at ietf.org
> Subject: [ippm] My introduction and preparing for the IPPM meeting at IETF 86
> 
> Dear IPPM authors, contributors and participants,
> 
> I'm honored and excited to be named a co-chair of the IPPM working group and to be given the opportunity to support the IPPM community in this manner. I'd like to thank Matt and Henk for the extensive work they've accomplished as IPPM WG chairs and I look forward to furthering the work of IPPM.
> 
> A little background on who I am:
> 
> I am currently a principal software quality assurance engineer at Arbor Networks.
> 
> My earliest involvement in Internet metrics began when I was asked to research performance metrics for the Research and Development Internet at AT&T Bell Laboratories.  Shortly afterward, I accepted a position with Advanced Network and Services, where I helped deploy reference implementations of one-way delay and one-way packet loss, working with Guy Almes, Matt Zekauskas and Sunil Kalidindi. After Advanced Network and Services, I worked for Internet2, primarily in the advanced services areas (IPv6 and IP multicast).
> 
> My recent IETF-related interests have been with the Benchmarking Methodologies Working Group as well as various IPv6 working groups.
> 
> While most of my professional experience has been as an Internet professional (geek), my early professional experience was as a journalist, which I expect will be helpful as co-chair. I enjoy writing and am comfortable reviewing documents. I look forward to the opportunity to provide both technical and grammatical feedback on working group documents to help further working group documents and contributions.
> 
> This is my first experience as an IETF co-chair and I'm still learning a bit about what co-chairing and IETF working group is all about. I look forward to working with people I've known from the beginnings of the IPPM working group as well as new contributors. There is a lot of new work ahead of us and I'm genuinely looking forward to doing what I can to promote these efforts.
> 
> Finally, reiterating what IPPM co-chair Brian Trammel has already noted, it's not too early to begin planning for IETF 86 in Orlando. If you'd like to discuss new individual contributions or individual contributions with significant updates, please propose agenda items to us via the e-mail address ippm-chairs at tools.ietf.org.
> 
> Best Regards,
> 
> Bill Cerveny
> _______________________________________________
> ippm mailing list
> ippm at ietf.org
> https://www.ietf.org/mailman/listinfo/ippm
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: "Jiankang YAO" <[email-masked]>
Date: Sat, 5 Jan 2013 09:36:57 +0800

if possible, I would like to do a short presentation about user experienced access rate and share our test experiences in this coming ietf meeting.

We have selected top ten favorite websites and get the download rate with http and ftp.
We called this kind of download rate as the user experienced access rate.
We have tested the user experienced access rate in many cities and provinces in China.

The final average user experienced access rate will base on analysis of the data using some statistics method. 

I am not sure whether this kind of testing methods or scenarios fall in the charter.

Thanks.

Jiankang Yao 

-----Original Message-----
From: ippm-bounces at ietf.org [mailto:ippm-bounces at ietf.org] On Behalf Of Bill Cerveny
Sent: Monday, December 17, 2012 5:57 AM
To: ippm at ietf.org
Subject: [ippm] My introduction and preparing for the IPPM meeting at IETF 86

......

Best Regards,

Bill Cerveny