Subject: [ippm] FW: New Version Notification for draft-ko-ippm-streaming-performance-00.txt

From: KEN KO <[email-masked]>
Date: Tue, 19 Feb 2013 01:30:11 +0000

IPPM, 

Here is a new I-D relating to testing for streaming performance. Instead of sending a stream to directly test one condition, it applies a streaming model to metrics from TCP throughput testing to estimate performance for any number of conditions. Comments are welcome.

Regards,
Ken Ko

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, February 18, 2013 1:50 PM
To: KEN KO
Subject: New Version Notification for draft-ko-ippm-streaming-performance-00.txt

A new version of I-D, draft-ko-ippm-streaming-performance-00.txt
has been successfully submitted by Ken Ko and posted to the IETF repository.

Filename:	 draft-ko-ippm-streaming-performance
Revision:	 00
Title:		 Model-Based Estimation of Streaming Performance
Creation date:	 2013-02-18
Group:		 Individual Submission
Number of pages: 18
URL:             http://www.ietf.org/internet-drafts/draft-ko-ippm-streaming-performance-00.txt
Status:          http://datatracker.ietf.org/doc/draft-ko-ippm-streaming-performance
Htmlized:        http://tools.ietf.org/html/draft-ko-ippm-streaming-performance-00

Abstract:
   This memo defines metrics plus a methodology for post-measurement
   processing of sample metrics to evaluate network path performance
   relative to streaming video traffic. The metrics are based on
   established methodologies for TCP throughput testing. The post-
   processing methodology is based on a model of streaming traffic that
   allows a given sample metric to be evaluated against multiple sets
   of parameters representing different streaming rates, delays and
   buffering values. The results of the post-processing methodology are
   derived metrics that are suitable for statistical analysis.

The IETF Secretariat

---

From: "Guangqing Deng" <[email-masked]>
Date: Thu, 28 Feb 2013 23:46:25 +0800

Hi, Ken, I am also interested in the modeling of streaming performance and have you ever done any actual network measurement to verify the accuracy of the streaming performance model in this draft? Usually, to ensure constant image quality, the VBR (Variable Bit Rate) coding method is used and then the streaming rate is always time-varying. Then is it necessary to take the dynamics of streaming rate into consideration for the streaming performance model?

Guangqing Deng
cnnic 

From: KEN KO
Date: 2013-02-19 09:30
To: [email-masked]
Subject: [ippm] FW: New Version Notification for draft-ko-ippm-streaming-performance-00.txt
IPPM, 

Regards,
Ken Ko

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, February 18, 2013 1:50 PM
To: KEN KO
Subject: New Version Notification for draft-ko-ippm-streaming-performance-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm