Subject: [ippm] Document Action: 'Test Plan and Results for Advancing RFC 2680 on the Standards Track' to Informational RFC (draft-ietf-ippm-testplan-rfc2680-05.txt)

From: The IESG <[email-masked]>
Date: Thu, 03 Apr 2014 11:01:10 -0700

The IESG has approved the following document:
- 'Test Plan and Results for Advancing RFC 2680 on the Standards Track'
  (draft-ietf-ippm-testplan-rfc2680-05.txt) as Informational RFC

This document is the product of the IP Performance Metrics Working Group.

The IESG contact persons are Spencer Dawkins and Martin Stiemerling.

A URL of this Internet Draft is:
http://datatracker.ietf.org/doc/draft-ietf-ippm-testplan-rfc2680/

Technical Summary

The document defines a plan for testing implementations 
of RFC 2680 on one-way packet loss metrics, based upon 
the requirements set out in RFC 2680 itself, in order to 
evaluate ambiguity in RFC 2680 that may lead to interoperability 
problems.and recommends the revision of RFC 2680 based 
on ambiguities found herein, with subsequent 
advancement of RFC 2680bis to Internet Standard.

Working Group Summary

The document has clear working group consensus for publication, 
and has been reviewed by several WG participants since its 
initial adoption as a working group item.

Document Quality

This document describes a test plan, but also reports on the 
results of these tests with two independent implementation, 

Personnel

The document shepherd is Brian Trammell. The responsible Area Director is Spencer Dawkins.

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 3 Apr 2014 15:44:38 -0400

IPPM,

With approval of this draft, and the prior approval of 
http://tools.ietf.org/html/rfc6808  (for RFC 2679)
we have finished the justification to move our delay and
loss RFCs up the standards track.

Now that the heavy lifting is done, it would be great if IPPM 
folks would volunteer to review the new versions or RFC 2679 
and RFC 2680. They are revised according to the conclusions reached
in the tests & results now fully approved. Please help to move these 
drafts up the standards track (increasing the visibility of our work):

	draft-morton-ippm-2679-bis 	-03 			2013-10-14  
http://tools.ietf.org/html/draft-morton-ippm-2679-bis-03.txt

	draft-morton-ippm-2680-bis 	-02 			2014-02-13  
http://tools.ietf.org/html/draft-morton-ippm-2680-bis-02.txt

If you've read the original RFCs this is a really easy request,
and if you haven't read them, there's no time like the present.

thanks for your help,
Al

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of The IESG
> Sent: Thursday, April 03, 2014 2:01 PM
> To: IETF-Announce
> Cc: ippm mailing list; ippm chair; RFC Editor
> Subject: [ippm] Document Action: 'Test Plan and Results for Advancing RFC
> 2680 on the Standards Track' to Informational RFC (draft-ietf-ippm-
> testplan-rfc2680-05.txt)
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm