Subject: [ippm] I-D Action: draft-ietf-ippm-alt-mark-03.txt

From: [email-masked]
Date: Wed, 08 Feb 2017 03:59:30 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Performance Metrics of the IETF.

        Title           : Alternate Marking method for passive performance monitoring
        Authors         : Giuseppe Fioccola
                          Alessandro Capello
                          Mauro Cociglio
                          Luca Castaldelli
                          Mach(Guoyi) Chen
                          Lianshu Zheng
                          Greg Mirsky
                          Tal Mizrahi
	Filename        : draft-ietf-ippm-alt-mark-03.txt
	Pages           : 30
	Date            : 2017-02-08

Abstract:
   This document describes a passive method to perform packet loss,
   delay and jitter measurements on live traffic.  This method is based
   on Alternate Marking (Coloring) technique.  A report on the
   operational experiment done at Telecom Italia is explained in order
   to give an example and show the method applicability.  This technique
   can be applied in various situations as detailed in this document.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-alt-mark/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ippm-alt-mark-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-alt-mark-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Fioccola Giuseppe <[email-masked]>
Date: Wed, 8 Feb 2017 12:30:17 +0000

Hi All,
This new version of draft-ietf-ippm-alt-mark includes the action items agreed in Seoul, after which we can start WGLC.
In particular we have added details about the need for more delay extent and, consequently, "mean delay" has been relegated as a subsection of the "single marking method". In addition we have also underlined that the "double marking method" is the right choice to perform a better delay analysis.

Reviews and comments are always welcome.

Best Regards,

Giuseppe

-----Messaggio originale-----
Da: ippm [mailto:[email-masked]] Per conto di [email-masked]
Inviato: mercoledì 8 febbraio 2017 13:00
A: [email-masked]
Cc: [email-masked]
Oggetto: [ippm] I-D Action: draft-ietf-ippm-alt-mark-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.