Subject: Re: [ippm] I-D Action: draft-ietf-ippm-metric-registry-10.txt

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 17 Feb 2017 13:12:25 +0000

Hi Michelle and Amanda,

reminder on the registry draft review, thanks,
Al

> -----Original Message-----
> From: MORTON, ALFRED C (AL)
> Sent: Wednesday, November 30, 2016 8:13 PM
> To: [email-masked]; Michelle Cotton <[email-masked]>
> ([email-masked]); Amanda Baber ([email-masked])
> Cc: 'Benoit Claise'; 'Marcelo Bagnulo'; 'Aamer Akhter'; 'Philip Eardley'
> Subject: RE: I-D Action: draft-ietf-ippm-metric-registry-10.txt
> 
> IPPM and IANA Experts,
> 
> I met with IANA folks again in Seoul, and collected
> additional comments and suggestions for clarification
> from Michelle and Amanda.  This version addresses
> their comments.
> 
> Michelle and Amanda,
> We talked about a mock-up of the Registry. After returning
> home, I realized I made a mock-up back in 2014. I'll share
> that (an updated version) with you in a separate message.
> 
> comments welcome,
> Al
> 
> > -----Original Message-----
> > From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> > [email-masked]
> > Sent: Wednesday, November 30, 2016 8:01 PM
> > To: [email-masked]
> > Cc: [email-masked]
> > Subject: I-D Action: draft-ietf-ippm-metric-registry-10.txt
> >
> >
> > A New Internet-Draft is available from the on-line Internet-Drafts
> > directories.
> > This draft is a work item of the IP Performance Metrics of the IETF.
> >
> >         Title           : Registry for Performance Metrics
> >         Authors         : Marcelo Bagnulo
> >                           Benoit Claise
> >                           Philip Eardley
> >                           Al Morton
> >                           Aamer Akhter
> > 	Filename        : draft-ietf-ippm-metric-registry-10.txt
> > 	Pages           : 32
> > 	Date            : 2016-11-30
> >
> > Abstract:
> >    This document defines the format for the Performance Metrics
> registry
> >    and defines the IANA Registry for Performance Metrics.  This
> document
> >    also gives a set of guidelines for Registered Performance Metric
> >    requesters and reviewers.
> >
> >
> > The IETF datatracker status page for this draft is:
> > https://datatracker.ietf.org/doc/draft-ietf-ippm-metric-registry/
> >
> > There's also a htmlized version available at:
> > https://tools.ietf.org/html/draft-ietf-ippm-metric-registry-10
> >
> > A diff from the previous version is available at:
> > https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-metric-registry-10
> >
> >
> > Please note that it may take a couple of minutes from the time of
> > submission
> > until the htmlized version and diff are available at tools.ietf.org.
> >
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> >
> > _______________________________________________
> > I-D-Announce mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/i-d-announce
> > Internet-Draft directories: http://www.ietf.org/shadow.html
> > or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Michelle Cotton <[email-masked]>
Date: Fri, 24 Feb 2017 20:41:00 +0000

Hi Al,

I have started the review and do have some comments.
I should get back to you in the next week.

Thank you,

Michelle

-----Original Message-----
From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Friday, February 17, 2017 at 5:12 AM
To: "[email-masked]" <[email-masked]>, Michelle Cotton <[email-masked]>, Amanda Baber <[email-masked]>
Cc: Benoit Claise <[email-masked]>, Marcelo Bagnulo <[email-masked]>, Aamer Akhter <[email-masked]>, Philip Eardley <[email-masked]>
Subject: [Ext] RE: I-D Action: draft-ietf-ippm-metric-registry-10.txt

    Hi Michelle and Amanda,

    > > https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dippm-2Dmetric-2Dregistry_&d=DwIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=_L1U5216PxPVrg0JqBTu3X05jAvBAnGoHtR8t1kFzMk&s=hRpFknJOQHrOZNz2wjcqvibbi_5S4hBVRBIZCeohF6w&e= 
    > >
    > > https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dippm-2Dmetric-2Dregistry-2D10&d=DwIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=_L1U5216PxPVrg0JqBTu3X05jAvBAnGoHtR8t1kFzMk&s=EI2x6GrRIt2Has4fSLDvztOQMM4zIZYKjKiBCyzjsp0&e= 
    > >
    > > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dippm-2Dmetric-2Dregistry-2D10&d=DwIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=_L1U5216PxPVrg0JqBTu3X05jAvBAnGoHtR8t1kFzMk&s=E_hVTPvMnFpdQsdJMPCA97_BjHl9jPcJtzOI24Ozcpg&e= 
    > >
    > >
    > > https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-2Ddrafts_&d=DwIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=_L1U5216PxPVrg0JqBTu3X05jAvBAnGoHtR8t1kFzMk&s=gAOq4mC2QeFzKIYbk_y-9zHv_uZ9CeWgUQijbD6jnAQ&e= 
    > >
    > > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_i-2Dd-2Dannounce&d=DwIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=_L1U5216PxPVrg0JqBTu3X05jAvBAnGoHtR8t1kFzMk&s=0uhqYVC5AlHzXRmgjj-2I_Z0AwgB5FtVI6wFGGu2d8Y&e= 
    > > Internet-Draft directories: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_shadow.html&d=DwIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=_L1U5216PxPVrg0JqBTu3X05jAvBAnGoHtR8t1kFzMk&s=dCTkcBnxQjircKPuu1vtYcvTKcea-M29YlYP20f7L2k&e= 
    > > or https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_ietf_1shadow-2Dsites.txt&d=DwIFAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=DtXLhb_G8hD85GLUyK8Z_tHchz8XPohfWYCwPbpStcU&m=_L1U5216PxPVrg0JqBTu3X05jAvBAnGoHtR8t1kFzMk&s=z3WswQ8qNTfO25fgXTl1ch8e9EEs8FGGUa_EaMNxdU0&e=