Subject: [ippm] IETF98 IPPM meeting call for agenda items

From: Bill Cerveny <[email-masked]>
Date: Thu, 16 Feb 2017 23:04:02 -0500

Dear IPPMers,

I am working on the agenda for the upcoming IPPM meeting at IETF98 in Chicago and need to have presenters and presentations confirmed and identified.

Unless I’m wrong, we have 4 IPPM WG documents to discuss:

draft-ietf-ippm-alt-mark-03
draft-ietf-ippm-initial-registry-02 
draft-ietf-ippm-metric-registry-10 
draft-ietf-ippm-twamp-yang-02 

We will talk about draft-brockners-inband-oam-data-02 (https://tools.ietf.org/html/draft-brockners-inband-oam-data-02 <https://tools.ietf.org/html/draft-brockners-inband-oam-data-02>)

From my review of the mailing group list, it would appear that other than draft-brockners-inband-oam-data, the only other individual draft discussed was draft-bhaprasud-ippm-pm-01. This being the case, other presenters who wish to present their individual drafts for IPPM consideration will be able to do so during “lightning talks”, which will be five minutes per topic (strict), with available time at the end of the main agenda.

Authors: Please respond to this e-mail with the amount of time that you are requesting and who will be presenting.

Thanks,

Bill Cerveny
IPPM WG co-chair

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 17 Feb 2017 13:32:30 -0000

Hey Bill,
 
I wonder whether you want to make time for https://tools.ietf.org/html/draft-brockners-inband-oam-requirements before jumping into the solutions work?
 
Adrian
 
From: ippm [mailto:[email-masked]] On Behalf Of Bill Cerveny
Sent: 17 February 2017 04:04
To: IETF IPPM WG
Subject: [ippm] IETF98 IPPM meeting call for agenda items
 
Dear IPPMers,

 
We will talk about draft-brockners-inband-oam-data-02 (https://tools.ietf.org/html/draft-brockners-inband-oam-data-02)

 
Thanks,
 
Bill Cerveny
IPPM WG co-chair

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Mon, 27 Feb 2017 09:57:25 +0000

Hi Bill,

it would be great to allocate 30min (time permitting – 20min could be feasible) to the discussion of in-situ OAM. Like you say, the key draft is draft-brockners-inband-oam-data (we’ll published a -03 version soon) – but per Adrian’s note, it might make sense to also briefly touch on an overview/requirements of in-situ OAM, given that in IPPM we did not have a presentation on in-situ OAM yet. An agenda for the 30min could look like:

·       Overview/requirements of in-situ OAM

·       In-situ OAM data records – consider WG adoption of draft-brockners-inband-oam-data-03

·       Discussion (next steps, would also include how to address transport protocol encapsulations, security considerations etc.)

Regards, Frank

From: ippm [mailto:[email-masked]] On Behalf Of Bill Cerveny
Sent: Freitag, 17. Februar 2017 05:04
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] IETF98 IPPM meeting call for agenda items

Dear IPPMers,

Thanks,

Bill Cerveny
IPPM WG co-chair

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 27 Feb 2017 13:01:38 -0800

Hi Bill and Brian,
just posted updated version of TWAMP Light data model. Would appreciate
your consideration of request for the presentation slot in Chicago:

   - draft-mirsky-ippm-twamp-light-yang-06   15 min       Greg Mirsky
   (presenting)

Regards,
Greg

On Thu, Feb 16, 2017 at 8:04 PM, Bill Cerveny <[email-masked]> wrote:

> Dear IPPMers,
>
> I am working on the agenda for the upcoming IPPM meeting at IETF98 in
> Chicago and need to have presenters and presentations confirmed and
> identified.
>
> We will talk about draft-brockners-inband-oam-data-02 (
> https://tools.ietf.org/html/draft-brockners-inband-oam-data-02)
>
> From my review of the mailing group list, it would appear that other than
> draft-brockners-inband-oam-data, the only other individual draft
> discussed was draft-bhaprasud-ippm-pm-01. This being the case, other
> presenters who wish to present their individual drafts for IPPM
> consideration will be able to do so during “lightning talks”, which will be
> five minutes per topic (strict), with available time at the end of the main
> agenda.
>
> Authors: Please respond to this e-mail with the amount of time that you
> are requesting and who will be presenting.
>
> Thanks,
>
> Bill Cerveny
> IPPM WG co-chair
>
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>
>