Subject: [ippm] Alia Atlas' No Objection on draft-ietf-ippm-6man-pdm-option-09: (with COMMENT)

From: Alia Atlas <[email-masked]>
Date: Fri, 07 Apr 2017 11:54:46 -0700

Alia Atlas has entered the following ballot position for
draft-ietf-ippm-6man-pdm-option-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ippm-6man-pdm-option/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

In Sec 3.2.1, it specifies "Delta Time Last Received = (Send time packet
2 - Receive time packet 1)"
&   "Delta Time Last Sent = (Receive time packet 2 - Send time packet
1)".  I think this would be clearer
and not subject to misinterpretation if it were "n" and "n-1" - with
words indicating wrapping cases.

---

From: <[email-masked]>
Date: Fri, 7 Apr 2017 19:57:33 +0000 (UTC)

Alia,

Thanks for your comments.

Good catch!   We accept your comments.   Please find new wording inline below.

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

--------------------------------------------
On Fri, 4/7/17, Alia Atlas <[email-masked]> wrote:

 Subject: [ippm] Alia Atlas' No Objection on draft-ietf-ippm-6man-pdm-option-09: (with COMMENT)
 To: "The IESG" <[email-masked]>
 Cc: [email-masked], "Bill Cerveny" <[email-masked]>, [email-masked], [email-masked], [email-masked]
 Date: Friday, April 7, 2017, 11:54 AM
 
> Alia Atlas has entered the following ballot position for draft-ietf-ippm-6man-pdm-option-09: No Objection

> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html for more information about IESG DISCUSS and COMMENT positions.

> The document, along with other ballot positions, can be found here: https://datatracker.ietf.org/doc/draft-ietf-ippm-6man-pdm-option/

> In Sec 3.2.1, it specifies "Delta Time Last Received = (Send time packet 2 - Receive time packet 1)" &   "Delta Time Last Sent = (Receive time packet 2 - Send time packet 1)".  
> I think this would be clearer and not subject to misinterpretation if it were "n" and "n-1" - with words indicating wrapping cases.

New wording
-----------------

3.2.1 PDM Layout

...

Delta Time Last Received (DELTATLR)

   A 16-bit unsigned integer field.  The value is set according to the scale in SCALEDTLR.

   Delta Time Last Received = (Send time packet n - Receive time packet n-1)

Delta Time Last Sent (DELTATLS)

   A 16-bit unsigned integer field.   The value is set according to the scale in SCALEDTLS.

   Delta Time Last Sent = (Receive time packet n - Send time packet n-1)

 _______________________________________________
 ippm mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/ippm