Subject: [ippm] New version of draft-brockners-inband-oam-data

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Mon, 29 May 2017 15:26:23 +0000

Dear IPPM WG,

we've just posted an updated version of draft-brockners-inband-oam-data: https://tools.ietf.org/html/draft-brockners-inband-oam-data-05 which is to address the recent comments on the mailing list. The main change is the verbiage around the need to ensure that IOAM data is kept within the IOAM domain. In addition, several editorial nits have been cleaned up.

We appreciate your thoughts and comments.

Regards, Frank

---

From: <[email-masked]>
Date: Tue, 30 May 2017 07:14:34 +0000

Hi Frank,

the text relevant to keeping IOAM data within the IOAM domain is fine with me. I quote it below:

      "Designers of
   carrier protocols for IOAM must specify mechanisms to ensure that in-
   situ OAM data stays within an IOAM domain.  In addition, the operator
   of such a domain is expected to put provisions in place to ensure
   that IOAM data does not leak beyond the edge of an IOAM domain, e.g.
   using for example packet filtering methods."

Regards,

Ruediger

Von: ippm [mailto:[email-masked]] Im Auftrag von Frank Brockners (fbrockne)
Gesendet: Montag, 29. Mai 2017 17:26
An: [email-masked]
Betreff: [ippm] New version of draft-brockners-inband-oam-data

Dear IPPM WG,

Regards, Frank

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 30 May 2017 10:17:44 +0200

Greetings, IPPM,

At our Chicago meeting, we decided we needed a single, cleaned-up document containing appropriate scoping and rationale in order to make a decision as to whether we'd like to adopt IOAM within IPPM. This revision of draft-brockners-inband-oam-data is that document.

This message, therefore, starts a call for adoption on draft-brockners-inband-oam-data, to run until EOB CEST (UTC +2) Tuesday 20 June 2017. Please reply to [email-masked] indicating:

(1) whether you support addition of the following milestone to the IPPM charter:

date TBD: Submit an Experimental draft on inband OAM based measurement methodologies to the IESG

(2) whether you support the adoption of draft-brockners-inband-oam-data-05 as the basis document for this milestone

(3) whether you commit to reviewing the document if adopted

We are aware that there is an open question as to whether we can adopt draft-brockners-inband-oam-data under our current charter; we'd like to see if there is IPPM WG consensus on adoption before discussing a recharter, hopefully before Prague, though we can take face-to-face time in Prague for this if necessary. Our intention, as chairs, is to make the minimal necessary change to the charter should there be consensus for adoption. However, if you have particular opinions as to how this should be done, please also address these in your message.

Many thanks, best regards,

Brian (as IPPM co-chair)

> On 29 May 2017, at 17:26, Frank Brockners (fbrockne) <[email-masked]> wrote:
> 
> Dear IPPM WG,
> 
> we’ve just posted an updated version of draft-brockners-inband-oam-data: https://tools.ietf.org/html/draft-brockners-inband-oam-data-05 which is to address the recent comments on the mailing list. The main change is the verbiage around the need to ensure that IOAM data is kept within the IOAM domain. In addition, several editorial nits have been cleaned up.
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm