Subject: [ippm] Adoption call for draft-brockners-inband-oam-data

From: "Singh, Gurpreet" <[email-masked]>
Date: Thu, 15 Jun 2017 07:34:20 +0000

(1) whether you support addition of the following milestone to the IPPM charter:

Yes, I support setting the milestone. Date may be decided through consensus and feasibility.

(2) whether you support the adoption of draft-brockners-inband-oam-data-05 as the basis document for this milestone

Yes, I support

(3) whether you commit to reviewing the document if adopted

Yes, I will review the document

Regards

Gurpreet Singh

Spirent Communications e-mail confidentiality.
------------------------------------------------------------------------
This e-mail contains confidential and / or privileged information belonging to Spirent Communications plc, its affiliates and / or subsidiaries. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution and / or the taking of any action based upon reliance on the contents of this transmission is strictly forbidden. If you have received this message in error please notify the sender by return e-mail and delete it from your system.

Spirent Communications plc
Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.
Tel No. +44 (0) 1293 767676
Fax No. +44 (0) 1293 767677

Registered in England Number 470893
Registered at Northwood Park, Gatwick Road, Crawley, West Sussex, RH10 9XN, United Kingdom.

Or if within the US,

Spirent Communications,
27349 Agoura Road, Calabasas, CA, 91301, USA.
Tel No. 1-818-676- 2300

---

From: Remy Chang <[email-masked]>
Date: Fri, 16 Jun 2017 12:05:25 -0700

Hi Brian,
Thanks for helping on this.  I do believe this is a worthy effort and agree
to the 3 questions.

Regards,
Remy

>
> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of Brian Trammell
> (IETF)
> Sent: Dienstag, 30. Mai 2017 10:18
> To: [email-masked]
> Subject: [ippm] Adoption call for draft-brockners-inband-oam-data
>
> Greetings, IPPM,
>
> At our Chicago meeting, we decided we needed a single, cleaned-up document
> containing appropriate scoping and rationale in order to make a decision as
> to whether we'd like to adopt IOAM within IPPM. This revision of
> draft-brockners-inband-oam-data is that document.
>
> This message, therefore, starts a call for adoption on
> draft-brockners-inband-oam-data, to run until EOB CEST (UTC +2) Tuesday
> 20 June 2017. Please reply to [email-masked] indicating:
>
> date TBD: Submit an Experimental draft on inband OAM based measurement
> methodologies to the IESG
>
> We are aware that there is an open question as to whether we can adopt
> draft-brockners-inband-oam-data under our current charter; we'd like to
> see if there is IPPM WG consensus on adoption before discussing a
> recharter, hopefully before Prague, though we can take face-to-face time in
> Prague for this if necessary. Our intention, as chairs, is to make the
> minimal necessary change to the charter should there be consensus for
> adoption. However, if you have particular opinions as to how this should be
> done, please also address these in your message.
>
> Many thanks, best regards,
>
> Brian (as IPPM co-chair)
>
>
>
> > On 29 May 2017, at 17:26, Frank Brockners (fbrockne) <[email-masked]>
> wrote:
> >
> > Dear IPPM WG,
> >
> > we’ve just posted an updated version of draft-brockners-inband-oam-data:
> https://tools.ietf.org/html/draft-brockners-inband-oam-data-05 which is
> to address the recent comments on the mailing list. The main change is the
> verbiage around the need to ensure that IOAM data is kept within the IOAM
> domain. In addition, several editorial nits have been cleaned up.
> >
> > We appreciate your thoughts and comments.
> >
> > Regards, Frank
> >
> > _______________________________________________
> > ippm mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/ippm
>
>

---

From: Mickey Spiegel <[email-masked]>
Date: Fri, 16 Jun 2017 12:35:15 -0700

> draft-brockners-inband-oam-data, to run until EOB CEST (UTC +2) Tuesday 20
> June 2017. Please reply to [email-masked] indicating:

I support adding this milestone to the IPPM charter.

> as the basis document for this milestone

I support the adoption of draft-brockners-inband-oam-data-05 as the basis
document for this milestone.

> (3) whether you commit to reviewing the document if adopted

I commit to reviewing this document, and plan to help with edits to the
document and technical details.

Mickey Spiegel

> draft-brockners-inband-oam-data under our current charter; we'd like to see
> if there is IPPM WG consensus on adoption before discussing a recharter,
> hopefully before Prague, though we can take face-to-face time in Prague for
> this if necessary. Our intention, as chairs, is to make the minimal
> necessary change to the charter should there be consensus for adoption.
> However, if you have particular opinions as to how this should be done,
> please also address these in your message.