Subject: Re: [ippm] WGLC on draft-ietf-ippm-alt-mark

From: "dingxiaojian (A)" <[email-masked]>
Date: Mon, 12 Jun 2017 01:03:29 +0000

Hi Brian, WG,
     I have read through the draft several times, and believe it provide a good mechanism for performance measurement. I think the document is ready for publication. 
     Just few comments:
(1)	Can you state more clear about the words:
“Thus it is necessary to color the flow as close as possible to the source”
So do you have idea about how to color the flow near the source. Is there any metrics/ criterions to implement.
(2)	We know there has a gap between the measured value and real value of metrics (e.g. delay, jitter). In the draft, two timestamps are used to compute the delay of one packet. We assume error1 is the measurement error of packet 1 (|measured value - real value |), and error1 may be very small. However, when computing the mean delay, measurement error of mean delay may be augmented by accumulating measurement error of a lot of packets. So, is the problem taken into the account in the draft.
(3)	Typos:
Sec5.1.1, last para, script ca be/ script can be
Sec3.1.1, para 1, document/document, para5, eplains/explains

Kind regards
--- Xiaojian

-----邮件原件-----
发件人: ippm [mailto:[email-masked]] 代表 Brian Trammell (IETF)
发送时间: 2017年5月30日 23:53
收件人: IETF IPPM WG <[email-masked]>
主题: [ippm] WGLC on draft-ietf-ippm-alt-mark

Greetings, IPPM,

As discussed in Chicago, this message begins a Working Group Last Call on draft-ietf-ippm-alt-mark, to  to run until EOB CEST (UTC +2) Tuesday 20 June 2017. Please reply to [email-masked] indicating whether you believe this document is ready for publication, and if not, why not.

Many thanks, best regards,

Brian (as IPPM co-chair)

---

From: Fioccola Giuseppe <[email-masked]>
Date: Mon, 12 Jun 2017 13:27:29 +0000

Xiaojian,
Thank you for the support.
My answers inline tagged as [GF].

Giuseppe

-----Messaggio originale-----
Da: ippm [mailto:[email-masked]] Per conto di dingxiaojian (A)
Inviato: lunedì 12 giugno 2017 03:03
A: Brian Trammell (IETF); IETF IPPM WG
Oggetto: Re: [ippm] WGLC on draft-ietf-ippm-alt-mark

Hi Brian, WG,

[GF]: This is not mandatory, but as close as possible to the source it is possible to have fewer marking nodes than in the middle of the network. It is just a suggestion based on the operational experiment made in TI network. In this way end-to-end measurements are also enabled. I propose to change "necessary" with "advantageous".

[GF]: We don't talk about error effects in our draft. I suggest to add a consideration in the mean delay section about the accumulating effect for the mean operation.

(3)	Typos:
Sec5.1.1, last para, script ca be/ script can be Sec3.1.1, para 1, document/document, para5, eplains/explains

[GF]: Thanks, it will be fixed.

Kind regards
--- Xiaojian

-----邮件原件-----
发件人: ippm [mailto:[email-masked]] 代表 Brian Trammell (IETF)
发送时间: 2017年5月30日 23:53
收件人: IETF IPPM WG <[email-masked]>
主题: [ippm] WGLC on draft-ietf-ippm-alt-mark

Greetings, IPPM,

Brian (as IPPM co-chair)
_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.