Subject: [ippm] Alvaro Retana's Yes on charter-ietf-ippm-05-00: (with COMMENT)

From: Alvaro Retana <[email-masked]>
Date: Wed, 16 Aug 2017 07:03:02 -0700

Alvaro Retana has entered the following ballot position for
charter-ietf-ippm-05-00: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-ippm/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I fully support this update.

However, is the intent to change the name of the WG at the same time?   The
Internal Review announcement, as well as the write-ups talk about "IP
Performance Metrics", but the first line of the charter says "IP Performance
Measurement" instead.  I don't object to the name change, it may in fact be a
better reflection of the work, but I think it is a process issue (if the name
is to be changed) that should be addressed before approval.

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 16 Aug 2017 14:27:11 +0000

Hi Alvaro, just replying as someone from IPPM who is not on vacation...

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of Alvaro Retana
> Sent: Wednesday, August 16, 2017 10:03 AM
> To: The IESG
> Cc: [email-masked]; [email-masked]
> Subject: [ippm] Alvaro Retana's Yes on charter-ietf-ippm-05-00: (with
> COMMENT)
...
[ACM] 
Yes, the name change is intentional, so the process 
should reflect that aspect as well. I don't think
this small change should be viewed as creating a 
new working group, or that the change should
separate the literature of the WG before/after 
this name/charter.  If there are more serious 
implications than the WG anticipated, I would 
like to understand them better.

thanks and regards,
Al

> 
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ippm&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=A3792Yd9AQ0JTy76m6cA8jS6O0N
> zxVWtdP6P0zP-7bM&s=4m3lTS4Cbq4ikN2Hq0ny11l2eANpNR53uHs-jZWkViU&e=

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Wed, 16 Aug 2017 14:41:38 +0000

Al:

Hi!

No, I don’t think there are more serious implications.  We just need the process to show what is being done – right now there is a small (but important) inconsistency.

We changed the name of the pim WG last year, where the acronym, the list, the archives, etc..were all maintained.  It is possible!

Thanks!

Alvaro.

On 8/16/17, 10:27 AM, "MORTON, ALFRED C (AL)" <[email-masked]> wrote:

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 16 Aug 2017 20:01:28 -0500

Hi, Alvaro,

On Wed, Aug 16, 2017 at 9:41 AM, Alvaro Retana (aretana) <[email-masked]>
wrote:

> Al:
>
> Hi!
>
> No, I don’t think there are more serious implications.  We just need the
> process to show what is being done – right now there is a small (but
> important) inconsistency.
>
> We changed the name of the pim WG last year, where the acronym, the list,
> the archives, etc..were all maintained.  It is possible!
>
> Thanks!
>

Thank you for spotting this - I think this is just a race condition between
renaming and rechartering.

Since you've done this recently and I've never done it - do you think I
need to do more than make sure the Secretariat spots this, so they can
change the name anywhere it needs to be changed? (I'd like for the
announcement of the recharter to have the new name, for instance)

Spencer

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 17 Aug 2017 05:01:11 +0000

Hi!

When we did it for pim, the charter review announcement went out with the new name, so we did it from the start.

In this case, I think it would be enough for a note to the Secretariat.

Alvaro 

Thumb typed and autocorrected.

> On Aug 16, 2017, at 7:01 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Since you've done this recently and I've never done it - do you think I need to do more than make sure the Secretariat spots this, so they can change the name anywhere it needs to be changed? (I'd like for the announcement of the recharter to have the new name, for instance)