Subject: [ippm] IPR Call regarding draft-ietf-ippm-alt-mark

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 2 Aug 2017 13:31:03 +0000

Dear IPPM,

This email starts an IPR call on draft-ietf-ippm-alt-mark-06, in preparation to document advancement.

Are you aware of any IPR that applies to draft-ietf-ippm-alt-mark-06?
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There is one IPR disclosure filed directly against this draft-tempia-ippm-p3m:
https://datatracker.ietf.org/ipr/2557/

_Action_:

If you are listed as a document author, editor, or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. These responses are needed for the shepherd questionnaire.

If you are on the IPPM WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll will run for a week, or until all contributors respond.

Thanks!

—
Carlos Pignataro, [email-masked]<mailto:[email-masked]>

“Sometimes I use big words that I do not fully understand, to make myself sound more photosynthesis."

---

From: Fioccola Giuseppe <[email-masked]>
Date: Wed, 2 Aug 2017 15:43:59 +0000

Hi All,
Speaking as a coauthor, I'm not aware of other IPR related to the draft besides that has already been disclosed.
The IPR disclosure was inherited from draft-tempia-ippm-p3m, replaced by draft-ietf-ippm-alt-mark.

Best Regards,

Giuseppe

Da: Carlos Pignataro (cpignata) [mailto:[email-masked]]
Inviato: mercoledì 2 agosto 2017 15:31
A: [email-masked]
Cc: IETF IPPM WG
Oggetto: IPR Call regarding draft-ietf-ippm-alt-mark

Dear IPPM,

_Action_:

Thanks!

—

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Tal Mizrahi <[email-masked]>
Date: Thu, 3 Aug 2017 09:26:36 +0300

Hi,

I am not aware of any IPRs related to this draft beyond the ones already
reported.

Cheers,
Tal.

On Wed, Aug 2, 2017 at 4:31 PM, Carlos Pignataro (cpignata) <
[email-masked]> wrote:

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as a document author, editor, or contributor please
> respond to this email regardless of whether or not you are aware of any
> relevant IPR. These responses are needed for the shepherd questionnaire.
>
> If you are on the IPPM WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
> Carlos Pignataro, [email-masked]
>
> *“Sometimes I use big words that I do not fully understand, to make myself
> sound more photosynthesis."*
>
>
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>
>

---

From: Capello Alessandro <[email-masked]>
Date: Thu, 3 Aug 2017 07:36:58 +0000

Hi,

I’m not aware of any IPRs except for those already disclosed.

Regards,
Alessandro

Dear IPPM,

_Action_:

Thanks!

—

---

From: Mach Chen <[email-masked]>
Date: Thu, 3 Aug 2017 10:38:09 +0000

Hi Carlos,

I'm not aware of any IPR other than those that have been disclosed applies to the document.

Best regards,
Mach

From: Carlos Pignataro (cpignata) [mailto:[email-masked]]
Sent: Wednesday, August 02, 2017 9:31 PM
To: [email-masked]
Cc: IETF IPPM WG <[email-masked]>
Subject: IPR Call regarding draft-ietf-ippm-alt-mark

Dear IPPM,

_Action_:

Thanks!

—

---

From: Cociglio Mauro <[email-masked]>
Date: Thu, 3 Aug 2017 12:49:17 +0000

Hi,

Regards,

Mauro

---- Carlos Pignataro (cpignata) ha scritto ----

Dear IPPM,

_Action_:

Thanks!

—

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 3 Aug 2017 10:54:12 -0700

Hi,
I am not aware of any related to this draft IPR other than already
disclosed.

Regards,
Greg

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sat, 19 Aug 2017 19:50:17 +0000

Thank you for all the responses, authors and contributors.

Following-up, the following two responses are still pending:
L. Castaldelli
L. Zheng, Ed.

Luca, Vero, can you please reply to the poll so that we move forward with the doc?

Thanks!

Carlos.

On Aug 2, 2017, at 9:31 AM, Carlos Pignataro (cpignata) <[email-masked]<mailto:[email-masked]>> wrote:

Dear IPPM,

_Action_:

Thanks!

—

---

From: Vero Zheng <[email-masked]>
Date: Mon, 28 Aug 2017 02:08:24 +0000

Hi Carlos et. al,

Sorry for the delay.

BR, Vero

发件人: Carlos Pignataro (cpignata) [mailto:[email-masked]]
发送时间: 2017年8月20日 3:50
收件人: [email-masked]
抄送: IETF IPPM WG; [email-masked]; Vero Zheng
主题: Re: IPR Call regarding draft-ietf-ippm-alt-mark

Thanks!

Carlos.

Dear IPPM,

_Action_:

Thanks!

—

---

From: Castaldelli Luca Maria <[email-masked]>
Date: Thu, 31 Aug 2017 06:35:29 +0000

Hi,

Regards
Luca C.

Da: Carlos Pignataro (cpignata) [mailto:[email-masked]]
Inviato: mercoledì 2 agosto 2017 15:31
A: [email-masked]<mailto:[email-masked]>
Cc: IETF IPPM WG
Oggetto: IPR Call regarding draft-ietf-ippm-alt-mark

Dear IPPM,

_Action_:

Thanks!

—