Subject: [ippm] IPR Call regarding draft-ietf-ippm-twamp-yang

From: Nalini J Elkins <[email-masked]>
Date: Sun, 3 Sep 2017 13:33:48 +0000 (UTC)

Dear IPPM,
As document shepherd, this email starts an IPR call on draft-ietf-ippm-twamp-yang-04, in preparation to document advancement.
Are you aware of any IPR that applies to draft-ietf-ippm-twamp-yang-04?
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
There is no IPR currently filed against this draft.
_Action_:
If you are listed as a document author, editor, or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. These responses are needed for the shepherd questionnaire.
If you are on the IPPM WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
This poll will run for a week, or until all contributors respond.

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sun, 3 Sep 2017 14:32:06 +0000

Hi Nalini,

…

[ACM]
I am not aware of any IPR related to this draft.
Since this is a YANG model for RFC 5357, the
IPR disclosed for TWAMP is applicable:
https://datatracker.ietf.org/ipr/search/?rfc=5357&submit=rfc

regards,
Al

---

From: Nalini J Elkins <[email-masked]>
Date: Sun, 3 Sep 2017 14:50:25 +0000 (UTC)

Thanks, Al.

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: "MORTON, ALFRED C (AL)" <[email-masked]>
 To: Nalini J Elkins <[email-masked]>; "[email-masked]" <[email-masked]> 
Cc: IETF IPPM WG <[email-masked]>
 Sent: Sunday, September 3, 2017 7:32 AM
 Subject: RE: [ippm] IPR Call regarding draft-ietf-ippm-twamp-yang
   
#yiv5836041625 #yiv5836041625 -- _filtered #yiv5836041625 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv5836041625 {font-family:Helvetica;panose-1:2 11 6 4 2 2 2 2 2 4;} _filtered #yiv5836041625 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} _filtered #yiv5836041625 {font-family:Tahoma;panose-1:2 11 6 4 3 5 4 4 2 4;}#yiv5836041625 #yiv5836041625 p.yiv5836041625MsoNormal, #yiv5836041625 li.yiv5836041625MsoNormal, #yiv5836041625 div.yiv5836041625MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:12.0pt;}#yiv5836041625 a:link, #yiv5836041625 span.yiv5836041625MsoHyperlink {color:blue;text-decoration:underline;}#yiv5836041625 a:visited, #yiv5836041625 span.yiv5836041625MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv5836041625 span.yiv5836041625EmailStyle17 {color:black;}#yiv5836041625 .yiv5836041625MsoChpDefault {font-size:10.0pt;} _filtered #yiv5836041625 {margin:1.0in 1.0in 1.0in 1.0in;}#yiv5836041625 div.yiv5836041625WordSection1 {}#yiv5836041625 Hi Nalini,   …    Are you aware of any IPR that applies to draft-ietf-ippm-twamp-yang-04?    If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).    [ACM] I am not aware of any IPR related to this draft. Since this is a YANG model for RFC 5357, the IPR disclosed for TWAMP is applicable: https://datatracker.ietf.org/ipr/search/?rfc=5357&submit=rfc    regards, Al

---

From: Mahesh Jethanandani <[email-masked]>
Date: Sun, 3 Sep 2017 21:05:39 -0700

I am not aware of any IPRs. 

Mahesh Jethanandani 
[email-masked]

> On Sep 3, 2017, at 6:33 AM, Nalini J Elkins <[email-masked]> wrote:
> 
> 
> 
> 
> Dear IPPM,
>

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Mon, 4 Sep 2017 22:14:15 +0000

I am not aware of any IPR.

Regards,
Reshad.

From: Nalini J Elkins <[email-masked]<mailto:[email-masked]>>
Reply-To: Nalini J Elkins <[email-masked]<mailto:[email-masked]>>
Date: Sunday, September 3, 2017 at 9:33 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Nalini Elkins <[email-masked]<mailto:[email-masked]>>
Cc: IETF IPPM WG <[email-masked]<mailto:[email-masked]>>
Subject: [ippm] IPR Call regarding draft-ietf-ippm-twamp-yang
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Reshad <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Sunday, September 3, 2017 at 9:37 AM

Dear IPPM,

_Action_:

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "Civil, Ruth" <[email-masked]>
Date: Tue, 5 Sep 2017 13:30:24 +0000

I am not aware of any IPRs

From: Nalini J Elkins [mailto:[email-masked]]
Sent: Sunday, September 03, 2017 9:34 AM
To: [email-masked]; Nalini Elkins <[email-masked]>
Cc: IETF IPPM WG <[email-masked]>
Subject: [ippm] IPR Call regarding draft-ietf-ippm-twamp-yang

Dear IPPM,

_Action_:

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

---

From: Vero Zheng <[email-masked]>
Date: Fri, 8 Sep 2017 08:29:51 +0000

发件人: ippm [mailto:[email-masked]] 代表 Nalini J Elkins
发送时间: 2017年9月3日 21:34
收件人: [email-masked]; Nalini Elkins
抄送: IETF IPPM WG
主题: [ippm] IPR Call regarding draft-ietf-ippm-twamp-yang

Dear IPPM,

_Action_:

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.

---

From: Kostas Pentikousis <[email-masked]>
Date: Fri, 8 Sep 2017 10:45:15 +0200

Hi Nalini,

Thank you taking the shepherd role. I am also not aware of any IPR.

Best regards,

Kostas

On Fri, Sep 8, 2017 at 10:29 AM, Vero Zheng <[email-masked]> wrote:

> *发件人:* ippm [mailto:[email-masked]] *代表 *Nalini J Elkins
> *发送时间:* 2017年9月3日 21:34
> *收件人:* [email-masked]; Nalini Elkins
> *抄送:* IETF IPPM WG
> *主题:* [ippm] IPR Call regarding draft-ietf-ippm-twamp-yang
>
>
>
>
>
>
>
> Dear IPPM,
>
>
>
> As document shepherd, this email starts an IPR call on
> draft-ietf-ippm-twamp-yang-04, in preparation to document advancement.
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as a document author, editor, or contributor please
> respond to this email regardless of whether or not you are aware of any
> relevant IPR. These responses are needed for the shepherd questionnaire.
>
>
>
> If you are on the IPPM WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
>
>