Subject: [ippm] I-D Action: draft-ietf-ippm-alt-mark-11.txt

From: [email-masked]
Date: Mon, 02 Oct 2017 03:03:18 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Performance Measurement WG of the IETF.

        Title           : Alternate Marking method for passive and hybrid performance monitoring
        Authors         : Giuseppe Fioccola
                          Alessandro Capello
                          Mauro Cociglio
                          Luca Castaldelli
                          Mach(Guoyi) Chen
                          Lianshu Zheng
                          Greg Mirsky
                          Tal Mizrahi
	Filename        : draft-ietf-ippm-alt-mark-11.txt
	Pages           : 32
	Date            : 2017-10-02

Abstract:
   This document describes a method to perform packet loss, delay and
   jitter measurements on live traffic.  This method is based on
   Alternate Marking (Coloring) technique.  A report is provided in
   order to explain an example and show the method applicability.  This
   technique can be applied in various situations as detailed in this
   document and could be considered passive or hybrid depending on the
   application.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-alt-mark/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ippm-alt-mark-11
https://datatracker.ietf.org/doc/html/draft-ietf-ippm-alt-mark-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-alt-mark-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Fioccola Giuseppe <[email-masked]>
Date: Mon, 2 Oct 2017 10:38:24 +0000

Hi All,
This new version of draft-ietf-ippm-alt-mark addresses the comments from the reviewers during IETF Last Call.
In particular, regarding Linda Dunbar's comments, I have changed a sentence in section 3.1.1 and section 5.2.
While, regarding Brian Haberman's comments, I have added a reference to section 5 in section 3.1.1, updated section 5.1 with more details on how flows can be selected and how the counters scale, and changed the first bullet of section 7 to generalize it.

Please check the proposed changes (see the attached Diff file).

Best Regards,

Giuseppe

-----Messaggio originale-----
Da: ippm [mailto:[email-masked]] Per conto di [email-masked]
Inviato: lunedì 2 ottobre 2017 12:03
A: [email-masked]
Cc: [email-masked]
Oggetto: [ippm] I-D Action: draft-ietf-ippm-alt-mark-11.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.