Subject: [ippm] Kathleen Moriarty's No Objection on draft-ietf-ippm-alt-mark-13: (with COMMENT)

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 30 Nov 2017 06:45:24 -0800

Kathleen Moriarty has entered the following ballot position for
draft-ietf-ippm-alt-mark-13: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ippm-alt-mark/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I see that there was agreement with the addition as suggested by the SecDir
reviewer and I also agree with these suggested additions, but I don't see them
in the version under review.  Are these planned additions already, if not,
could you please add in that text?

https://mailarchive.ietf.org/arch/msg/secdir/dYwXHZ__a4o9qPA8LXEfHj0URg4

Thank you!

---

From: Fioccola Giuseppe <[email-masked]>
Date: Thu, 30 Nov 2017 16:13:29 +0000

Hi Kathleen,
Thank you for your comment to the document.
See my answers inline tagged as [GF].

Best Regards,

Giuseppe

-----Messaggio originale-----
Da: Kathleen Moriarty [mailto:[email-masked]] 
Inviato: giovedì 30 novembre 2017 15:45
A: The IESG
Cc: [email-masked]; Carlos Pignataro; [email-masked]; [email-masked]; [email-masked]
Oggetto: Kathleen Moriarty's No Objection on draft-ietf-ippm-alt-mark-13: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I see that there was agreement with the addition as suggested by the SecDir reviewer and I also agree with these suggested additions, but I don't see them in the version under review.  Are these planned additions already, if not, could you please add in that text?

[GF]: Of course, I will add the suggested considerations in the next revision.

Thank you!

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.