Subject: [ippm] Ben Campbell's No Objection on draft-ietf-ippm-alt-mark-13: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Wed, 29 Nov 2017 15:38:31 -0800

Ben Campbell has entered the following ballot position for
draft-ietf-ippm-alt-mark-13: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ippm-alt-mark/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

What is the nature of the experiment? Section 5.1 seems to describe an
experiment that predates publication, but I don't see anything to describe why
the draft is experimental.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 30 Nov 2017 00:32:21 +0000

Hi, Ben,

On Nov 29, 2017, at 6:38 PM, Ben Campbell <[email-masked]<mailto:[email-masked]>> wrote:

Please see (1) at https://datatracker.ietf.org/doc/draft-ietf-ippm-alt-mark/shepherdwriteup/

Thanks,

Carlos.

---

From: Ben Campbell <[email-masked]>
Date: Wed, 29 Nov 2017 18:34:46 -0600

> On Nov 29, 2017, at 6:32 PM, Carlos Pignataro (cpignata) <[email-masked]> wrote:
> 
> Hi, Ben,
> 
>> On Nov 29, 2017, at 6:38 PM, Ben Campbell <[email-masked]> wrote:
>> 

I think it would be helpful to have text to that effect in the document itself. Readers of the RFC rarely go back to look at shepherd write ups.

Thanks!

Ben.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 30 Nov 2017 00:37:15 +0000

> On Nov 29, 2017, at 7:34 PM, Ben Campbell <[email-masked]> wrote:
> 
> 
> 

I agree with this, Ben. Seems like a small addition in S5.1 would do the trick.

Authors?

Thanks!

Carlos.

---

From: Fioccola Giuseppe <[email-masked]>
Date: Thu, 30 Nov 2017 08:46:22 +0000

Hi Ben, Carlos,
Ben, Thanks for your comment.
Please see my answers below, tagged as [GF].

Best Regards,

Giuseppe

-----Messaggio originale-----
Da: Carlos Pignataro (cpignata) [mailto:[email-masked]] 
Inviato: giovedì 30 novembre 2017 01:37
A: Ben Campbell
Cc: The IESG; [email-masked]; IPPM Chairs; IETF IPPM WG
Oggetto: Re: Ben Campbell's No Objection on draft-ietf-ippm-alt-mark-13: (with COMMENT)

>>> When responding, please keep the subject line intact and reply to 
>>> all email addresses included in the To and CC lines. (Feel free to 
>>> cut this introductory paragraph, however.)
>>> 
>>> 
>>> Please refer to 
>>> https://www.ietf.org/iesg/statement/discuss-criteria.html
>>> What is the nature of the experiment? Section 5.1 seems to describe 
>>> an experiment that predates publication, but I don't see anything to 
>>> describe why the draft is experimental.
>> 
>> Please see (1) at 
>> https://datatracker.ietf.org/doc/draft-ietf-ippm-alt-mark/shepherdwri
>> teup/
> 

Authors?

[GF]: Agree, we can add some text in Section 5.1 to address this comment.

Thanks!

Carlos.

> Ben.

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.