Subject: [ippm] Alvaro Retana's No Objection on draft-ietf-ippm-alt-mark-13: (with COMMENT)

From: Alvaro Retana <[email-masked]>
Date: Wed, 29 Nov 2017 12:06:10 -0800

Alvaro Retana has entered the following ballot position for
draft-ietf-ippm-alt-mark-13: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ippm-alt-mark/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Two minor comments:

(1) For traceability purposes, it would be nice if the datatracker showed that
draft-tempia-opsawg-p3m was replaced by draft-tempia-ippm-p3m…. The same for
draft-chen-ippm-coloring-based-ipfpm-framework and
draft-cociglio-mboned-multicast-pm, which according to the Shepherd's write-up
were precursors of this document.

(2) What is the Experiment?  I very much like the explanation in the Shepherd’s
write up; having something like that in the document would be nice.

---

From: Fioccola Giuseppe <[email-masked]>
Date: Wed, 29 Nov 2017 23:00:57 +0000

Hi Alvaro,
Thanks for your opinion of the document.
See my answers inline tagged as [GF].

Best Regards,

Giuseppe

Inviato da iPhone

Il giorno 29 nov 2017, alle ore 21:06, Alvaro Retana <[email-masked]<mailto:[email-masked]>> ha scritto:

Two minor comments:

[GF]: Agree

(2) What is the Experiment?  I very much like the explanation in the Shepherd’s
write up; having something like that in the document would be nice.
[GF]: Ok agree, the experiment was briefly described in section 5.1, that will be extended in the next revision. In addition, note that the general considerations in the document are a consequence of the experiment.

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.