Subject: iSCSI : FirstBurst, I.T.T value of 0.

From: Santosh Rao <[email-masked]>
Date: Mon, 15 Jan 2001 01:53:07 -0800 (PST)

Julian,

3 quick comments on the 03 rev of the iSCSI draft :

1) Section 3.1.3 refers to a non-existent login key InitialBurstLength. Is
this supposed to be FirstBurst ?

2) Section 2.7 continues to use Target Task Tag and Target Transfer Tag
field names in different places in the figures and text. 
Only one of the 2 names should be used and all references to
the other removed.

3) Section 2.12 and 2.13 (NOP-OUT and NOP-IN) continue to use a value of 0
as the reserved usage of Initiator Task Tag. This should be changed to
0xFFFFFFFF.

Regards,
Santosh

-- 
#################################
Santosh Rao
Software Design Engineer,
HP, Cupertino.
email : [email-masked]
Phone : 408-447-3751
#################################

---

From: [email-masked]
Date: Mon, 15 Jan 2001 22:41:18 +0200

Fixe all - Thanks, Julo

Santosh Rao <[email-masked]> on 15/01/2001 11:53:07

Please respond to Santosh Rao <[email-masked]>

To:   [email-masked] (ips)
cc:
Subject:  iSCSI : FirstBurst, I.T.T value of 0.

Julian,

Regards,
Santosh