Subject: RE: iSCSI : SPC-2 Protocol Identifiers

From: "David Peterson" <[email-masked]>
Date: Mon, 15 Jan 2001 18:52:11 -0600

Yes, will be proposing to add iSCSI to table 58, table 172, table C.5, and
table C.6.
Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Santosh Rao
> Sent: Monday, January 15, 2001 6:37 PM
> To: ips
> Subject: iSCSI : SPC-2 Protocol Identifiers
>
>
> It looks like the introduction of a new SCSI transport protocol
> (i.e.  iSCSI) requires a corresponding addition to be made to
> the Protocol Identifiers Table in SPC-2. (Table 172.  SPC-2 Rev 18).
>
> Is this being co-ordinated with T10 ?
>
> Regards,
> Santosh
>
> --
> #################################
> Santosh Rao
> Software Design Engineer,
> HP, Cupertino.
> email : [email-masked]
> Phone : 408-447-3751
> #################################

---

From: Santosh Rao <[email-masked]>
Date: Mon, 15 Jan 2001 16:37:21 -0800 (PST)

Regards,
Santosh