Subject: NOP-Out clarification

From: Raghavendra Rao <[email-masked]>
Date: Thu, 18 Jan 2001 16:27:05 -0500 (GMT)

My reading of NOP-out as used for data-in acknowledgements is that
it is for the entire task - Not per R2T since I don't see offset/length
in the NOP-out header. Is my assumption correct ? It would be nice
if the draft can be more explicit.

Thanks.

-JP

---

From: Santosh Rao <[email-masked]>
Date: Thu, 18 Jan 2001 11:45:41 -0800

NOP-OUT was intended to ack a set of DataRNs. It need not be per task if
DataNumber > the no. of frames in a  task.  (though the draft did claim
DataRN to be per task).

In any case, this topic is pointless, since I heard that the WG voted out
DataRN. (?)

- Santosh