Subject: Re: Frame Formats

From: [email-masked]
Date: Tue, 27 Mar 2001 15:51:31 +0200

As we have mentioned in our presentation - we need a decision on frame
format soon - to get to do our work.
Barry and myself are OK with both formats.

Please have again a look at them and voice your opinion (with some words to
indicate why if you feel like it).

Thanks,
Julo

"Barry Reinhold" <[email-masked]> on 27/03/2001 15:32:14

Please respond to "Barry Reinhold" <[email-masked]>

To:   Julian Satran/Haifa/IBM@IBMIL
cc:
Subject:  Frame Formats

Julian,
     There seems to be no additional discussion about frame formats. What
happens now?

Barry Reinhold
Principal Architect
Trebia Networks
[email-masked]
603-868-5144/603-659-0885/978-929-0830 x138

---

From: "Ayman Ghanem" <[email-masked]>
Date: Tue, 27 Mar 2001 08:56:12 -0600

I would vote in favor of new format-2 (AHS-length in first byte). I find it
simpler and good enough, assuming the 1020 byte limit on AHSs length is not
an issue for other applications.

-Ayman

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Tuesday, March 27, 2001 7:52 AM
To: [email-masked]
Subject: Re: Frame Formats

Thanks,
Julo

Julian,

Barry Reinhold
Principal Architect
Trebia Networks

---

From: "Barry Reinhold" <[email-masked]>
Date: Tue, 27 Mar 2001 11:11:16 -0500

I can accept either format, but I would rather have FORMAT-2 with the
lengths always in a fixed location.

>Sent: Tuesday, March 27, 2001 8:52 AM
>To: [email-masked]