Subject: Fibre Channel Design Team forming

From: "Elizabeth Rodriguez" <[email-masked]>
Date: Wed, 21 Mar 2001 15:31:39 -0500

Hello all,

A small Fibre Channel common encapsulation design team is being formed,
to define a common header encapsulation for the Fibre Channel drafts --
FCIP and iFCP.
Anyone interested in participating on this design team should notify
either myself or David Black by Friday, March 23.

Thank you,

Elizabeth Rodriguez

---

From: "Mike O'Donnell" <[email-masked]>
Date: Mon, 26 Mar 2001 08:25:08 -0700

I assume you received my business card along with Anil's?

Mike O

=====================
    Michael E. O'Donnell
    McDATA Corporation
  310 Interlocken Parkway
 Broomfield, Colorado 80021
        303.460.4142
   [email-masked]
=====================

-----Original Message-----
From: Elizabeth Rodriguez [mailto:[email-masked]]
Sent: Wednesday, March 21, 2001 1:32 PM
To: IPS Mailing List (E-mail)
Subject: Fibre Channel Design Team forming

Hello all,

Thank you,

Elizabeth Rodriguez