Subject: RE: foils

From: [email-masked]
Date: Thu, 22 Mar 2001 19:06:47 +0200

Correct - I there are several typos (all hopefully obvious).
Barry (who has the source) might correct them and send me an update.

Julo

"Ayman Ghanem" <[email-masked]> on 22/03/2001 18:07:15

Please respond to "Ayman Ghanem" <[email-masked]>

To:   [email-masked]
cc:
Subject:  RE: foils

Bullet 3 of slide 6 (new PDU format) says that first read is 48 bytes +
header digest size. I assume this is a typo as the header digest comes
after
the AHS.

-Ayman

---

From: Matt Wakeley <[email-masked]>
Date: Thu, 22 Mar 2001 10:25:35 -0800

Why don't you submit the new format in an I-D format instead of slides.