Subject: Internet-Draft delays

From: [email-masked]
Date: Thu, 19 Apr 2001 21:41:06 -0400

There appears to be a serious delay in getting submitted
drafts posted to the Internet-Draft servers.  Authors of
drafts for the interim meeting should post them to a
web site and send the URL to the mailing list.  Who would
have thought that we needed to coordinate the interim
meeting schedule with the I-D administrator :-( ??

--David

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

---

From: [email-masked]
Date: Fri, 20 Apr 2001 16:01:21 -0400

Update on this - all the drafts submitted
by about mid-day today should hit the I-D
servers tonight and be announced to the list
tomorrow.  --David

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Thursday, April 19, 2001 9:41 PM
> To:	[email-masked]
> Subject:	Internet-Draft delays
>