Subject: RE: Target Reset

From: "Peglar, Robert" <[email-masked]>
Date: Mon, 23 Apr 2001 14:19:47 -0500

Forgive my stepping into this thread, but
would not PERSISTENT RESERVE OUT/IN (10) suffice?
(SPC 7.12,7.13).  Seems like bus reset is a
somewhat hard approach to perform reservation
management.

Rob

> -----Original Message-----
> From: Eddy Quicksall [mailto:[email-masked]]
> Sent: Monday, April 23, 2001 11:44 AM
> To: Dillard, David; John Hufferd
> Cc: [email-masked]
> Subject: Re: Target Reset
> 
> 
> I am wondering how clustering will work on NT without some 
> sort of reset.
> 
> On parallel SCSI, NT will issue a SCSI BUS RESET to break reservations
> during a challenge for the quorum drive.
> 
> On iSCSI, there is no full equivalent to the SCSI BUS RESET so I would
> assume the NT driver would have to issue a TARGET RESET to 
> each target that
> it is supporting.
> 
> How would you propose this would be done without a TARGET RESET?
> 
> Eddy
> 
>

---

From: "Eddy Quicksall" <[email-masked]>
Date: Mon, 23 Apr 2001 16:51:31 -0400

The problem is that Microsoft has not told us if they will be using that
yet. And, if they do use it in the future, it won't be used on legacy
systems.

Eddy

----- Original Message -----
From: "Peglar, Robert" <[email-masked]>
To: "'Eddy Quicksall'" <[email-masked]>; "Dillard, David"
<[email-masked]>; "John Hufferd" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, April 23, 2001 3:19 PM
Subject: RE: Target Reset