Subject: Draft deadline for Interim meeting

From: [email-masked]
Date: Thu, 12 Apr 2001 04:03:47 -0400

Internet-Drafts intended for discussion at the
April 30th/May 1st interim meeting need to be
submitted to the Internet-Drafts servers by a
week from today, Thursday, April 19th.  That'll
give everyone at least a week to read them.
Earlier submission is better and will earn the
gratitude of your WG co-chairs.  Sorry for the
short notice, and we're bending the usual 2 week
timeframe to try to accommodate work in progress.    

Thanks,
--David and Elizabeth

---

From: "Elizabeth Rodriguez" <[email-masked]>
Date: Thu, 12 Apr 2001 13:02:08 -0400

Clarification --
Drafts must be sent in by 5pm ET on April 19.

Elizabeth

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, April 12, 2001 3:04 AM
To: [email-masked]
Subject: Draft deadline for Interim meeting

Thanks,
--David and Elizabeth