Subject: RE: Common Encapsulation: Proposal for time stamp Flag

From: Charles Monia <[email-masked]>
Date: Fri, 25 May 2001 13:25:50 -0700

> -----Original Message-----
> From: Murali Rajagopal [mailto:[email-masked]]
> Sent: Friday, May 25, 2001 1:23 PM
> To: Charles Monia; Ips (E-mail)
> Subject: RE: Common Encapsulation: Proposal for time stamp Flag
> 
> 
> Charles:
> 
> Your requirement stems from a ease of implementation and a 
> flag bit although
> redundant would be usedful. Correct?
> 

Yes.  I see it as an optimization.

Charles

> -Murali
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Charles Monia
> Sent: Friday, May 25, 2001 12:11 PM
> To: Ips (E-mail)
> Subject: Common Encapsulation: Proposal for time stamp Flag
> 
> 
> Hi:
> 
> According to the encapsulation specification, the time fields 
> are checked to
> see if a time stamp is present by testing each word to see if 
> it is zero.
> From an implementation standpoint, a single flag bit in the 
> common flags
> byte seems the more efficient alternative.
> 
> Comments?
> 
> Charles
>

---

From: "Murali Rajagopal" <[email-masked]>
Date: Fri, 25 May 2001 15:07:38 -0700

The consensus within the IPS FCIP sub WG for device discovery is to allow a
FCIP device to be statically or dynamically configured with the IP addresses
of other partcipating FCIP devices. For dynamic discovery the FCIP shall use
SLPv2.

-Murali Rajagopal

Technical Coordinator
IPS FCIP WG