Subject: RE: Nashua Interim Minutes

From: [email-masked]
Date: Thu, 31 May 2001 09:51:30 -0400

There are two sets of slides.  In the interim
until the IETF proceedings pick them up, I've
sent mine to Julian to put on his web site along
with Ofer Biran's slides so that both sets of
security slides are in one place.

Thanks,
--David

> -----Original Message-----
> From:	Ralph Weber [SMTP:[email-masked]]
> Sent:	Monday, May 28, 2001 10:14 AM
> To:	IPS Reflector
> Subject:	Re: Nashua Interim Minutes
> 
> I am unclear about this part of the minutes:
> 
> } Security
> } --------
> }
> } -- David Black (EMC, co-chair) presentation on security requirements
> }
> } See slides - this was an informational presentation/discussion about
> }         requirements (MUST implement authentication and cryptographic
> }          integrity, MUST have a required mechanism for each,
> }          confidentiality is OPTIONAL, IP vs. iSCSI level mechanisms
> }          [iSCSI can multiplex initiators and targets on a single <IP
> }          address, TCP port> pair).
> }
> } -- Ofer Biran (IBM, Haifa)
> }
> } Lots of slides - see slides for details.
> 
> Were there two sets of slides or just the one in Julian's web
> archive?
> 
> Thanks.
> 
> Ralph...
>

---

From: [email-masked]
Date: Thu, 31 May 2001 09:51:30 -0400

Thanks,
--David

---

From: [email-masked]
Date: Thu, 31 May 2001 09:51:30 -0400

Thanks,
--David