Subject: new CRC draft

From: [email-masked]
Date: Tue, 8 May 2001 12:32:41 +0300

On  behalf of a group of authors from several organizations  I submit an
informational  IETF-draft for immediate publication. It analyzes several
options for non-cryptographyc data integrity to be used by iSCSI and the
file name is "draft-sheinwald-iSCSI-CRC-00.txt".

The draft can be found at:

http://www.haifa.il.ibm.com/satran/ips/draft-sheinwald-iSCSI-CRC-00.txt

Julian Satran - IBM Research Laboratory at Haifa

---

From: "Matt Wakeley" <[email-masked]>
Date: Tue, 08 May 2001 11:21:49 -0700

Julian,

It looks like you're pointing to an old draft - it's dated Feb 26.

-Matt