Subject: iSCSI: markers

From: Rishabh Srivastav <[email-masked]>
Date: Sat, 26 May 2001 01:16:46 -0700 (PDT)

Hi,
In the current marker scheme, the distance is given
from the current position to the beginning of the next
PDU. Why does the marker scheme not consider
specifying the distance from the beginning of the
current PDU itself ?
Thanks,
Rishabh

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/

---

From: [email-masked]
Date: Sat, 26 May 2001 17:57:46 +0300

The marker is supposed to help you get to your future not past :-)  Julo

Rishabh Srivastav <[email-masked]> on 26-05-2001 16:42:18

Please respond to Rishabh Srivastav <[email-masked]>

To:   [email-masked]
cc:
Subject:  iSCSI: markers

Julo,
Current marker scheme in the draft specifies a
distance from current position to the beginning of the
next PDU.   Why does it not consider the distance from
the beginning of the current PDU itself ?
Thanks,
Rishabh