Subject: RE: SNIA-IPSFORUM: IP Storage Forum Plugfest, Call for Participat ion

From: "Zamer, Ahmad" <[email-masked]>
Date: Mon, 18 Jun 2001 12:53:54 -0700

Hi David,

Just a clarification.

The invitation sent out by Bill Lynn states that "This event is open to all
IP Storage
> Forum members and there will be a nominal fee of $250.00 per engineer
> attending.  The current plan is to test to the iSCSI draft standards
> versions 0.0 and 0.6.  Versions of FCIP and iFCP are TBD.  As this is a
> call
> for participation please respond with your company's intent to
> participate."

Although opening the event to all may be a good idea, the invitation did not
go that far.

Regards,
Ahmad Zamer
Intel Corporation
voice: 512-407-2155
mail: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, June 18, 2001 2:10 PM
To: [email-masked]
Subject: RE: SNIA-IPSFORUM: IP Storage Forum Plugfest, Call for
Participat ion

Since this topic has surfaced on this list, it is
my understanding that this plugfest is now open to
all participants, not just SNIA or UNH iSCSI consortium
members.

FYI and thanks,
--David

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Monday, June 18, 2001 1:42 PM
> To:	[email-masked]
> Subject:	SNIA-IPSFORUM: IP Storage Forum Plugfest, Call for
> Participation
> 
> 
> 
> Dear colleagues,
> 
> I was asked by many of you what codes to use for the plugfest. I think you
> would want to consider using the already published codes for 07 (published
> on this list) as an alternative to 06.  The transition to 07 will be
> easier
> and you will
> have far less interoperability issues.
> 
> Regards,
> Julo
> ---------------------- Forwarded by Julian Satran/Haifa/IBM on 18-06-2001
> 20:38 ---------------------------
> 
> "Lynn, Bill" <[email-masked]> on 23-05-2001 19:37:42
> 
> Please respond to [email-masked]
> 
> To:   "[email-masked]'" <[email-masked]>
> cc:
> Subject:  SNIA-IPSFORUM: IP Storage Forum Plugfest, Call for Participation
> 
> 
> 
> 
> IP Storage Forum Member
> 
> The IP Storage Forum is pleased to announce the first IP Storage Forum
> plugfest to be held on the 17th and 18th of July at the University of New
> Hampshire's InterOperability Lab.  This event is open to all IP Storage
> Forum members and there will be a nominal fee of $250.00 per engineer
> attending.  The current plan is to test to the iSCSI draft standards
> versions 0.0 and 0.6.  Versions of FCIP and iFCP are TBD.  As this is a
> call
> for participation please respond with your company's intent to
> participate.
> Information we would like to know is:
> 
>                                         Company Name
>                                         Contact Name (email and phone
> number)
>                                         Number of engineers attending
>                                         Number and types of products to be
> tested
>                                         Protocol type and version
> implemented
> 
> Logistical information should follow within the next two weeks.  The goal
> of
> the plugfest is to do some low level protocol testing along with some
> higher
> level system testing.  The information on types of products will determine
> the possible configurations we can construct.  Please email the above
> information to -
> 
> 
> [email-masked] <mailto:[email-masked]>
> 
> If there are any questions please feel free to contact me at 303-684-4706.
> 
> 
> Thanks
> 
> 
> Bill Lynn
> 
> Secretary
> 
> SNIA IP Storage Forum
> 
> 
> 
> #### att1.htm has been deleted (was saved in repository My Attachments
> Repository ->(Document link: Link to the attachment in the repository))
> from this note on 11 June 2001 by Julian Satran
> 
>

---

From: Brian Pawlowski <[email-masked]>
Date: Mon, 18 Jun 2001 14:27:02 -0700 (PDT)

The UNH site for the event:

	http://www.iol.unh.edu/consortiums/iscsi/jul01gtp.html

dropped wording on requiring membership to any org as prerequisite for
attendance.

I assume this is what David was referring to regardless of the mail
that was forwarded.

Long live open protocols:-)

beepy