Subject: RE: Standards Docs

From: Charles Monia <[email-masked]>
Date: Fri, 8 Jun 2001 15:03:06 -0700

Hi Jon:

Try:

http://www.ietf.org/internet-drafts/draft-ietf-ips-ifcp-02.txt

Charles
> -----Original Message-----
> From: Jon William Toigo [mailto:[email-masked]]
> Sent: Friday, June 08, 2001 1:54 PM
> To: [email-masked]
> Subject: Standards Docs
> 
> 
> I am searching for docs related to development efforts in 
> FCIP, iFCP and
> iSCSI.  Found FCIP and iSCSI at the Carnegie Mellon site:
> 
> (http://www.ece.cmu.edu/~ips/Docs/docs.html)
> 
> However, the iFCP links do not appear to be working.  Anyone 
> know where to
> get good info on iFCP (and more on FCIP)?
> 
> I would be most appreciative.
> 
> Jon William Toigo
> Independent Consultant and Author
> [email-masked]
> 
>

---

From: [email-masked]
Date: Mon, 11 Jun 2001 19:29:32 -0400

In general, the latest versions of all draft documents
in the WG are linked to :

http://www.ietf.org/html.charters/ips-charter.html

--David

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

> From:	Jon William Toigo [SMTP:[email-masked]]
> Sent:	Friday, June 08, 2001 4:54 PM
> To:	[email-masked]
> Subject:	Standards Docs
> 
> I am searching for docs related to development efforts in FCIP, iFCP and
> However, the iFCP links do not appear to be working.  Anyone know where to