Subject: Re: London meeting logistics

From: Scott Bradner <[email-masked]>
Date: Tue, 19 Jun 2001 21:09:50 -0400 (EDT)

> Is it the case that the IP Storage meetings can be cancelled
> because of an interim meeting?

see http://www.ietf.org/IESG/STATEMENTS/Interim-meetings.txt it
specifically answers this question

Scott

---

From: "KRUEGER,MARJORIE (HP-Roseville,ex1)" <[email-masked]>
Date: Wed, 20 Jun 2001 16:37:39 -0400

David,
Your original post regarding the schedule for IPS meetings
(http://ips.pdl.cs.cmu.edu/mail/msg04695.html) speculated that the IPS FC
meeting would include security discussions.  Is this still the intent?  If
so, that makes the group of people inconvenienced by separate meeting larger
- those that are only interested in iSCSI would now have to also attend the
T10-related IPS meeting.

Marjorie Krueger
Networked Storage Architecture
Networked Storage Solutions Org.
Hewlett-Packard
tel: +1 916 785 2656
fax: +1 916 785 0391
email: [email-masked] 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, June 15, 2001 5:02 PM
> To: [email-masked]
> Subject: London meeting logistics
> 
> 
> I've had several requests for information on the August
> meetings of the IPS WG in London.  This will be during
> the IETF meeting week, August 6-10. The meeting will be
> limited to iSCSI and related topics.  Fibre Channel-related
> topics, including FCIP and iFCP will be taken up in a
> separate interim meeting (possibly later in August)
> because the London IETF meeting week conflicts with
> the T11 meeting week.
> 
> Five hours (two 2.5 hour sessions) of meeting 
> time has been requested on the assumption that we
> can almost certainly use it, but we may end up
> with less due to not being able to take up the
> Fibre Channel portion of our work and the expected
> heavy demand for meeting time.
> 
> At this point, no meeting schedule for London is available,
> and when one appears - please DO NOT take it seriously!!
> Draft schedules for IETF meetings are remarkably fluid 
> documents - meeting times and dates can and do change as
> late as two weeks prior to the meeting week, as I've learned
> the hard way ;-).
> 
> The overall structure of the London IETF week should be similar
> to Minneapolis (http://www.ietf.org/meetings/agenda_50.html)
> - orientation talks and reception on Sunday, WG meetings
> all day Monday-Thursday, plus Monday evening and Friday
> morning.  Tuesday and Wednesday evenings are set aside
> for the social event and plenary sessions.  Of course,
> the dates/times of the various WG meetings in London will
> be completely different from those in Minneapolis.
> 
> One important difference from T10 and T11 meetings is that
> there's a separate registration fee - $450 in advance,
> $600 onsite.  One fee covers as many WG meetings as one
> wants to go to.  Since that fee pays for the meeting space,
> the hotel room block(s) are provided as a courtesy - unlike
> T10 and T11, there's no ethical duty to stay in a room
> block associated with the IETF meeting in order to help
> pay for the meeting space.
> 
> Thanks,
> --David
> 
> ---------------------------------------------------
> David L. Black, Senior Technologist
> EMC Corporation, 42 South St., Hopkinton, MA  01748
> +1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
> [email-masked]       Mobile: +1 (978) 394-7754
> ---------------------------------------------------
>