Subject: iSCSI?

From: FAIZAL C K <[email-masked]>
Date: Tue, 5 Jun 2001 15:29:50 +0530

Hi Gurus...

	I am very new to iSCSI.  Please give me answer for some questions.  

1) What is the latest version of spec available in the net? (could you point
out that please?)
2) Can I use this now?  Means..I want to send some scsi commands over IP for
my new project.
3) need any iSCSI complaint hardware or driver?
4) Any APIs? 

TIA,
Faizal

---

From: "Jon William Toigo" <[email-masked]>
Date: Fri, 8 Jun 2001 16:53:42 -0400

I am searching for docs related to development efforts in FCIP, iFCP and
iSCSI.  Found FCIP and iSCSI at the Carnegie Mellon site:

(http://www.ece.cmu.edu/~ips/Docs/docs.html)

However, the iFCP links do not appear to be working.  Anyone know where to
get good info on iFCP (and more on FCIP)?

I would be most appreciative.

Jon William Toigo
Independent Consultant and Author
[email-masked]

---

From: "Franco Travostino" <[email-masked]>
Date: Fri, 08 Jun 2001 18:07:06 -0400

The link in the CMU page happens to be off by one revision number for the 
iFCP I-D.
It links to http://www.ietf.org/internet-drafts/draft-ietf-ips-ifcp-01.txt
whereas the current iFCP draft is at 
http://www.ietf.org/internet-drafts/draft-ietf-ips-ifcp-02.txt
I will ask the webmaster to update it.

Note that the official IETF IPS WG home page is accurate 
(http://www.ietf.org/html.charters/ips-charter.html).

-franco

>Independent Consultant and Author

Franco Travostino, Director Content Internetworking Lab
Advanced Technology Investments
Nortel Networks, Inc.
600 Technology Park
Billerica, MA 01821 USA
Tel: 978 288 7708 Fax: 978 288 4690
email: [email-masked]