Subject: London meeting logistics

From: [email-masked]
Date: Fri, 15 Jun 2001 20:02:19 -0400

I've had several requests for information on the August
meetings of the IPS WG in London.  This will be during
the IETF meeting week, August 6-10. The meeting will be
limited to iSCSI and related topics.  Fibre Channel-related
topics, including FCIP and iFCP will be taken up in a
separate interim meeting (possibly later in August)
because the London IETF meeting week conflicts with
the T11 meeting week.

Five hours (two 2.5 hour sessions) of meeting 
time has been requested on the assumption that we
can almost certainly use it, but we may end up
with less due to not being able to take up the
Fibre Channel portion of our work and the expected
heavy demand for meeting time.

At this point, no meeting schedule for London is available,
and when one appears - please DO NOT take it seriously!!
Draft schedules for IETF meetings are remarkably fluid 
documents - meeting times and dates can and do change as
late as two weeks prior to the meeting week, as I've learned
the hard way ;-).

The overall structure of the London IETF week should be similar
to Minneapolis (http://www.ietf.org/meetings/agenda_50.html)
- orientation talks and reception on Sunday, WG meetings
all day Monday-Thursday, plus Monday evening and Friday
morning.  Tuesday and Wednesday evenings are set aside
for the social event and plenary sessions.  Of course,
the dates/times of the various WG meetings in London will
be completely different from those in Minneapolis.

One important difference from T10 and T11 meetings is that
there's a separate registration fee - $450 in advance,
$600 onsite.  One fee covers as many WG meetings as one
wants to go to.  Since that fee pays for the meeting space,
the hotel room block(s) are provided as a courtesy - unlike
T10 and T11, there's no ethical duty to stay in a room
block associated with the IETF meeting in order to help
pay for the meeting space.

Thanks,
--David

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

---

From: "Matt Wakeley" <[email-masked]>
Date: Tue, 19 Jun 2001 16:21:00 -0700

Since there are many people interested in both FC and non-FC IPS related
items, why not push the non-FC related (iSCSI) discussions to the same meeting
where the FC related items will be discussed?

Better to travel to one meeting instead of two...

-Matt

---

From: Brian Pawlowski <[email-masked]>
Date: Tue, 19 Jun 2001 18:02:04 -0700 (PDT)

> Better to travel to one meeting instead of two...

Wow.  You just created two trips for me...

So, I view the IP Storage activities as part of the IETF.

Interim meetings are certainly allowable - with permission,
but meetings should focus within the IETF.

Of course most work occurs outside meetings and/or on
mail lists.

Is it the case that the IP Storage meetings can be cancelled
because of an interim meeting?

beepy