Subject: RE: SNIA-IPSFORUM: IP Storage Forum Plugfest, Call for Participat ion

From: [email-masked]
Date: Mon, 18 Jun 2001 15:10:01 -0400

Since this topic has surfaced on this list, it is
my understanding that this plugfest is now open to
all participants, not just SNIA or UNH iSCSI consortium
members.

FYI and thanks,
--David

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Monday, June 18, 2001 1:42 PM
> To:	[email-masked]
> Subject:	SNIA-IPSFORUM: IP Storage Forum Plugfest, Call for
> Participation
> 
> 
> 
> Dear colleagues,
> 
> I was asked by many of you what codes to use for the plugfest. I think you
> would want to consider using the already published codes for 07 (published
> on this list) as an alternative to 06.  The transition to 07 will be
> easier
> and you will
> have far less interoperability issues.
> 
> Regards,
> Julo
> ---------------------- Forwarded by Julian Satran/Haifa/IBM on 18-06-2001
> 20:38 ---------------------------
> 
> "Lynn, Bill" <[email-masked]> on 23-05-2001 19:37:42
> 
> Please respond to [email-masked]
> 
> To:   "[email-masked]'" <[email-masked]>
> cc:
> Subject:  SNIA-IPSFORUM: IP Storage Forum Plugfest, Call for Participation
> 
> 
> 
> 
> IP Storage Forum Member
> 
> The IP Storage Forum is pleased to announce the first IP Storage Forum
> plugfest to be held on the 17th and 18th of July at the University of New
> Hampshire's InterOperability Lab.  This event is open to all IP Storage
> Forum members and there will be a nominal fee of $250.00 per engineer
> attending.  The current plan is to test to the iSCSI draft standards
> versions 0.0 and 0.6.  Versions of FCIP and iFCP are TBD.  As this is a
> call
> for participation please respond with your company's intent to
> participate.
> Information we would like to know is:
> 
>                                         Company Name
>                                         Contact Name (email and phone
> number)
>                                         Number of engineers attending
>                                         Number and types of products to be
> tested
>                                         Protocol type and version
> implemented
> 
> Logistical information should follow within the next two weeks.  The goal
> of
> the plugfest is to do some low level protocol testing along with some
> higher
> level system testing.  The information on types of products will determine
> the possible configurations we can construct.  Please email the above
> information to -
> 
> 
> [email-masked] <mailto:[email-masked]>
> 
> If there are any questions please feel free to contact me at 303-684-4706.
> 
> 
> Thanks
> 
> 
> Bill Lynn
> 
> Secretary
> 
> SNIA IP Storage Forum
> 
> 
> 
> #### att1.htm has been deleted (was saved in repository My Attachments
> Repository ->(Document link: Link to the attachment in the repository))
> from this note on 11 June 2001 by Julian Satran
> 
>

---

From: "Zamer, Ahmad" <[email-masked]>
Date: Wed, 20 Jun 2001 12:19:34 -0700

Hi Barry,

I share your view.  My remarks about "open fest" were in reply to the
request that we open the first plugfest to all.  Future events will require
membership as that is what is dictated by common sense.

Regards,
Ahmad Zamer
Intel Corporation
voice: 512-407-2155
mail: [email-masked]

-----Original Message-----
From: Barry Reinhold [mailto:[email-masked]]
Sent: Wednesday, June 20, 2001 11:55 AM
To: Zamer, Ahmad; 'Brian Pawlowski'
Cc: [email-masked]; [email-masked]
Subject: RE: SNIA-IPSFORUM: IP Storage Forum Plugfest, Call for
Participat ion

Having spent 10 years architecting and running the IOL I would like to note
one thing. The issue about the "open" plugfest is really one of costs. Not
the cost of the plugfest but of the iSCSI consortium itself. The iSCSI
consortium essentially produces services and tools to improve iSCSI
interoperability. The cost to cover this comes from membership fees in the
iSCSI consortium. There is no profit in the IOL, so the flow of venture
capitol dollars is pretty low. The issue for the IOL is how to fund the
development.
When the plugfest is "open" the number of companies that join the consortium
is small, as there is no real reason to join it until it offers testing
services (some development completes). This reduces the work being done
towards the development of an open conformance test, and other
interoperability tools and services -- dragging the process out longer.
Having watched this process over the years from the inside I think we (the
iSCSI community) are better off if we require membership. This way we all
have a hard core reason to pay the membership fee in a timely manner. This
will get us tools and interoperability testing services sooner.
A compromise position might be to have membership required in the first plug
fest but not in future ones. That way enough companies will get involved in
the consortium that sufficient revenue is generated to ensure that the work
moves forward but the overall process remains open. Future membership will
be driven by the testing services that should then be in place.
There are other approaches, but based on my past experience, requiring
membership (and allowing some companies to request exceptions through UNH)
is the best way to get this process moving.

>From: [email-masked] [mailto:[email-masked]]On Behalf Of
>Zamer, Ahmad
>Sent: Tuesday, June 19, 2001 7:06 AM
>To: 'Brian Pawlowski'; Zamer, Ahmad
>Cc: [email-masked]; [email-masked]
>Subject: RE: SNIA-IPSFORUM: IP Storage Forum Plugfest, Call for
>Participat ion
>
>
>Hi,
>
>I recognize the overwhelming view that opening the plug fest to all is a
>good idea and hereby reverse my previous position 180 degrees to be exact.
>If so many people feel that an open event is good for all, then it better
>be.
>
>Even I can see the light.
>
>I look forward to a successful plug fest next month.
>
>Ahmad Zamer
>Intel Corporation
>voice: 512-407-2155
>mail: [email-masked]
>
>From: Brian Pawlowski [mailto:[email-masked]]
>Sent: Monday, June 18, 2001 4:27 PM
>To: [email-masked]
>Cc: [email-masked]; [email-masked]
>Subject: Re: SNIA-IPSFORUM: IP Storage Forum Plugfest, Call for
>Participat ion
>
>
>The UNH site for the event:
>
>	http://www.iol.unh.edu/consortiums/iscsi/jul01gtp.html
>
>dropped wording on requiring membership to any org as prerequisite for
>attendance.
>
>I assume this is what David was referring to regardless of the mail
>that was forwarded.
>
>Long live open protocols:-)
>
>beepy
>
>> Hi David,
>>
>> Just a clarification.
>>
>> The invitation sent out by Bill Lynn states that "This event is open to
>all
>> IP Storage
>> > participate."
>> Although opening the event to all may be a good idea, the invitation did
>not
>> go that far.
>>
>> Regards,
>> Ahmad Zamer
>> Intel Corporation
>> voice: 512-407-2155
>> mail: [email-masked]
>>
>>
>> From: [email-masked] [mailto:[email-masked]]
>> Sent: Monday, June 18, 2001 2:10 PM
>> To: [email-masked]
>> Subject: RE: SNIA-IPSFORUM: IP Storage Forum Plugfest, Call for
>> Participat ion
>>
>>