Subject: iSCSI: SLP Template

From: Mark Bakke <[email-masked]>
Date: Thu, 12 Jul 2001 12:40:33 -0500

I am planning to submit a new iSCSI SLP template next
Wednesday, to meet the deadline for discussion at the
London IETF meeting.

For those who wish to comment on the last draft, it's at:

http://search.ietf.org/internet-drafts/draft-ietf-ips-iscsi-slp-00.txt

Here are the change I plan to make to the draft this week.
Most are minor edits.

1. Fix examples (change from fqn. to iqn.)

2. Add a portal-group tag (aggregation tag) to the iSCSI
   target template.

3. Fix up references to indicate new draft revisions.

4. Add commentary on using Unicast SLP, as discussed in the
   prior SendTargets thread.

5. Reference and show how to use the SLP notification mechanism
   from RFC 3082.  This will likely require an interation or two of
   discussion.

Anyway, please send any other comments you might have, especially
if you see something missing.

Thanks,

Mark

---

From: Mark Bakke <[email-masked]>
Date: Mon, 16 Jul 2001 08:25:46 -0500

I am planning on one additional change to the SLP
template, which is the removal of the ability to
register a default target.  Only individual, named
targets will be registered.

--
Mark

-- 
Mark A. Bakke
Cisco Systems
[email-masked]
763.398.1054