Subject: Record-oriented transport

From: "Nate Lawson" <[email-masked]>
Date: Wed, 11 Jul 2001 18:45:52 -0700

What has been the word on SCTP (RFC 2960)?  It appears to offer a lot of the
record boundary functionality needed for iSCSI/TCP.

-Nate

---

From: Fred Baker <[email-masked]>
Date: Thu, 12 Jul 2001 13:09:54 +0800

>record boundary functionality needed for iSCSI/TCP.

yup. if you have a need for that, I think SCTP brings a lot to the party.