Subject: RE: London: Call for agenda items

From: "Julian Satran" <[email-masked]>
Date: Wed, 18 Jul 2001 17:08:23 +0300

Robert,

In fact most of my mail requested us to stay at 02 to differentiate from
06.
But I am still open (until tomorrow!).

Julo

"Robert D. Russell" <[email-masked]> on 18-07-2001 16:48:38

Please respond to "Robert D. Russell" <[email-masked]>

To:   Julian Satran/Haifa/IBM@IBMIL
cc:   [email-masked]
Subject:  RE: London: Call for agenda items

Julian:

Hopefully the version number in this new rev will go back to 1,
not 2 -- your call for comments on this did not get many comments
(at least not on the mailing list), but those that did comment
seemed mostly to favor staying at version 1 during the draft
stage.

Bob Russell
InterOperability Lab
University of New Hampshire
[email-masked]
603-862-3774

On Wed, 18 Jul 2001, Julian Satran wrote:

> rev. 07 will be issued this week. Julo
>
> "Douglas Otis" <[email-masked]> on 18-07-2001 02:37:36
>
> Please respond to "Douglas Otis" <[email-masked]>
>
> To:   [email-masked], [email-masked]
> cc:
> Subject:  RE: London: Call for agenda items
>
>
>
>
> David,
>
> Unless I missed something, iSCSI is still at the same revision as the
last
> interim meeting.  Will there be an updated draft presented prior to the
> meeting?  It is difficult to understand the consensus that has be reached
> just upon examining the reflector.  Is there a document that reflects
these
> current changes?
>
> Doug
>
> > We're starting to assemble the London agenda.  iSCSI
> > draft authors, please coordinate your request for time
> > with John Hufferd (iSCSI Technical Coordinator,
> > [email-masked]).  Anyone else wanting agenda time
> > should send the request to me, including the purpose
> > of the time and the associated Internet-Draft (if any).
> >
> > A couple of reminders:
> > - London is primarily for iSCSI-related topics.  FCIP and
> >    iFCP topics will be take up in the Orange County,
> >    CA interim meeting due to the conflict between
> >    the London IETF meetings and the T11 meetings.
> > - Agenda time is to work on open issues.  ASSUME THAT
> >    ATTENDEES HAVE READ THE DRAFTS!  Time should not
> >    be used for presentations covering draft contents.
> >
> > Thanks,
> > --David
> >
> > ---------------------------------------------------
> > David L. Black, Senior Technologist
> > EMC Corporation, 42 South St., Hopkinton, MA  01748
> > +1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
> > [email-masked]       Mobile: +1 (978) 394-7754
> > ---------------------------------------------------
> >
> >
>
>
>
>

---

From: "Julian Satran" <[email-masked]>
Date: Wed, 18 Jul 2001 17:57:49 +0300

Robert,

There should be two criteria:

   substantial change
   after a plugfest :-)

Whatever happens first.
Hopefully there won't be many soon.

Julo

"Robert D. Russell" <[email-masked]> on 18-07-2001 17:31:43

To:   Julian Satran/Haifa/IBM@IBMIL
cc:   ips <[email-masked]>
Subject:  RE: London: Call for agenda items

Julian:

Ok.
In the future, what criteria will be used to determine when the version
number changes?  My personal opinion is still that draft 7 is really just
a refinement and clarification of ambiguities in draft 6, and does
not add any major features that justify a version change. However, ...

Thanks,

Bob Russell
InterOperability Lab

---

From: "Julian Satran" <[email-masked]>
Date: Wed, 18 Jul 2001 17:08:14 +0300

Robert,

Julo

Julian:

Bob Russell
InterOperability Lab

last
these

---

From: "Robert D. Russell" <[email-masked]>
Date: Wed, 18 Jul 2001 10:31:43 -0400

Julian:

Ok.

Thanks,

Bob Russell
InterOperability Lab

---

From: "John Hufferd" <[email-masked]>
Date: Wed, 18 Jul 2001 23:53:49 -0700

Julian,
Based on what we see going on at UNH I think that each major version,
should have a different version number in the protocol.  We will have many
more of these, lets not make it hard for the participants.

.
.
.
John L. Hufferd
Senior Technical Staff Member (STSM)
IBM/SSG San Jose Ca
Main Office (408) 256-0403, Tie: 276-0403,  eFax: (408) 904-4688
Home Office (408) 997-6136
Internet address: [email-masked]

Julian Satran/Haifa/IBM@[email-masked] on 07/18/2001 07:08:23 AM

Sent by:  [email-masked]

To:   "Robert D. Russell" <[email-masked]>
cc:   "ips" <[email-masked]>
Subject:  RE: London: Call for agenda items

Robert,

Julo

Julian:

Bob Russell
InterOperability Lab

last
these