Subject: Re: Preliminary London dates/times

From: "John Hufferd" <[email-masked]>
Date: Sun, 15 Jul 2001 14:44:13 -0700

Easy, folks,
Matt is correct that the IPS section of the meeting in London is all iSCSI.
We have 5 hours, and we are allocating the topics into that schedule, and
guess what, all that time is needed for what we need to close on.

David is trying to get the meeting times closer together.  But if not, I am
sure that many of us can use the time in between for many useful
activities.

.
.
.
John L. Hufferd
Senior Technical Staff Member (STSM)
IBM/SSG San Jose Ca
Main Office (408) 256-0403, Tie: 276-0403,  eFax: (408) 904-4688
Home Office (408) 997-6136
Internet address: [email-masked]

"Matt Wakeley" <[email-masked]>@ece.cmu.edu on 07/15/2001
10:57:27 AM

Please respond to Matt Wakeley <[email-masked]>

Sent by:  [email-masked]

To:   IPS Reflector <[email-masked]>
cc:
Subject:  Re: Preliminary London dates/times

There are no "FC" related topics, because there is a T11 (FC) meeting going
on
the same week.  All "FC" related discussion was moved to a different
meeting.
Why not move *all* IPS meetings to that meeting, and not have any IPS
meetings
during IETF?

-Matt

Uri Elzur wrote:
>
> Maybe we can have one meeting dedicated to iSCSI issues and the other for
> FCIP/iFCP this will minimize the effect to some extent. I still hope
these
> meeting times will change
>
> Uri
>
> -----Original Message-----
> From: Matt Wakeley [mailto:[email-masked]]
> Sent: Tuesday, July 10, 2001 2:00 PM
> To: IPS Reflector
> Subject: Re: Preliminary London dates/times
>
> cool!  2 days of meetings, and 3 days of company paid london vacation!
>
> [I love how efficient this IETF organization is]
>
> -Matt
>
> [email-masked] wrote:
> >
> > This should appear on the IETF web site tomorrow, but here
> > are the preliminary meeting times for the IP Storage WG
> > during the London IETF meeting week.
> >
> > WARNING: These are SUBJECT TO CHANGE until
> > the final agenda is posted sometime after July 16th.
> >
> > Monday, August 6th, 1930-2200
> > Friday, August 10th, 0900-1130
> >
> > Thanks,
> > --David
> >
> > ---------------------------------------------------
> > David L. Black, Senior Technologist
> > EMC Corporation, 42 South St., Hopkinton, MA  01748
> > +1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
> > [email-masked]       Mobile: +1 (978) 394-7754
> > ---------------------------------------------------

---

From: [email-masked]
Date: Mon, 16 Jul 2001 10:14:06 -0400

> There are no "FC" related topics, because there is a T11 (FC) meeting
going on
meeting.
meetings
> during IETF?

I share some of Matt's frustration with the London logistics -
between the T11 conflict, the London location making corporate travel
restrictions harder to deal with, and the Monday to Friday gap between
the currently scheduled IPS sessions, this is a distinct step down from
what we've gotten used to from the past two IETF meetings.  As John
noted, I've been trying to do something about the Monday to Friday
gap between meeting sessions - something will either happen or not
n the next few days as the meeting slot assignments become final.
I've been keeping this quiet because publicly bashing the overworked
staff at the IETF secretariat is generally not productive (e.g., want
to try to hold an IPS WG meeting in a closet?).

One of the reasons for IETF meeting weeks is that there are issues
that span working groups and areas in the IETF - for IPS and iSCSI,
these include security, framing, and discovery, just to name three
issues that we're actively working on.  Having people with expertise
and experience in these related topics in the same place at the
same time is conducive to making progress on them.  This is
considered to be crucially important by those with some familiarity
with the IETF (including yours truly) and pays off regularly,
sometimes in ways that one would not expect in advance. 
Remember that it's not just up to the visibly active members of
the IPS WG to decide what goes into our RFCs - we have IPS
WG Last Call, IETF Last Call, and IESG Approval to go through,
and wider exposure of what we're doing helps get technical
issues identified and raised earlier in the standards development
process.

Also, FWIW ... if we cancel the IPS meetings in London, the ADs
will cancel the August interim meeting for us, leaving us in a
position of having to beg for one 2-2.5 hour slot in Salt Lake
in December. Needless to say, that's not a desirable outcome.

Thanks,
--David