Subject: iqn added to names

From: "Eddy Quicksall" <[email-masked]>
Date: Wed, 4 Jul 2001 05:41:09 -0400

I noticed in 06-92 that iqn was added to each iSCSI name in the examples but
I can't find an explanation for what iqn means. Can someone explain that?

[email-masked]

---

From: Mark Bakke <[email-masked]>
Date: Thu, 05 Jul 2001 12:41:52 -0500

Eddy-

"iqn" stands for "iSCSI qualified name".  It is used to prefix
names that are generated using the naming authority's assigned
domain name.  It replaces the old acronym "fqn", which stood
for "fully qualified name".

For more information, please take a look at the naming &
discovery draft, available at

  http://www.haifa.il.ibm.com/satran/ips/draft-ietf-ips-iscsi-name-disc-01.txt

This draft will be updated shortly to include the new term "iqn".

--
Mark

> Eddy Quicksall wrote:
> 
> I noticed in 06-92 that iqn was added to each iSCSI name in the examples but I can't find an
> explanation for what iqn means. Can someone explain that?
> 
> [email-masked]
> 

-- 
Mark A. Bakke
Cisco Systems
[email-masked]
763.398.1054