Subject: RE: Preliminary London dates/times

From: "Uri Elzur" <[email-masked]>
Date: Sat, 14 Jul 2001 22:29:31 -0700

Maybe we can have one meeting dedicated to iSCSI issues and the other for
FCIP/iFCP this will minimize the effect to some extent. I still hope these
meeting times will change

Uri

-----Original Message-----
From: Matt Wakeley [mailto:[email-masked]]
Sent: Tuesday, July 10, 2001 2:00 PM
To: IPS Reflector
Subject: Re: Preliminary London dates/times

cool!  2 days of meetings, and 3 days of company paid london vacation!

[I love how efficient this IETF organization is]

-Matt

[email-masked] wrote:
> 
> This should appear on the IETF web site tomorrow, but here
> are the preliminary meeting times for the IP Storage WG
> during the London IETF meeting week.
> 
> WARNING: These are SUBJECT TO CHANGE until
> the final agenda is posted sometime after July 16th.
> 
> Monday, August 6th, 1930-2200
> Friday, August 10th, 0900-1130
> 
> Thanks,
> --David
> 
> ---------------------------------------------------
> David L. Black, Senior Technologist
> EMC Corporation, 42 South St., Hopkinton, MA  01748
> +1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
> [email-masked]       Mobile: +1 (978) 394-7754
> ---------------------------------------------------

---

From: "Matt Wakeley" <[email-masked]>
Date: Sun, 15 Jul 2001 10:57:27 -0700

There are no "FC" related topics, because there is a T11 (FC) meeting going on
the same week.  All "FC" related discussion was moved to a different meeting. 
Why not move *all* IPS meetings to that meeting, and not have any IPS meetings
during IETF?

-Matt