Subject: iSCSI: Draft-07, Response Code conflict (2.4.3)

From: [email-masked]
Date: Thu, 26 Jul 2001 20:33:03 EDT

Folks,

While looking through section 2.4.3, I noticed the following:

First mention of response code 0x05 is described as "Command in progress" 

In the table that follows (about two paragraphs later) 0x05 is "SNACK 
rejected"

Help me out and tell me which is correct!

Thanks,

Greg A.

---

From: "Mallikarjun C." <[email-masked]>
Date: Thu, 26 Jul 2001 18:53:30 PDT

Greg,

It is the latter - "SNACK rejected".

Julian, may be we should remove the first listing, except stating
the vendor-unique response codes.  
--
Mallikarjun 

Mallikarjun Chadalapaka
Networked Storage Architecture
Network Storage Solutions Organization
MS 5668	Hewlett-Packard, Roseville.
[email-masked]