Subject: Interim meeting plans

From: [email-masked]
Date: Tue, 10 Jul 2001 09:48:26 -0400

This is not definite yet, as there are still
details to work out, so it might change.  We are
tentatively planning an IPS WG interim meeting for
August 27-28 in Orange County, CA.  The idea is to
spend one day on Fibre Channel-related work and
one day on Security (iSCSI/FCIP/iFCP).

Details will be posted when they're available.

Thanks,
--David

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

---

From: "Herbert, Howard C" <[email-masked]>
Date: Tue, 10 Jul 2001 14:39:15 -0700

David:

Do you have a more precise "place" where the meeting will be held (e.g., in
Anaheim at the YYY Hotel).

Howard

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, July 10, 2001 6:48 AM
To: [email-masked]
Subject: Interim meeting plans

Thanks,
--David

---

From: [email-masked]
Date: Tue, 10 Jul 2001 17:43:33 -0400

> Anaheim at the YYY Hotel).

Not at the moment, as it could change.

The folks organizing the logistics are on this list - they
should take this as a hint to nail down the logistics in
an expeditious fashion ;-).

Thanks,
--David

> From:	Herbert, Howard C [SMTP:[email-masked]]
> Sent:	Tuesday, July 10, 2001 5:39 PM
> To:	[email-masked]'; [email-masked]
> Subject:	RE: Interim meeting plans
> 
> David:
>