Subject: can i discuss infiniband here

From: Sharan Basappa <[email-masked]>
Date: Tue, 31 Jul 2001 12:11:28 +0530

Just wanted to know if infiniband can be discussed in this forum.
Sharan

---

From: [email-masked]
Date: Tue, 31 Jul 2001 08:27:56 -0400

This is the mailing group for the IETF IP Storage WG.
See http://www.ietf.org/html.charters/ips-charter.html
for an explanation of what we do.

InfiniBand could be discussed here in the context of
proposing new work (e.g., SRP over IP in some form), but
discussion of InfiniBand as it currently exists belongs
elsewhere - you might start with the InfiniBand Trade
Association (www.infinibandta.org) to look for a suitable
forum.

--David (WG co-chair)

> -----Original Message-----
> From: Sharan Basappa [mailto:[email-masked]]
> Sent: Tuesday, July 31, 2001 2:41 AM
> To: [email-masked]'
> Subject: can i discuss infiniband here
> 
>

---

From: Scott Bradner <[email-masked]>
Date: Tue, 31 Jul 2001 17:57:40 -0400 (EDT)

or the new IP over infiniband working group

Scott

---