Subject: Preliminary London dates/times

From: [email-masked]
Date: Thu, 5 Jul 2001 18:21:51 -0400

This should appear on the IETF web site tomorrow, but here
are the preliminary meeting times for the IP Storage WG
during the London IETF meeting week.

WARNING: These are SUBJECT TO CHANGE until
the final agenda is posted sometime after July 16th.

Monday, August 6th, 1930-2200
Friday, August 10th, 0900-1130

Thanks,
--David

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

---

From: "Matt Wakeley" <[email-masked]>
Date: Tue, 10 Jul 2001 14:00:02 -0700

cool!  2 days of meetings, and 3 days of company paid london vacation!

[I love how efficient this IETF organization is]

-Matt