Subject: iSCSI: IIN

From: "Eddy Quicksall" <[email-masked]>
Date: Fri, 27 Jul 2001 14:18:46 -0400

Section "1.2.8 Persistent State" it says:

    The value pair IIN and ISID are used for this purpose.

What is IIN? I assume it means Initiator Name. If so, shouldn't it be
defined?

[email-masked]

---

From: Mark Bakke <[email-masked]>
Date: Fri, 27 Jul 2001 15:42:10 -0500

Eddy-

IIN stood for iSCSI Initiator Name.  This is the only place
in the document that this is still used.

ITN is used for iSCSI Target Name within the login status
code table, but is defined there, so it should be OK.

Julian-

Should change "IIN" in the first paragraph of 1.2.8 to
"iSCSI Initiator Name".

--
Mark

-- 
Mark A. Bakke
Cisco Systems
[email-masked]
763.398.1054