Subject: Unsupported target LUN

From: Rick Ellis <[email-masked]>
Date: Fri, 27 Jul 2001 16:12:48 -0700

What response code should be sent from the target for a LUN
that isn't valid?  Would "target failure" suffice?

---

From: Rick Ellis <[email-masked]>
Date: Mon, 30 Jul 2001 09:28:33 -0700

>Shawn is right.  So to answer Rick's original question,
>the SCSI Status for illegal LUN CHECK CONDITION should be 
>qualified by the iSCSI response code of "0x00" - "Command 
>Completed at Target".

Thanks, that sounds good.