Subject: London: Call for agenda items

From: [email-masked]
Date: Tue, 17 Jul 2001 17:54:21 -0400

We're starting to assemble the London agenda.  iSCSI
draft authors, please coordinate your request for time
with John Hufferd (iSCSI Technical Coordinator,
[email-masked]).  Anyone else wanting agenda time
should send the request to me, including the purpose
of the time and the associated Internet-Draft (if any).

A couple of reminders:
- London is primarily for iSCSI-related topics.  FCIP and
	iFCP topics will be take up in the Orange County,
	CA interim meeting due to the conflict between
	the London IETF meetings and the T11 meetings.
- Agenda time is to work on open issues.  ASSUME THAT
	ATTENDEES HAVE READ THE DRAFTS!  Time should not
	be used for presentations covering draft contents.

Thanks,
--David

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

---

From: "Douglas Otis" <[email-masked]>
Date: Tue, 17 Jul 2001 16:37:36 -0700

David,

Unless I missed something, iSCSI is still at the same revision as the last
interim meeting.  Will there be an updated draft presented prior to the
meeting?  It is difficult to understand the consensus that has be reached
just upon examining the reflector.  Is there a document that reflects these
current changes?

Doug