Subject: Task Management Response

From: Sanjay Goyal <[email-masked]>
Date: Tue, 7 Aug 2001 10:00:07 -0400

Hi
 iSCSI draft 7.0
 2.6 Task Management Response
   description does include everything but      <Target cold reset>, why
was it left out is not clear to me as there is no difference between
warm and cold reset behaviour as an target.

 2.5 Task Management Command
   LUN is optional for this PDU
              why it is mandatory for
    Task Management Response.

Regards
Sanjay Goyal

---

From: "Julian Satran" <[email-masked]>
Date: Wed, 8 Aug 2001 13:33:29 +0300

On cold reset all TCP conections are also severed.

LUN is not required in response it is a mistake. I'll fix it.

Julo

Sanjay Goyal <[email-masked]>@ece.cmu.edu on 07-08-2001 17:00:07

Please respond to Sanjay Goyal <[email-masked]>

Sent by:  [email-masked]

To:   "Ips (E-mail)" <[email-masked]>
cc:   Sanjay Goyal <[email-masked]>
Subject:  Task Management Response

Hi
 iSCSI draft 7.0

Regards
Sanjay Goyal