Subject: Use of project identifiers in posting subjects

From: Ralph Weber <[email-masked]>
Date: Fri, 10 Aug 2001 08:10:48 -0500

So, has this reflector officially gone over to being
the all iSCSI all the time reflector?

I notice that over 50% of the recent messages have
dropped the pretense that other topics are discussed
on this reflector by failing to include the "iSCSI"
identifier in the subject lines for topics devoted
solely that OTHER protocol for SCSI.  :-)

I think I speak for all of us working on the less
famous topics discussed on this reflector by reminding
you all that the subject lines of messages posted here
are supposed to contain a topic identifier, one of:

  FCIP
  iFCP
  iSCSI

Thanks.

Ralph...

---

From: "John Hufferd" <[email-masked]>
Date: Sat, 11 Aug 2001 13:33:29 -0700

Folks,
Ralph Is right, in fact the "subject setting" is starting to get so casual
that it is now very irritating.  Many of us receive many e-mails and need
to respond to some at a different priority then others.  I was about to
send the same request today, when I saw Ralph's message.  So with the
knowledge that others fee the same way, let me stress that the message
should  begin with iSCSI:, iFCP:, or FCIP:, or possibly IPS: if it applies
to all.

If you receive a message, without such a prefix, please just add it in your
response.  Do not forward or respond using an un-prefixed message.   If the
message morphs into a different area, as some have done, then change the
prefix.

Please, everyone help.
.
.
.
John L. Hufferd
Senior Technical Staff Member (STSM)
IBM/SSG San Jose Ca
Main Office (408) 256-0403, Tie: 276-0403,  eFax: (408) 904-4688
Home Office (408) 997-6136
Internet address: [email-masked]

Ralph Weber <[email-masked]>@ece.cmu.edu on 08/10/2001 06:10:48
AM

Please respond to [email-masked]

Sent by:  [email-masked]

To:   IPS Reflector <[email-masked]>
cc:
Subject:  Use of project identifiers in posting subjects

  FCIP
  iFCP
  iSCSI

Thanks.

Ralph...