Subject: iSCSI: Updated proposed iSCSI framing draft requirements

From: Stephen Bailey <[email-masked]>
Date: Mon, 06 Aug 2001 17:11:52 -0400

All,

The updated proposed requirements for iSCSI framing modes (modes are
described in draft-ietf-tsvwg-tcp-ulp-frame-00.txt) are:

 o iSCSI receivers SHALL implement one of:
   - No framing
   - PDU alignment and no framing
   - Markers, PDU alignment and no framing
 o iSCSI senders SHALL implement one of:
   - PDU alignment and no framing
   - Markers and no framing
 o iSCSI senders SHOULD implement:
   - PDU alignment and no framing

Please review and comment.

Sorry for the mixup.

Thanks,
  Steph

---

From: Stephen Bailey <[email-masked]>
Date: Tue, 07 Aug 2001 04:58:33 -0400

All,

Based upon comments at the iSCSI meeting, David Black has asked the
framing team to prepare a somewhat more complete statement of
requirements with justification for consensus consideration.

Therefore, please ignore my previous message.  A more expansive
version will be forthcoming shortly.

Thanks,
  Steph