Subject: F bit for SCSI command PDU

From: Sanjay Goyal <[email-masked]>
Date: Mon, 6 Aug 2001 16:21:33 -0400

Hi
 as per description for b7, F-bit in 2.3.1 in iSCSI draft version 7.0
 
my interpretation is that for Write SCSI Command PDUs if we are sending just
the command without any data, we should set the F-bit to 1, is this correct,
please clarify.
   
Regards
Sanjay Goyal

---

From: "Julian Satran" <[email-masked]>
Date: Mon, 6 Aug 2001 23:39:02 +0300

yes - julo

Sanjay Goyal <[email-masked]>@ece.cmu.edu on 06-08-2001 23:21:33

Please respond to Sanjay Goyal <[email-masked]>

Sent by:  [email-masked]

To:   Sanjay Goyal <[email-masked]>, "'Ips (E-mail)'"
      <[email-masked]>
cc:
Subject:  F bit for SCSI command PDU

Hi

my interpretation is that for Write SCSI Command PDUs if we are sending
just
the command without any data, we should set the F-bit to 1, is this
correct,
please clarify.

Regards
Sanjay Goyal

 - C.DTF