Subject: Re: can i discuss infiniband here

From: Bill Strahm <[email-masked]>
Date: Tue, 31 Jul 2001 05:32:43 -0700 (PDT)

Depending on what you are wanting to discuss, however there is an IPoverIB
working group that has a mailing list at 
[email-masked]
subscribe ipoverib

We are discussing IP encapsulation and IB specific MIBs there.

Bill

On Tue, 31 Jul 2001, Sharan Basappa wrote:

> Just wanted to know if infiniband can be discussed in this forum.
> Sharan
>

---

From: David Robinson <[email-masked]>
Date: Mon, 13 Aug 2001 16:23:36 -0500 (CDT)

If someone were to investigate replacing TCP as the reliable transport
for iSCSI with an IB reliable transport, and the found architectural 
problems with iSCSI, then this would be a good forum to discuss
those iSCSI problems.  But not the forum to debate what the
right storage over IB solution is.

	-David
	(Pondering iSCSI taking over the IB world as well)
	
> InfiniBand could be discussed here in the context of
> proposing new work (e.g., SRP over IP in some form), but
> discussion of InfiniBand as it currently exists belongs
> elsewhere - you might start with the InfiniBand Trade
> Association (www.infinibandta.org) to look for a suitable
> forum.
> 
> --David (WG co-chair)
> 
> > -----Original Message-----
> > From: Sharan Basappa [mailto:[email-masked]]
> > Sent: Tuesday, July 31, 2001 2:41 AM
> > To: [email-masked]'
> > Subject: can i discuss infiniband here
> > 
> >