Subject: IPS: FCIP & this list

From: Ralph Weber <[email-masked]>
Date: Tue, 21 Aug 2001 23:27:26 -0500

David,

To be honest, the following is more than a little
difficult to accept.

On 17 August 2001, David Black wrote:

> While I'm at it, it appears to me that the FCIP authors
> are reverting to the unfortunate habit of holding technical
> discussions off-line and not sharing them with the list.

First, the FCIP authors are posting their works to this
reflector.  Otherwise, there would have been nothing
to complain about vis-a-vis the content of the FCIP
draft on 17 August.

Second, this reflector is clearly the ALL iSCSI ALL THE
TIME reflector.  In the last 24 hours, no fewer than two
new postings to this reflector have failed to include the
project identifier in the subject as requested by John
Hufferd and myself less than two weeks ago.

And why should people bother to prefix iSCSI postings with
"iSCSI:" when one of the co-chairs violated the protocol
as recently as yesterday morning with a posting titled
"FW: I-D ACTION:draft-black-ips-iscsi-security-01.txt".

The FCIP authors are trying to complete their draft
under clearly disadvantaged circumstances.  Due diligence
is being made to bring issues to this reflector and to
respond to the concerns raised here.  And, I have no
doubt that the issue raised on 17 August will be addressed
in due course.

But it is patent nonsense to claim that the FCIP authors
should be trying to use this reflector in the traditional
IETF manner.  This reflector belongs to iSCSI, and to all
practical purposes it belongs ONLY to iSCSI.

FCIP (and for that matter iFCP) are barely tolerated,
uninvited guests, or at least that is how it feels
every time I review the directory the day's new messages.

Ralph...

---

From: "Douglas Otis" <[email-masked]>
Date: Tue, 21 Aug 2001 23:45:26 -0700

Ralph,

You appear to be sensitive to the amount of traffic being waged in the iSCSI
battle.  To be fair to David, if you had a filter on your email subjects
looking for iscsi, then even his message would have been redirected.  You
could even positively filter for FCIP.  Two messages a day does not sound
like a heavy burden however to be handled manually.  Perhaps general
announcements could include a list of filter words.

Doug

---

From: Ralph Weber <[email-masked]>
Date: Wed, 22 Aug 2001 06:50:20 -0500

Douglas,

Thank you for striping the tag off your response.
You have reinforced my point more strongly than could have been wished for.

Ralph...

---

From: "Douglas Otis" <[email-masked]>
Date: Wed, 22 Aug 2001 09:22:44 -0700

Ralph,

What tag was I stripping off?  I see that you have added IPS: but FCIP &
list was left untouched.  Did you wish that I include the header within the
body of the message?  You can sort on the subject line.
What are you attempting to filter?  I do not wish to be critical but I am
having trouble understanding your difficulty.

Doug