Subject: iSCSI: Alias consensus call FAILURE

From: [email-masked]
Date: Mon, 20 Aug 2001 20:29:15 -0400

The attempt to call consensus on this issue on the list has failed.
At this point, I would guess that this issue will be on the agenda
for the December meeting in Salt Lake City, and we can try again
to close it there.

--David

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

---

From: "Julian Satran" <[email-masked]>
Date: Tue, 21 Aug 2001 08:42:12 +0300

David,

Did you see something on the list that none of us did?  Are objections not
meant to be public too?
I was under the impression that even the proponents of Alias where not so
hot on it as to make it
a major issue and the opponent was only Marjorie (and I agree with all her
arguments).
I was under the impression that if your question would have been -  "decide
or postpone" you would have had a majority for decide even if the decision
would have been abandon it!

Julo

[email-masked]@ece.cmu.edu on 21-08-2001 03:29:15

Please respond to [email-masked]

Sent by:  [email-masked]

To:   [email-masked], [email-masked]
cc:
Subject:  iSCSI: Alias consensus call FAILURE

--David

---

From: [email-masked]
Date: Tue, 21 Aug 2001 09:24:40 -0400

Julian,

> Did you see something on the list that none of us did?  Are objections not

All the objections are public.  Marj Krueger, Bob Snively
and Doug Otis have all objected to the inclusion of Alias,
and have all made essentially the same technical argument.
Between that and the significant prior traffic on the list
supporting the inclusion of Alias, the only reasonable
conclusion is that I do not see rough consensus on the list.

About all I can do in this case is postpone - if this
causes people to rethink their positions, that is
definitely an intended consequence.

--David

---

From: "Jim Hafner" <[email-masked]>
Date: Tue, 21 Aug 2001 08:05:56 -0700

David,

You might have missed my note on this subject amidst the flood of other
notes.

I am also opposed to Aliases for all the reasons state by others, though my
objection is not strong.  In essence, I don't think it belongs here in the
iSCSI protocol, but I also don't think it breaks anything or causes any
significant problems in interoperability, testing, performance, etc.  There
are other things I've raised issue about that fit in these categories (some
of which have been addressed, others not -- but I'll pick up on those
later).

So, count me just over the line on negative side for aliases.

Jim Hafner

[email-masked]@ece.cmu.edu on 08/21/2001 06:24:40 am

To:   Julian Satran/Haifa/IBM@IBMIL, [email-masked]
cc:
Subject:  RE: iSCSI: Alias consensus call FAILURE

Julian,

--David