Subject: Application for port-number

From: "Julian Satran" <[email-masked]>
Date: Thu, 16 Aug 2001 23:31:06 +0300

FYI
---------------------- Forwarded by Julian Satran/Haifa/IBM on 16-08-2001
23:30 ---------------------------

Julian Satran/Haifa/IBM@IBMIL@IBMIL on 16-08-2001 19:16:55

Please respond to Julian Satran/Haifa/IBM@IBMIL

To:   [email-masked], Julian Satran/Haifa/IBM@IBMIL
cc:
Subject:  Application for port-number

Application for System (Well-Known) Port Number

Name :
Julian Satran

E-mail :
[email-masked]

Protocol Number :
TCP

Message Formats :
BasicHeader+AuxiliaryHeader+Data

Message Types :
Request/Reply

Message opcodes :
Over 20 types

Message Sequences :
request/response

Protocol functions :
Carries SCSI commands

Broadcast or Multicast used ?
no

How and what for Broadcast or Multicast is used (if used):

Description :
 draft-ietf-ips-iscsi-07.txt

Name of the port :
iSCSI Target Access

Short name of the port :
iSCSI-target

---

From: "Julian Satran" <[email-masked]>
Date: Fri, 17 Aug 2001 17:45:49 +0300

Please accept the following revised application taht includes SCTP as an
additional protocol.

Thanks,
Julo

----------------------------------------------------------------------------------------------

Name :
Julian Satran

E-mail :
[email-masked]

Protocol Number :
TCP,SCTP

Message Formats :

Message Types :
Request/Reply

Message opcodes :
Over 20 types

Message Sequences :
request/response

Protocol functions :
Carries SCSI commands

Description :

Name of the port :
iSCSI Target Access

Short name of the port :
iSCSI-target

Justfication for multiple protocols:
iSCSI is expected to use TCP for initial deployments
but transition to SCTP in future