Subject: FW: I-D ACTION:draft-aboba-ips-iscsi-security-00.txt

From: [email-masked]
Date: Tue, 21 Aug 2001 09:21:58 -0400

FYI - this is about use of IKE and IPsec algorithm selection
considerations.  --David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, August 21, 2001 7:25 AM
Subject: I-D ACTION:draft-aboba-ips-iscsi-security-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title		: Securing iSCSI using IPsec
	Author(s)	: B. Aboba et al.
	Filename	: draft-aboba-ips-iscsi-security-00.txt
	Pages		: 35
	Date		: 20-Aug-01
	
This document discusses how iSCSI may utilize IPsec to provide
authentication, integrity, confidentiality and replay protection.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-aboba-ips-iscsi-security-00.txt

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-aboba-ips-iscsi-security-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-aboba-ips-iscsi-security-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

Date: Tue, 21 Aug 2001 09:29:53 -0400

---

From: [email-masked] (Sandeep Joshi)
Date: Tue, 21 Aug 2001 19:48:41 -0400 (EDT)

David,

Could you comment on the intellectual rights issues 
here, particularly on AES-OCB, which will be mandatory 
according to this draft (Sec 2.1)

http://www.cs.ucdavis.edu/~rogaway/ocb/ocb-back.htm
mentions the licensing terms for 802.11 products.

Secondly, appendix tables A.5 and A.6 seem to indicate
that AES-CTR+UMAC performance is better than AES-OCB.
Has AES-OCB been chosen since it requires lesser keying
material and memory ?

thanks
-Sandeep

> ---------------------------------------------------------
> + Date: Tue, 21 Aug 2001 09:29:53 -0400
> + Content-Type:
> multipart/mixed;boundary="----_=_NextPart_002_01C12A44.418236C0"
> 
> ATT36560
> 
> <ftp://internet-drafts/>
> Transfer-mode: ftp.ietf.org
> ---------------------------------------------------------
>