Subject: IPS: Well-known ports

From: [email-masked]
Date: Thu, 16 Aug 2001 11:54:39 -0400

One of the things on my to-do list from the Nashua interim
meeting was to look into assignment of well-known port numbers
for iSCSI, FCIP and iFCP.  IANA requires that an application
be submitted - I would recommend the usage of System ports
for our protocols, see:

http://www.iana.org/cgi-bin/sys-port-number.pl

User ports are an alternative if the above doesn't work
for some reason:

http://www.iana.org/cgi-bin/usr-port-number.pl

I would ask the Technical Coordinators and draft authors
to find a volunteer to complete the application for each
protocol and report the resulting assignment to the list.
This needs to be done in fairly short order to get iSCSI
in particular away from using port 5003 as its well-known
port, which it SHOULD NOT be doing (so sayeth the ADs).

Sorry for the delay on this, and many thanks to whomever
the volunteers/victims are who take care of these applications.

Thanks,
--David (overworked WG co-chair)

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

---

From: "Julian Satran" <[email-masked]>
Date: Thu, 16 Aug 2001 19:20:00 +0300

I did submit an application for an iSCSI-target system port.

Julo

[email-masked]@ece.cmu.edu on 16-08-2001 18:54:39

Please respond to [email-masked]

Sent by:  [email-masked]

To:   [email-masked]
cc:
Subject:  IPS: Well-known ports

Thanks,