Subject: Data Consistency: Multiple Initiator's to same Target

From: Nitin Dhingra <[email-masked]>
Date: Mon, 1 Oct 2001 13:56:24 +0530

Does iScsi protocol has to take care about data consistency 
when multiple initiator's are connected to the same target?
If so, why isn't it specified anywhere in the draft?

- Nitin

---

From: "John Hufferd" <[email-masked]>
Date: Mon, 1 Oct 2001 02:07:18 -0700

Only within an iSCSI Session.  Not across sessions.

.
.
.
John L. Hufferd
Senior Technical Staff Member (STSM)
IBM/SSG San Jose Ca
Main Office (408) 256-0403, Tie: 276-0403,  eFax: (408) 904-4688
Home Office (408) 997-6136
Internet address: [email-masked]

Nitin Dhingra <[email-masked]>@ece.cmu.edu on 10/01/2001
01:26:24 AM

Sent by:  [email-masked]

To:   [email-masked]
cc:
Subject:  Data Consistency: Multiple Initiator's to same Target

- Nitin

---

From: Nitin Dhingra <[email-masked]>
Date: Mon, 1 Oct 2001 16:47:27 +0530

Then what is the solution across sessions.
Should we allow only one I-T nexus for one Target Device
for maintaining data consistency or is there any better solution
to this?

- Nitin

-----Original Message-----
From: John Hufferd [mailto:[email-masked]]
Sent: Monday, October 01, 2001 2:07 AM
To: Nitin Dhingra
Cc: [email-masked]
Subject: Re: Data Consistency: Multiple Initiator's to same Target

.
.
.
John L. Hufferd

To:   [email-masked]
cc:

- Nitin