Subject: Re: iscsi - InitiatorName key during login

From: "Julian Satran" <[email-masked]>
Date: Tue, 9 Oct 2001 18:42:12 +0300

The current question is if to require it on every connection login not 
only the leading login.

Julo

Steve Senum <[email-masked]>
Sent by: [email-masked]
09-10-01 17:23
Please respond to Steve Senum

        To:     ietf-ips <[email-masked]>
        cc: 
        Subject:        Re: iscsi - InitiatorName key during login

I thought it was decided a while back to
always require InitiatorName and, if not a discovery
session, TargetName on the leading login command.

http://www.pdl.cmu.edu/mailinglists/ips/mail/msg06266.html

Steve Senum

---

From: Steve Senum <[email-masked]>
Date: Tue, 09 Oct 2001 12:31:50 -0500

Sorry, I was a bit confused on that point.

However, I would think all connections would
require InitiatorName and TargetName.

I would want to run every connection through
the same authentication and authorization checks,
and I need both names to assure I can do that.

Steve Senum

Julian Satran wrote:
> 
> The current question is if to require it on every connection login not only
> the leading login.
> 
> Julo
> 
>   Sent by: [email-masked]         To:        ietf-ips
>                                  <[email-masked]>
>   09-10-01 17:23                         cc:
>   Please respond to Steve Senum          Subject:        Re: iscsi -
>                                  InitiatorName key during login
> 
> 
>