Subject: Re: IPS search engine

From: "Julian Satran" <[email-masked]>
Date: Thu, 25 Oct 2001 15:39:05 +0300

Eddy,

I am rarely using the archive. But I assume many would like digging into 
it so I forward this to the list and to Dave Nagle 
whom we all should be thankful for maintaining this list so patiently.

Regards,
Julo

Eddy Quicksall <[email-masked]>
17-10-01 16:37
Please respond to Eddy Quicksall

        To:     Julian Satran/Haifa/IBM@IBMIL
        cc: 
        Subject:        IPS search engine

Julian,
 
I'm not sure if you are the right person for this request ... can you 
please forward if not.
 
I would like someone to investigate a better search engine for http://www.pdl.cmu.edu/mailinglists/ips/mail/maillist.html. For example, you can't search for a fixed string. If you search for 
"iSCSI: ISID issue summary" you get 2941 hits and none of them with 4 
stars are the correct message. I have tried quoting, using + and using 
other gueses with no success on how to search for a fixed string.
 
[email-masked]

---

From: Sandeep Joshi <[email-masked]>
Date: Thu, 25 Oct 2001 10:23:34 -0400

Eddy,

Try Google.  Its better at searching the archives though
it could be behind by a month or more sometimes.

If you add "site:www.ece.cmu.edu" within your search strings,
Google will only match pages within that domain.   See 
"Domain Restrict" on http://www.google.com/help/refinesearch.html

-Sandeep