Subject: draft-ietf-ips-fcencapsulation-03.txt sent to I-D office

From: Ralph Weber <[email-masked]>
Date: Fri, 05 Oct 2001 14:56:05 -0500

draft-ietf-ips-fcencapsulation-03.txt has been sent
to the Internet Drafts office.

draft-ietf-ips-fcencapsulation-03.txt contains the
following changes:

  o Adding a reference to FC-FS in 5.3 FC SOF and EOF
  o Clarifying the relationship between the bit stream
    on a serial FC link and the byte stream on a TCP
    connection (affected sections 5.1 and 5.2).
  o Clarifying "frame content" in the revised 5.2 text
    as proposed on the list by Charles Monia.
  o Clarifying that the Encapsulation Header CRC
    follows the same rules as above in 3.1.

The I-D Office should announce the new draft in the
next week or so.

For those in a bigger hurry, the document is being
placed on the T11 web site as 01-524v0. Details will
follow tomorrow after the T11 webmaster has done his
magic.

Enjoy.

Ralph...

---

From: Ralph Weber <[email-masked]>
Date: Sun, 07 Oct 2001 11:17:46 -0500

draft-ietf-ips-fcencapsulation-03 is now available on the
T11 web site as:

 ftp://ftp.t11.org/t11/pub/fc/bb-2/01-524v0.txt
 ftp://ftp.t11.org/t11/pub/fc/bb-2/01-524v0.pdf

The PDF file has change bar for all changed from -02.

FYI

Ralph...