Subject: implementation on windows

From: "Murali S" <[email-masked]>
Date: Wed, 28 Nov 2001 20:13:32 +0530

Hi,

	I want to implement ISCSI  on windows NT/2K. 
	Is it is required to write a SCSI miniport driver which gets the
input from the 
	SCSI port driver . This SCSI miniport driver is the driver which is
the implementation is iscsi protocol and communicates through the TCP/IP
layer.
	Can any one tell me as how can get the access to the TCP/IP layer in
the drivers, like creating a socket, etc...

---

From: "Vivek Agarwal" <[email-masked]>
Date: Thu, 29 Nov 2001 09:40:36 +0530

you can use some thing called a TDI interface that can be used in the scsi
miniport driver that will communicate with the remote machine and deliver
inputs to the local machine.

Regards,
Vivek