Subject: RE: FCencap: Missing SOF/EOF characters

From: "Elizabeth Rodriguez" <[email-masked]>
Date: Thu, 1 Nov 2001 12:00:58 -0500

Chair hat off --
 
Inclusion of this information sounds good to me.
Locale of information does not matter to me as much.
As mentioned in previous email, we may also want to include the 'why not
appropriate' in annex, for reader's information.
 
Elizabeth
 -----Original Message-----
From: Franco Travostino [mailto:[email-masked]]
Sent: Thursday, November 01, 2001 10:23 AM
To: [email-masked]; IPS Reflector
Subject: Re: FCencap: Missing SOF/EOF characters

Ralph,
why should we be waiting until 5.3 (last page) to break this news (e.g.,
Class 1 isn't supported)?
Can we move your text up to section 1, aptly titled "Scope".
Alternately, we could narrow down the very title of the document.

0.02
-franco

At 07:33 AM 11/1/2001, Ralph Weber wrote:

Off and on I hear complaints that it is not obvious
why draft-ietf-ips-fcencapsulation-03.txt fails to
list all the possible Fibre Channel SOF and EOF
characters in 5.3.

To address this concern, I propose adding the following
text at the end of 5.3.

  Note: Some of the SOF and EOF characters defined by
  Fibre Channel are not listed in Table 1 and Table 2
  because the design an operating characteristics
  of an IP Network make it inappropriate for
  transporting FC Frames containing those SOF and/or
  EOF characters.

I proposed to make this addition in a new draft that
will be available in time for consideration in Salt
Lake.

Comment appreciated.

Ralph Weber

Franco Travostino, Director Content Internetworking Lab
Advanced Technology Investments
Nortel Networks, Inc.
600 Technology Park
Billerica, MA 01821 USA
Tel: 978 288 7708 Fax: 978 288 4690
email: [email-masked]

---

From: Ralph Weber <[email-masked]>
Date: Tue, 06 Nov 2001 12:03:10 -0600

I am becoming convinced that the FC Encapsulation document is fully
ready for last call, since the only topic we can find to talk about
is a detailed discussion of what the Encapsulation cannot do. That
seems like a strong indication that what the Encapsulation does do
is well defined.

As for the idea of adding an Annex to describe what the Encapsulation
cannot do ... I would rather kill trees describing what the FC
Encapsulation can do, and leave the large body of what it cannot
do unspecified.

Ralph...

Elizabeth Rodriguez wrote:

>  As mentioned in previous email, we may also want to include the 
> 'why not appropriate' in annex, for reader's information.
>
> Elizabeth