Subject: FCIP: draft-ietf-ips-fcovertcpip-06b

From: Ralph Weber <[email-masked]>
Date: Tue, 13 Nov 2001 06:55:25 -0600

An interim revision of the FCIP draft,
draft-ietf-ips-fcovertcpip-06b is available
on the T11 web site as:

 ftp://ftp.t11.org/t11/pub/fc/bb-2/01-482v2.pdf
 ftp://ftp.t11.org/t11/pub/fc/bb-2/01-482v2.txt

This draft is awaiting review by the FCIP team
before the r07 draft is sent to the Internet
Drafts office, so changes are still possible/
likely.

However, the FCIP authors will consider any
requests for changes received before 5 pm EST
on Wednesday, 7 November. It is my hope that
the final r07 draft can be sent shortly after
that.

FYI r06b includes the following changes:

a) Clarification of the TCP_NODELAY requirement in 8.4.3.
b) Changes to figures 2 and 3 to clarify the nature of
   the FCIP Link.
c) Incorporate the NAPTs solution agreed by the FCIP
   team.

Enjoy.

Ralph...

---

From: Ralph Weber <[email-masked]>
Date: Tue, 13 Nov 2001 09:16:12 -0600

"Fraser, Don" wrote:

> Did you mean Wed Nov 14th instead of the 7th?

Yes.

>
> -----Original Message-----
> From: Ralph Weber [mailto:[email-masked]]
> Sent: Tuesday, November 13, 2001 5:55 AM
> To: IPS Reflector
> Subject: FCIP: draft-ietf-ips-fcovertcpip-06b
>