Subject: FCencap: Proposed changes for -04

From: Ralph Weber <[email-masked]>
Date: Wed, 14 Nov 2001 15:03:15 -0600

Since option 3 seems to be acceptable to all and
since time is short, here are the changes I propose
to make in draft-ietf-ips-fcencapsulation-04

Add words to the effect of:

1) [in Scope] T11 determinations of interoperability
   have been applied to restrict the applicability of
   this specification.

2) [in FC SOF and EOF] add SOFi4 and SOFn4 to table 1.

3) [in FC SOF and EOF] add a note that other SOF and EOF
   codes are defined in FC-BB but that they are not
   included here because T11 treats them as not
   interoperable (see FC-MI [FC-MI crossref]).

If these changes fail to cover somebody's concerns,
now would be a really good time to speak up. (Of
course, there's always Last Call, to mention another
good time.)

Thanks.

Ralph...

---

From: [email-masked]
Date: Wed, 14 Nov 2001 17:47:28 -0500

For 3), please explicitly say the Class 1 codes are
an example of codes not included for this reason.

Thanks,
--David

> -----Original Message-----
> From: Ralph Weber [mailto:[email-masked]]
> Sent: Wednesday, November 14, 2001 4:03 PM
> To: IPS Reflector
> Subject: FCencap: Proposed changes for -04
> 
>