Subject: iScsi: InitialR2T

From: Nitin Dhingra <[email-masked]>
Date: Thu, 22 Nov 2001 14:54:25 +0530

Under The Section "InitialR2T" the last sentence says

"Note that only the first outgoing data burst (immediate data and/or or
separate PDUs) can be sent unsolicited by an R2T."

My question : If you are sending unsolicited data why do you send an R2T for
that?

- Nitin

---

From: "Rahul Bhagwat" <[email-masked]>
Date: Thu, 22 Nov 2001 15:06:38 +0530

Hi,

The use of InitialR2T=no means unsolicited data.

The way the specs look at unsolicited data is "solicited data with
an implied R2T".

Regards,
Rahul

---

From: Priya Viswambharan <[email-masked]>
Date: Thu, 22 Nov 2001 16:30:19 +0530

Hi Nitin,

The way to interpret "Note that only the first outgoing 
data burst (immediate data and/or or separate PDUs) can be 
sent unsolicited by an R2T." is that only the first 
outgoing data burst can be sent without having been 
solicited by an R2T.

Thanks
Priya

On Thursday 22 November 2001 02:54 pm, Nitin Dhingra wrote:
> "Note that only the first outgoing data burst (immediate
> data and/or or separate PDUs) can be sent unsolicited by
> an R2T."
>
> My question : If you are sending unsolicited data why do
> you send an R2T for that?
>
> - Nitin