Subject: Re: iSCSI initiator availability for Windows ?

From: "Julian Satran" <[email-masked]>
Date: Fri, 9 Nov 2001 15:56:53 +0200

Dave,

There are many windows initiators available. I know for certain that IBM 
has one for W2K and there are several others.
I will try to find out which version is available. I know that the version 
tested at the UNH Plugfest conforms to 08 but I do not know if it was made 
available to the public.

Julo

"Dave Francheski" <[email-masked]>
Sent by: [email-masked]
08-11-01 01:39
Please respond to "Dave Francheski"

        To:     <[email-masked]>
        cc:     <[email-masked]>
        Subject:        iSCSI initiator availability for Windows ?

Hi all,

This may not be the proper forum for this question,
but I have exhausted almost all other options at this point.

Does anybody know of a Windows based (e.g., Windows 2000)
version of an iSCSI initiator implemented to Revision 6
(or greater) of the iSCSI standard?
 
I have Cisco's version of the iSCSI Initiator for
Windows but it is implemented to the first original
draft of iSCSI, and doesn't interoperate with other
more recent iSCSI target implementations.

Thankyou for any and all support you can provide.

regards,
-Dave

David Francheski
Seven Systems Technologies
575 Menlo Drive Suite 2
Rocklin CA
916-577-1281
[email-masked]

---

From: "Dave Francheski" <[email-masked]>
Date: Fri, 9 Nov 2001 11:09:35 -0800

Hi Julian,

Thankyou for your effort in locating a Windows initiator.

I do know that IBM's currently released Windows version of the 
initiator is coded to the original Version 0 (July 2000).  
I don't think they've released a newer version as of yet.

Best regards,
-Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Julian Satran
Sent: Friday, November 09, 2001 5:57 AM
To: [email-masked]
Subject: Re: iSCSI initiator availability for Windows ?

Dave,

Julo

        To:     <[email-masked]>

Hi all,

 

regards,
-Dave

David Francheski