Subject: RE: Application for port-number (3260)

From: "Julian Satran" <[email-masked]>
Date: Wed, 14 Nov 2001 11:06:39 +0200

Dear Michelle,

Thanks. The UDP port is not needed.

Regards,
Julo

"IANA" <[email-masked]>
14-11-01 00:13
Please respond to "IANA"

        To:     Julian Satran/Haifa/IBM@IBMIL
        cc: 
        Subject:        RE: Application for port-number (3260)

Dear Julian,

We have assigned the following user port number with 
you as the point of contact:

iscsi-target    3260/tcp   iSCSI port
iscsi-target    3260/udp   iSCSI port
#                          Julian Satran <[email-masked]>

Please notify the IANA if there is a change in contact
information.  We will make appropriate changes when your
document is approved by the IESG.

Thank you,

Michelle S. Cotton
IANA Administrator

***************************************************************
Internet Assigned Numbers Authority (IANA)
4676 Admiralty Way, Suite 330
Marina del Rey, California 90292

Voice: (310) 823-9358
FAX:   (310) 823-8649
email: [email-masked]
***************************************************************

---

From: "IANA" <[email-masked]>
Date: Wed, 14 Nov 2001 08:54:00 -0800

Julian,

We automatically assign both the tcp and udp ports.

Thanks,

Michelle S. Cotton
IANA Administrator

-----Original Message-----
From: Julian Satran [mailto:[email-masked]]
Sent: Wednesday, November 14, 2001 1:07 AM
To: IANA
Cc: [email-masked]
Subject: RE: Application for port-number (3260)

Dear Michelle,

Regards,
Julo

"IANA" <[email-masked]>
14-11-01 00:13
Please respond to "IANA"

Dear Julian,

Thank you,

Michelle S. Cotton
IANA Administrator

Voice: (310) 823-9358
FAX:   (310) 823-8649
email: [email-masked]