Subject: RE: FCencap: List ALL SOF/EOF codes

From: Charles Monia <[email-masked]>
Date: Mon, 12 Nov 2001 15:33:26 -0800

Hi Folks:

> David's observation is correct. FC-MI rev 1.8 (28 Sept 2001)
> prohibits Class 1 and I can find no letter ballot comments
> asking that it be reinstated.

The last time I checked, the FC-MI spec was not a "standards track" document
(to use IETF terminology). If that's still the case, is FC-MI's prohibition
of class 1 a sufficient basis for precluding class 1 support in the
encapsulation spec?

Charles
> -----Original Message-----
> From: Ralph Weber [mailto:[email-masked]]
> Sent: Saturday, November 10, 2001 8:52 AM
> To: IPS Reflector
> Cc: [email-masked]
> Subject: Re: FCencap: List ALL SOF/EOF codes
> 
> 
> David's observation is correct. FC-MI rev 1.8 (28 Sept 2001)
> prohibits Class 1 and I can find no letter ballot comments
> asking that it be reinstated.
> 
> Therefore, I am forced to agree with David. Class 1 MUST NOT
> be mentioned in the FC Encapsulation draft. If necessary, a
> note discussing interoperability and FC-MI can be added.
> 
> Thanks.
> 
> Ralph...
> 
> [email-masked] wrote:
> 
> > FC-MI was going to prohibit Class 1 last time I checked.  Since the
> > I in FC-MI stands for "Interoperability", this seems like a 
> reasonable
> > rationale for excluding Class 1 service.
> >
> > --David
> > ---------------------------------------------------
> > David L. Black, Senior Technologist
> > EMC Corporation, 42 South St., Hopkinton, MA  01748
> > +1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
> > [email-masked]       Mobile: +1 (978) 394-7754
> > ---------------------------------------------------
>

---

From: "Murali Rajagopal" <[email-masked]>
Date: Mon, 12 Nov 2001 16:01:29 -0800

On the specific topic of supported SOF and EOF codes the ietf documents
should be driven by the specification provided in the *most relevant *
document which in this case happens to be FC-BB-2 ant FC-MI.  FC-MI should
be kept out of this.

If we simply accept to adopt the SOF and EOF codes listed for BB-2 the
problem is solved. FYI, BB-2 only supports Class 2, 3, and F codes.
I don't see why we are making a big deal about this.

-Murali

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Charles Monia
Sent: Monday, November 12, 2001 3:33 PM
To: IPS Reflector
Subject: RE: FCencap: List ALL SOF/EOF codes

Charles