Subject: RE: sessions and connections

From: Nitin Dhingra <[email-masked]>
Date: Wed, 19 Dec 2001 09:16:57 +0530

But you don't need to authenticate & negotiate parameters for 
all the connections in the session or do you? 
Isn't the leading connection sufficient...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, December 18, 2001 7:16 AM
To: [email-masked]; [email-masked]
Subject: RE: sessions and connections

Yes, you must do a login for each connection.  --David

> -----Original Message-----
> From: Murali S [mailto:[email-masked]]
> Sent: Tuesday, December 18, 2001 2:12 AM
> To: [email-masked]
> Subject: sessions and connections
> 
> 
> Hi all,
> 
> 	do we have to do a login for each connection in a 
> session? If not
> where do we generate a CID for each connection.
> 	Draft says that CID should be generated during login phase.
> 
> -Murali
>

---

From: "Eddy Quicksall" <[email-masked]>
Date: Wed, 19 Dec 2001 15:10:31 -0500

For the parameters marked with use:LO, you only do it for the Leading Login
(the 1st connection). That becomes session wide.

Eddy