Subject: iSCSI:Terminology problem with the term Command Recovery within Session

From: "John Hufferd" <[email-masked]>
Date: Sun, 30 Dec 2001 00:38:25 -0800

Julian,
I have found a problem with the Term "Command Recovery within Session".  We
use this Term in the SNACK Request PDU, and in Section 2.2.8 but it is not
explained, defined, or described in the Error Recovery Section (8).

The following Recovery Classes are defined:

1. Recovery Within-command
2. Recovery Within-connection
3. Connection Recovery
4. Session Recovery

Which Recovery Class was SNACK Request PDU and Section 2.2.8 referring to
when they used the Term "Command Recovery within Session"?

.
.
.
John L. Hufferd
Senior Technical Staff Member (STSM)
IBM/SSG San Jose Ca
Main Office (408) 256-0403, Tie: 276-0403,  eFax: (408) 904-4688
Home Office (408) 997-6136, Cell: (408) 499-9702
Internet address: [email-masked]

---

From: "Julian Satran" <[email-masked]>
Date: Sun, 30 Dec 2001 12:32:22 +0200

John,

We refer to connection recovery.
Will fix wording.

Thanks,
Julo

                    John                                                                             
                    Hufferd@IBMUS        To:     Julian Satran/Haifa/IBM@IBMIL@IBMDE                 
                                         cc:     [email-masked]                                     
                    30-12-01 10:38       From:   John Hufferd/San Jose/IBM@IBMUS                     
                                         Subject:     iSCSI:Terminology problem with the term        
                                          Command Recovery within Session                            

Julian,

.
.
.
John L. Hufferd