Subject: FCIP: How many LEPS are there in a FCIP entity

From: "Barry Reinhold" <[email-masked]>
Date: Fri, 7 Dec 2001 11:05:13 -0500

I am a bit confused between what is being shown in figure 4 of draft 07 and
clause 13.2.2.2.2 of FC-BB-2 (rev 5.2 Nov 30).

One appears to say there can be multiple LEPs in a FCIP entity and the other
appears to restrict implementations to a single LEP in a FCIP entity. If it
is multiple LEPs in a FCIP entity when would one use this?

Barry Reinhold
Principal Architect
Trebia Networks
[email-masked]
603-868-5144/603-659-0885/978-929-0830 x138

---

From: "Ken Hirata" <[email-masked]>
Date: Fri, 07 Dec 2001 08:56:27 -0800

Barry,

There was some discussion on a subject related to this at
the FC-BB-2 Ad Hoc meeting this week.

I'd say FC-BB-2 rev 5.2 imposes an unrequired restriction
on number of LEPs per FCIP Entity and should be corrected.

                                    Ken

--
Kenneth Hirata
Vixel Corporation
Irvine, CA 92618
Phone: (949) 450-6100
Email: [email-masked]

---

From: "Murali Rajagopal" <[email-masked]>
Date: Fri, 7 Dec 2001 10:35:55 -0800

Barry:

We have a productive closure on the FC-BB-2 Model this week at Austin T11
meeting and I will be putting out a new rev with the correct model in the
near future that will have the corrrect descriptions of the number of LEPs.
But here is a brief summary:

There can be multiple instances of FC/FCIP Entity. Each FC/FCIP instance,
can multiple instances of  VE_Port/LEP. Each LEP can have multiple Data
Engines.

Hope this helps.

-Murali

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Barry Reinhold
Sent: Friday, December 07, 2001 8:05 AM
To: ISCSI
Subject: FCIP: How many LEPS are there in a FCIP entity

Barry Reinhold
Principal Architect
Trebia Networks