Subject: Login Request/Response PDU Formats

From: David Woolf <[email-masked]>
Date: Fri, 21 Dec 2001 10:25:30 -0500 (EST)

Hello,
The tables describing both the Login Response and Login Request
PDUs (3.12 and 3.13) indicate that at byte 48 a digest will appear if
digests had been negotiated. This looks like a carry-over from when
digests were negotiated in the Security phase, and would have been used in
the Operational Parameter Negotiation. Perhaps the 'if any' statement in
these tables should be removed.

thank you,

David Woolf
************************************************
University of New Hampshire Interoperability Lab
iSCSI and Fibre Channel Consortiums
Durham, NH 03824
(603) 862 0701
************************************************

---

From: "Julian Satran" <[email-masked]>
Date: Sat, 22 Dec 2001 10:26:43 +0200

Thanks - You are right - no digests! Julo

David Woolf <[email-masked]>
Sent by: [email-masked]
21-12-01 17:25

        To:     [email-masked]
        cc: 
        Subject:        Login Request/Response PDU Formats

Hello,

thank you,

David Woolf