Subject: Re: iSCSI + IPsec ?

From: "Julian Satran" <[email-masked]>
Date: Fri, 25 Jan 2002 10:50:04 +0200

You may want to try the upcoming plugfest at the University of 
NewHampshire. Julo

"Jussi Kukkonen" <[email-masked]>
Sent by: [email-masked]
25-01-02 00:13
Please respond to "Jussi Kukkonen"

        To:     <[email-masked]>
        cc:     "Vaishali Deshpande" <[email-masked]>
        Subject:        iSCSI + IPsec ?

We (SSH Communications) are following the developements of
IP storage industry closely. Our interest is delivering security
components that go with storage protocol implementations.

Are there any IP storage industry forums where vendors would
already be testing with integrated iSCSI + IPsec stacks?

Jussi Kukkonen
Technical Product Manager (IPsec OEM Toolkit)
SSH Communications Security
www.ssh.com

---

From: "Jussi Kukkonen" <[email-masked]>
Date: Fri, 25 Jan 2002 11:58:19 -0800

Plugfest is what thought of as well, but from IOL
website and Stephen Schaeffer I got information
that February Plugfest is not going to include any
IPsec testing.

Jussi Kukkonen

----- Original Message -----
From: Julian Satran
To: Jussi Kukkonen
Cc: [email-masked] ; [email-masked] ; Vaishali Deshpande
Sent: Friday, January 25, 2002 12:50 AM
Subject: Re: iSCSI + IPsec ?

You may want to try the upcoming plugfest at the University of NewHampshire.
Julo

        To:        <[email-masked]>

Jussi Kukkonen