Subject: iSCSI: MaxRcvPDULength

From: Sanjay Goyal <[email-masked]>
Date: Tue, 29 Jan 2002 09:51:02 -0500

Hi

 Any reasons to make the default value as 8191 instead of 8k(8192).

draft 10, page 183

MaxRecvPDULength

Use: ALL Senders: Initiator and Target Scope: CO

MaxRecvPDULength=<number-512-to-(2**24-1)>

Default is 8191 bytes.

Regards
Sanjay G

---

From: "Julian Satran" <[email-masked]>
Date: Wed, 30 Jan 2002 08:12:48 +0200

Broken record indeed... julo

Paul Koning <[email-masked]>
Sent by: [email-masked]
29-01-02 21:27

        To:     Julian Satran/Haifa/IBM@IBMIL
        cc:     [email-masked]
        Subject:        Re: iSCSI: MaxRcvPDULength

Broken record time...

Changes that affect the behavior of implementations are NOT editorial
changes.  Only changes that make no difference to the bits on the wire
and the bits in the implementations can be editorial.

Yes, changing a default from 8191 to 8192 is a very small change, but
it's a technical change nonetheless.

     paul