Subject: Re: iSCSI: changelog ver8 to ver9

From: "Julian Satran" <[email-masked]>
Date: Tue, 22 Jan 2002 18:34:24 +0200

Prasenjit,

Should I read your statement as a question - i.e., with a why preceding it?
They where many other editorial changes that are not reflected in the log -
they have no major
significance and the change bars in the pdf file reflect them.
The new units are clearly stated everywhere.

Julo

                    Prasenjit                                                                   
                    Sarkar/Almaden       To:     [email-masked]                                
                    /IBM@IBMUS           cc:                                                    
                    Sent by:             Subject:     iSCSI: changelog ver8 to ver9             
                    owner-ips@ece.                                                              
                    cmu.edu                                                                     

                    22-01-02 15:15                                                              

The units for FirstBurstSize, MaxBurstSize, etc has been changed from 512
bytes to bytes and has not been reflected in the changelog.

Prasenjit

   Prasenjit Sarkar
   Research Staff Member
   IBM Almaden Research
   San Jose

---

From: Paul Koning <[email-masked]>
Date: Wed, 23 Jan 2002 08:59:57 -0500

> The new units are clearly stated everywhere.

But a change in units is not an editorial change.  Editorial changes
are changes that affect the way things are described but not the way
the implementations are coded.  A change in units is a message
encoding change and requires changes to implementations.

	 paul