Subject: iSCSI: draft 10 editorial comment

From: Mr Daniel Lee <[email-masked]>
Date: Fri, 25 Jan 2002 13:56:54 -0800 (PST)

I believe the following text in section 10.12.1 on pg.
145 is redundant (and confusing) and can be removed:

<TextThatCanBeRemoved>
If the response class is 0 the target MAY answer with
a Login response with the T bit set to 1 ONLY if the T
bit is set to 1 in the request. 

If the response class is not 0 the T bit value MUST be
ignored by the initiator.
</TextThatCanBeRemoved>

The above text describes the Login Response PDU's 'T
bit' and doesn't belong in the Login Request PDU's
section.  Also, the term 'response class' is confusing
because it isn't used anywhere else in the spec.  

I think you probably meant to remove the above text
anyhow because a beautifully concise version of the
same text already exists in the Login Request PDU's
section (see the last two lines of 10.13.6).

Regards,

Daniel Lee
Unemployed Person
[email-masked]
"iSCSI, therefore I am"

__________________________________________________
Do You Yahoo!?
Great stuff seeking new owners in Yahoo! Auctions! 
http://auctions.yahoo.com

---

From: "Julian Satran" <[email-masked]>
Date: Mon, 28 Jan 2002 05:59:57 +0200

You are correct - I will remove the text.

Thanks,
Julo

Mr Daniel Lee <[email-masked]>
25-01-02 23:56

        To:     Julian Satran/Haifa/IBM@IBMIL
        cc:     [email-masked]
        Subject:        iSCSI: draft 10 editorial comment

<TextThatCanBeRemoved>

Regards,

Daniel Lee
Unemployed Person
[email-masked]
"iSCSI, therefore I am"