Subject: Link update

From: Stephen Schaeffer <[email-masked]>
Date: Tue, 29 Jan 2002 16:45:22 -0500

Hi all,

On the page http://www.ece.cmu.edu/~ips/IPS_Projects/ips_projects.html
there is a link to one of the UNH consortia, which is incorrect.

The correct link is:
http://www.iol.unh.edu/consortiums/iscsi/iscsi_linux.html
or even
http://www.iol.unh.edu/consortiums/iscsi/

Sorry to send this to the list, but I'm not sure who at CMU should get
it.

--

Stephen Schaeffer
Fibre Channel and iSCSI Consortia Manager
InterOperability Lab, University of New Hampshire

Email: [email-masked]
Phone: 603-862-5083
Lab Phone: 603-862-0701
URL: www.iol.unh.edu

---

From: "Elizabeth G. Rodriguez" <[email-masked]>
Date: Tue, 29 Jan 2002 22:22:10 -0600

Hi Stephen,

The CMU web page is no longer an official web page for IPS.
It has be decommissioned, since the person who was maintaining it can no
longer do so.

(BTW: The link to the CMU page from the IPS charte page has been
removed.)

Sorry,

Elizabeth

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stephen Schaeffer
Sent: Tuesday, January 29, 2002 3:45 PM
To: IP Storage CMU
Subject: Link update

Hi all,

The correct link is:

--

Stephen Schaeffer