Subject: RE: iSCSI: WWName mapping to iSCSI names (Was Re: Differences bet ween iSCSI Router ..)

From: Joshua Tseng <[email-masked]>
Date: Mon, 21 Jan 2002 15:25:56 -0800

All,

iSNS can store a WWN to iSCSI name mapping.  This is reflected
in the latest iSNS -07 draft, where a "proxy WWNN" is stored
as an attribute of an iSCSI device.

Josh

> -----Original Message-----
> From: Sukanta ganguly [mailto:[email-masked]]
> Sent: Monday, January 21, 2002 10:12 AM
> To: Sajay Selvaraj; [email-masked]
> Cc: Naveen Nimmu; Camden Ford; 'Nike Chen'; IPS
> Subject: Re: iSCSI: WWName mapping to iSCSI names (Was Re: Differences
> between iSCSI Router ..)
> 
> 
> I don't have one now, but am working on defining one.
> All I was trying to state in my reply to the Camden
> was the WWN does exist and can be leveraged for the
> unique identification.
> 
> 
> SG
> --- Sajay Selvaraj <[email-masked]> wrote:
> > Sukanta,
> > 
> >    I suppose you are referring to an FC node. I
> > remember an old thread on 'a standard
> > way of representing/mapping WWNames in iSCSI' ? This
> > was with special reference to
> > iSCSI-FC address mapping. Any new ideas on a
> > standard way to do this ?
> > 
> > Regards,
> > Sajay
> > 
> > Camden,
> >    I would like to add a point here that there is
> > the World Wide Name (WWN) convention that is
> > responsible for a unique identification of a storage
> > device.
> >    
> > SG
> > 
> > *********** REPLY SEPARATOR ***********
> > 
> > On 1/15/2002 at 10:34 AM Naveen Nimmu wrote:
> > 
> >         [snip]
> > <sniped>
> > -- 
> > http://san.hcltech.com
> > 
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Send FREE video emails in Yahoo! Mail!
> http://promo.yahoo.com/videomail/
>

---

From: Sukanta ganguly <[email-masked]>
Date: Mon, 21 Jan 2002 15:47:48 -0800 (PST)

Perfect. Then the unique name resolution issue can be
tackled. It will require the iSCSI router to locate
the iSNS server. I need to read the latest iSNS draft.
Thanks for the info Josh.

SG