Subject: RFC Editor changes

From: [email-masked]
Date: Mon, 14 Jan 2002 10:23:24 -0500

More information about author count and separation of
normative vs. non-normative references (among a few
other topics) can be found at:

	http://www.rfc-editor.org/policy.html

Anyone responsible for the actual text of a draft should
read this, please.

Thanks,
--David

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 249-6449 *NEW*      FAX: +1 (508) 497-8500
[email-masked]         Cell: +1 (978) 394-7754
---------------------------------------------------

---

From: Robert Snively <[email-masked]>
Date: Wed, 16 Jan 2002 08:16:07 -0800

David,

What is the e-mail forum in which these policies are
discussed?

Bob

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, January 14, 2002 7:23 AM
> To: [email-masked]
> Subject: RFC Editor changes
> 
>

---

From: [email-masked]
Date: Thu, 17 Jan 2002 17:24:58 -0500

Bob,

> What is the e-mail forum in which these policies are

The IETF Discussion List, [email-masked], see:

	http://www.ietf.org/maillist.html

The RFC Editor announced these changes at:

	http://www.rfc-editor.org/news.html

although that's not one of the places that IETF folks
are generally expected to monitor on an ongoing basis.

Please note that these policy changes do have the
approval of the IESG.

Thanks,
--David

> From: Robert Snively [mailto:[email-masked]]
> Sent: Wednesday, January 16, 2002 11:16 AM
> To: [email-masked]'; [email-masked]
> Subject: RE: RFC Editor changes
> 
> 
> David,
>