Subject: iSCSI: A couple of definitions

From: Luben Tuikov <[email-masked]>
Date: Thu, 03 Jan 2002 16:53:01 -0500

1. CID: The second sentence refers to ``this connection''
and there doesn't seem to be any connections in context.

Since ``within'' is used as a preposition, shouldn't the
sentence read as follows:

  It is a unique ID identifying a connection within
  the session for the initiator.

2. iSCSI Transfer Direction: ``with regard to'' has
identical meaning to ``with respect to''. But isn't
``with respect to'' more common in mathematical and
computer science literature, and ``with regard to''
being more common in the humanities and social sciences?
Shouldn't the first sentence read:

  The iSCSI transfer direction is defined with respect
  to the initiator.

-- 
-l

---

From: "Julian Satran" <[email-masked]>
Date: Sat, 5 Jan 2002 12:07:49 +0200

thanks - julo

                    Luben Tuikov                                                                  
                    <luben@splente       To:     iSCSI <[email-masked]>                          
                    c.com>               cc:                                                      
                    Sent by:             Subject:     iSCSI: A couple of definitions              
                    owner-ips@ece.                                                                
                    cmu.edu                                                                       

                    03-01-02 23:53                                                                

--
-l