Subject: iscsi : T bit MUST be 1 on a login reject response ?

From: Santosh Rao <[email-masked]>
Date: Mon, 25 Feb 2002 12:25:36 -0800

Hello,

Why does the spec require that the T bit MUST be set to 1 when a target
responds to a login request with a login reject response ?

On a login reject response (non-zero status class), the initiator does
not need to look at any field other than the status detail. That being
the case, why the need to enfore (MUST set) the T bit to 1 ?

- Santosh

-- 
##################################
Santosh Rao
Software Design Engineer,
HP-UX iSCSI Driver Team,
Hewlett Packard, Cupertino.
email : [email-masked]
Phone : 408-447-3751
##################################

---

From: "Julian Satran" <[email-masked]>
Date: Tue, 26 Feb 2002 06:39:39 +0200

just a vestige - I've fixed it. No need for T to be set.  Julo

Santosh Rao <[email-masked]>
Sent by: [email-masked]
25-02-02 22:25

        To:     IPS Reflector <[email-masked]>
        cc: 
        Subject:        iscsi : T bit MUST be 1 on a login reject response ?

Hello,

- Santosh