Subject: Digests As Connection-Specific Parameters

From: Bart Crane <[email-masked]>
Date: Thu, 28 Feb 2002 10:21:47 -0800

Hello, I was asked to follow up on the question that came up at the plugfest
about Digests being Session-wide parameters?   Digests should be a
connection-specific parameter in the event that some boards can and some
boards can not accelerate the digest calculation.  

Bart.

---

From: "Robert D. Russell" <[email-masked]>
Date: Thu, 28 Feb 2002 17:24:59 -0500 (EST)

Bart:

I was not aware of any question at the plugfest about the scope
of Digests -- what exactly are you refering too?

We have always considered digests to be connection-specific
parameters, and in Draft 10 this is absolutely clear because
the HeaderDigest and DataDigest keys are label "CO", meaning
"Connection Only".

Bob Russell