Subject: iSCSI: Gateways: list of topics?

From: Robert Grant <[email-masked]>
Date: Fri, 22 Feb 2002 16:40:48 -0500

Jeffrey Chung, Rhapsody Networks, [email-masked], 510-743-3010

Rob Elliott, Compaq Server Storage, [email-masked]

Rob Grant, McDATA, [email-masked], 416-496-6564

Robert Griswold, Crossroads, [email-masked], 512-928-7272

Michel Maddux, McDATA, [email-masked], 720-566-3760

Dave Peterson, Cisco Systems, [email-masked]

Barry Reinhold, Trebia Networks, [email-masked], 603-868-5144

James Smart, Trebia Networks, [email-masked], 978-264-7605

Joshua Tseng, Nishan Systems, [email-masked]

Naoki Watanabe,Hitachi America Ltd., [email-masked], 408.970.7088 

Regards,
Rob
 
Rob Grant
McDATA Corporation

---

From: Robert Grant <[email-masked]>
Date: Fri, 22 Feb 2002 17:13:44 -0500

Ooops, sorry - accidently hit the "Send" button too soon. I meant to say :

Hello all,

Here's a very brief list of topics which have arisen out of discussion of
FCP to iSCSI Gateways. 

	Should/can Gateways be "Transparent" or "non-Transparent"?
	How do Gateways generate Target Portal Group Tags?
	How do Gateways generate ISIDs?
	How do Gateways generate Node Names?
		- 64-bit node identifiers, NAA to EUI64 mapping etc.
	"SCSI'isms"
		- pages 18/19 for MODE SENSE/SELECT, protocol support
returned in INQUIRY, TARGET RESET etc.
	Related protocols (IB/SRP etc.)

If anyone has other FC-iSCSI Gateway topics they'd like to suggest, let me
know. We're trying to form a "small" group to address such things in a
draft.  Here's the roster so far :
 
John Hufferd, IBM, [email-masked], (408) 256-0403
 
Regards,
Rob
 
Rob Grant
McDATA Corporation