Subject: iSCSI: iSNS Sever Reference implementation

From: [email-masked]
Date: Tue, 5 Feb 2002 11:15:12 -0600

I am curious what everyone's current thoughts are concerning a common
reference implementation for the iSNS Server.  Those that are implementing
iSNS clients in their iSCSI HBAs, initiators, and targets, is there a
"reference implementation" of the iSNS server that you have been testing
with to ensure interoperability?  Have you been developing your own?  Are
people using the Nishan iSNS implementations as reference implementations?

Thanks,
Dan

---

From: Stuart Naisbitt <[email-masked]>
Date: Tue, 5 Feb 2002 17:50:17 -0000

Hi Dan,
 
I have been using their OpenSource reference implementation for the time
being,
it is available from Source Forge or the Nishan Website
 
Stuart

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 05 February 2002 17:15
To: [email-masked]
Subject: iSCSI: iSNS Sever Reference implementation

BM__MailAutoSigThanks,

Dan

---

From: Kevin Gibbons <[email-masked]>
Date: Tue, 5 Feb 2002 11:00:33 -0800

Dan,
    there is an open source reference implementation at Source Forge, and at
the Nishan Systems web site.  However, some companies are developing/testing
with their own iSNS server implementation and not using the one developed at
Nishan Systems.  Longer term I would assume that the server would be
available from multiple sources.
    Regards, Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, February 05, 2002 9:15 AM
To: [email-masked]
Subject: iSCSI: iSNS Sever Reference implementation

BM__MailAutoSigThanks,

Dan