Subject: iSCSI: version 8

From: Eddy Quicksall <[email-masked]>
Date: Fri, 15 Feb 2002 10:02:24 -0500

Is anyone going to release code to version 8?
 
Eddy

---

From: "Vigil, Travis A" <[email-masked]>
Date: Fri, 15 Feb 2002 15:24:56 -0800

Intel will release its first iSCSI HBA to support both 0.6+ and 0.8 of the
iSCSI draft standard.
 
<http://www.intel.com/network/connectivity/products/iscsi/index.htm?iid=Home
page+Spot2_Head_020205&>
http://www.intel.com/network/connectivity/products/iscsi/index.htm?iid=Homep
age+Spot2_Head_020205&

 -----Original Message-----
From: Zamer, Ahmad 
Sent: Friday, February 15, 2002 9:32 AM
To: Vigil, Travis A; Zachem, Jeff
Subject: FW: iSCSI: version 8

Please feel free to respond.
 
Ahmad Zamer
Intel Corporation
voice: 512-407-2155
mail: [email-masked]
 
-----Original Message-----
From: Eddy Quicksall [mailto:[email-masked]] 
Sent: Friday, February 15, 2002 9:02 AM
To: ips@ece. cmu. edu (E-mail)
Subject: iSCSI: version 8

Eddy