Subject: Build a iSCSI test network--emergent

From: David Wong <[email-masked]>
Date: Fri, 15 Mar 2002 17:23:11 -0500 (EST)

I am leading a research group in university and
want to do some research on IP Stroage.
As usual, I do not have too much money to spend...

Can any one give me any idea on how much I need
to spend to build a IP storage system (talking iSCSI
protocol)? And what kind of product I need to buy?
I need to make the purchase in two weeks..
thus your immediate help will be greatly
appreciated...

Thank!
Rick!

______________________________________________________________________ 
Find, Connect, Date! http://personals.yahoo.ca

---

From: Eddy Quicksall <[email-masked]>
Date: Fri, 15 Mar 2002 18:27:23 -0500

Use Linux and get the iSCSI stuff from UNH. See
http://www.iol.unh.edu/consortiums/iscsi/.

You can use a couple of simple PC's with a network card.

Cost - just your time.

Eddy

-----Original Message-----
From: David Wong [mailto:[email-masked]]
Sent: Friday, March 15, 2002 5:23 PM
To: [email-masked]
Subject: Build a iSCSI test network--emergent

Thank!
Rick!