Subject: LUN or Reserved in R2T packet

From: "Randy Jennings" <[email-masked]>
Date: Mon, 18 Mar 2002 13:09:15 -0800

I am guessing that the same rules for the LUN field in Data-In/Data-Out PDUs
applies also to R2T (IOW, if TTT is 0xffffffff, then the LUN is reserved).
Currently, intuition dictates this and not the spec...

Am I correct?

Sincerely
Randy Jennings
Data Transit

---

From: "Julian Satran" <[email-masked]>
Date: Tue, 19 Mar 2002 03:53:33 +0200

No sorry - the LUN is mandatory in R2T (ITT and TTT are too).  I fixed the 
figure.

Thanks,
Julo

"Randy Jennings" <[email-masked]>
Sent by: [email-masked]
18-03-02 23:09
Please respond to "Randy Jennings"

        To:     [email-masked]
        cc: 
        Subject:        LUN or Reserved in R2T packet

I am guessing that the same rules for the LUN field in Data-In/Data-Out 
PDUs
applies also to R2T (IOW, if TTT is 0xffffffff, then the LUN is reserved).
Currently, intuition dictates this and not the spec...

Am I correct?

Sincerely
Randy Jennings
Data Transit