Subject: iSCSI - started countdown to 12

From: "Julian Satran" <[email-masked]>
Date: Tue, 26 Mar 2002 17:56:50 +0200

oops - it is 11-90 not 10-90 and the change bars are vs. 11 - Julo
----- Forwarded by Julian Satran/Haifa/IBM on 26-03-02 17:51 -----

Julian Satran
26-03-02 17:51

        To:     [email-masked]
        cc: 
        From:   Julian Satran/Haifa/IBM@IBMIL
        Subject:        iSCSI - started countdown to 12

-

Dear colleagues,

I've put on my site (http://haifa.il.ibm.com/satran/ips) a "working" version of the draft labeled 10-90.
Only the pdf version (with change bars vs. 10) is available.
It contains all the agreed changes + a MUST requirement for the initiator 
to fully deliver data on R2T and 
unsolicited data-out (thanks Ralph Weber for the convincing arguments).

It does not contain yet:

  - the "only tunnel mode is must" change
  - the normative naming text
  - the last version of the clearing effects appendix
  - bits and pieces of clarifying text that I have on the table (not many)

Next version will disappear on April 1st (just kidding!).

I'll be away on a 1 week vacation.

Julo

---

From: Paul Koning <[email-masked]>
Date: Tue, 26 Mar 2002 16:42:09 -0500

I couldn't find it at http://haifa.il.ibm.com/satran/ips, but using
http://www.haifa.il.ibm.com/satran/ips produces success.

Page 60 says that ranges are indicated by "double point" -- that
should presumably be tilde.

       paul