Subject: NOP-In and NOP-Out

From: "Randy Jennings" <[email-masked]>
Date: Tue, 19 Mar 2002 14:40:27 -0800

I noticed in NOP-Out on page 175 last paragraph of 9.18.1 that it does not
say if the CmdSN field is reserved if the ITT is valid (not 0xffffffff),
only that the field is CmdSN is good when the ITT is not valid.  The PDU
diagram does not say that it would not be the CmdSN.

Is the CmdSN always valid, or is it reserved some of the time?

I have the exact same question about StatSN (reference pg 177 section
9.19.1).

Sincerely,
Randy Jennings
Data Transit

---

From: "Julian Satran" <[email-masked]>
Date: Wed, 20 Mar 2002 16:20:07 +0200

both are always valid - What you will do with them is another question 
Julo

"Randy Jennings" <[email-masked]>
Sent by: [email-masked]
20-03-02 00:40
Please respond to "Randy Jennings"

        To:     [email-masked]
        cc: 
        Subject:        NOP-In and NOP-Out

Sincerely,
Randy Jennings
Data Transit