Subject: RE:

From: "Julian Satran" <[email-masked]>
Date: Wed, 20 Mar 2002 19:05:00 +0200

Dear colleagues,

I suggested using : (colon) to separate values in a range. Unfortunately :
is overused (in addresses and in names).
I suggest we use the (old) two dots (..) to mark a range.

Comments?
Julo

---

From: "Rod Harrison" <[email-masked]>
Date: Thu, 21 Mar 2002 00:04:51 -0000

I would prefer one character. I don't care what it is, any character
will do, but having only one there is slightly easier to parse that
having two.

	- Rod

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Julian Satran
Sent: Wednesday, March 20, 2002 5:05 PM
To: [email-masked]
Subject:

Dear colleagues,

I suggested using : (colon) to separate values in a range.
Unfortunately :
is overused (in addresses and in names).
I suggest we use the (old) two dots (..) to mark a range.

Comments?
Julo

---

From: Luben Tuikov <[email-masked]>
Date: Thu, 21 Mar 2002 01:52:51 -0500

> will do, but having only one there is slightly easier to parse that

I strongly agree.

A single character, anyone indeed.

Maybe a dash/minus ``-'' (0x2d).

I don't think we'd ever need to pass
arithmetic expressions, so a minus would do...

-- 
Luben

---

From: Paul Koning <[email-masked]>
Date: Thu, 21 Mar 2002 10:07:54 -0500

>>>>> "Rod" == Rod Harrison <[email-masked]> writes:

 Rod> I would prefer one character. I don't care what it is, any
 Rod> character will do, but having only one there is slightly easier
 Rod> to parse that having two.

I agree.

Colon will serve fine, unless we expect to have IPv6 address ranges in
login negotiations at some point.  Dash should work fine too.  But no
double-character tokens, please.

	 paul