Subject: RE: Identifying Initiator

From: Nitin Dhingra <[email-masked]>
Date: Wed, 27 Mar 2002 12:05:29 +0530

Ok fine, we cannot take Initiator Address..
But then Initiator Name + Isid, can be same for different machine's 
and it wouldn't be possible for the target to identify the initiator 
then... Would it??

-----Original Message-----
From: John Hufferd [mailto:[email-masked]]
Sent: Wednesday, March 27, 2002 11:38 AM
To: Nitin Dhingra
Cc: Ips (E-mail)
Subject: Re: Identifying Initiator

Not for iSCSI.  Initiator address can change.

.
.
.
John L. Hufferd
Senior Technical Staff Member (STSM)
IBM/SSG San Jose Ca
Main Office (408) 256-0403, Tie: 276-0403,  eFax: (408) 904-4688
Home Office (408) 997-6136, Cell: (408) 499-9702
Internet address: [email-masked]

Nitin Dhingra <[email-masked]>@ece.cmu.edu on 03/26/2002
09:12:55 PM

Sent by:    [email-masked]

To:    "Ips (E-mail)" <[email-masked]>
cc:
Subject:    Identifying Initiator

The identification of Initiator should not be only InitiatorName + ISID,
Initiator Address should also
be used for identifying the Initiator....

- Nitin

---

From: Bill Studenmund <[email-masked]>
Date: Wed, 27 Mar 2002 09:44:24 -0800 (PST)

> and it wouldn't be possible for the target to identify the initiator

That's why Initiator Name uniqueness is so important. It needs to beunique
in the world.

Take care,

Bill