Subject: RE:

From: Michel Maddux <[email-masked]>
Date: Thu, 21 Mar 2002 08:35:50 -0700

I disagree; a range of values has long been denoted by (..)

ASCII being limited, using a minus (-) sign will get into 
character overloading and ambiguity. thanks ./m.

-----Original Message-----
From: Luben Tuikov [mailto:[email-masked]]
Sent: Wednesday, March 20, 2002 11:53 PM
To: Rod Harrison
Cc: Julian Satran; [email-masked]
Subject: Re: 

Rod Harrison wrote:

> 	I would prefer one character. I don't care what it is, any character
> will do, but having only one there is slightly easier to parse that
> having two.

I strongly agree.

A single character, anyone indeed.

Maybe a dash/minus ``-'' (0x2d).

I don't think we'd ever need to pass
arithmetic expressions, so a minus would do...

-- 
Luben

---

From: Luben Tuikov <[email-masked]>
Date: Thu, 21 Mar 2002 14:02:05 -0500

> I disagree; a range of values has long been denoted by (..)

Really? In which context? Pascal programming language?

Math uses comma. We can use that too.
Regular expressions use dash/minus. We can use that too.

Why don't we use dash/minus which most of us know
from regular expressions and from school...

Regarding ``simplicity'':

If we are trying to keep it
simple, then why are we using variables like
MaxRecvPDULength and OFMarkInt case sensitive
on top of that????

Isn't this a low level protocol that will not be looked
at by humans.

How about "4=2"? ;-)

-- 
Luben

---

From: Bill Studenmund <[email-masked]>
Date: Thu, 21 Mar 2002 12:37:44 -0800 (PST)

> from regular expressions and from school...

:-)

> Isn't this a low level protocol that will not be looked

I think readability should be thought about. While rare, I think it will
help to let admins be able to watch a login transcript if they think
something is wrong.

Take care,

Bill