Subject: RE:

From: "John Hufferd" <[email-masked]>
Date: Thu, 21 Mar 2002 08:50:50 -0800

What about using the ~ (tittle) symbol.

.
.
.
John L. Hufferd
Senior Technical Staff Member (STSM)
IBM/SSG San Jose Ca
Main Office (408) 256-0403, Tie: 276-0403,  eFax: (408) 904-4688
Home Office (408) 997-6136, Cell: (408) 499-9702
Internet address: [email-masked]

"Julian Satran" <[email-masked]>@ece.cmu.edu on 03/21/2002
07:47:11 AM

Sent by:    [email-masked]

To:    "Rod Harrison" <[email-masked]>
cc:    [email-masked]
Subject:    RE:

I was looking at what would be appropriate (and perhaps familiar to
programmers - double dot is used in Pascal for ranges).  (- or +) may come
handy later for other things. And BTW double characters are already there
in addresses.
We could use semicolon(;) (I for some reason do not like it).

So we have 2 proposals:

1) .. (2 votes)
2); (1 vote?)

The tally is on! (untill tomorrow)

Julo

      "Rod Harrison"                                                       
      <rod.harrison@windriver.               To:        Julian             
      com>                           Satran/Haifa/IBM@IBMIL,               
                                     <[email-masked]>                     
      21-03-02 02:04                         cc:                           
      Please respond to "Rod                 Subject:        RE:           
      Harrison"                                                            

                I would prefer one character. I don't care what it is, any
character
will do, but having only one there is slightly easier to parse that
having two.

                - Rod

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Julian Satran
Sent: Wednesday, March 20, 2002 5:05 PM
To: [email-masked]
Subject:

Dear colleagues,

I suggested using : (colon) to separate values in a range.
Unfortunately :
is overused (in addresses and in names).
I suggest we use the (old) two dots (..) to mark a range.

Comments?
Julo

---

From: Bill Strahm <[email-masked]>
Date: Thu, 21 Mar 2002 12:58:24 -0500 (EST)

I wonder if this is how Ray Tomlinson felt when he had to select a
seperator... Hmmmm this one doesn't seem to be used for much, lets use it

Bill