Subject: limitation of scsi read

From: "edward" <[email-masked]>
Date: Thu, 14 Mar 2002 10:54:40 +0200

Does payload of scsi read command limited by iscsi maxburstsize parameter?

thanks.
------------------------------
Regards,
Edward M
IIS LTD
MAIL: [email-masked]
------------------------------

---

From: Eddy Quicksall <[email-masked]>
Date: Thu, 14 Mar 2002 11:28:21 -0500

Not the read command's "Expected Data Transfer Length". Just the individual
bursts that are used to satisfy the read command.
 
Eddy

-----Original Message-----
From: edward [mailto:[email-masked]]
Sent: Thursday, March 14, 2002 3:55 AM
To: [email-masked]
Subject: limitation of scsi read 

thanks.
------------------------------
Regards,
Edward M
IIS LTD
MAIL: [email-masked] <mailto:[email-masked]> 
------------------------------