Subject: iSCSI Rev 11 - Version Number Conflict

From: [email-masked]
Date: Tue, 19 Mar 2002 16:42:11 EST

Folks,

I don't want to start another BIG discussion but ...

As I was looking over iSCSI Rev 11, I noticed that the change log stated that 
the current Version Number is "0x04," but in the Login Request area (9.12.4) 
it says "0x00."

Which one should I pay attention to?

Thanks,

Greg A.

---

From: [email-masked]
Date: Wed, 20 Mar 2002 02:02:21 -0500

0x00 in Login Request is correct. --David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, March 19, 2002 4:42 PM
To: [email-masked]
Subject: iSCSI Rev 11 - Version Number Conflict

Folks, 

As I was looking over iSCSI Rev 11, I noticed that the change log stated
that the current Version Number is "0x04," but in the Login Request area
(9.12.4) it says "0x00." 

Thanks, 

Greg A.

---

From: "Julian Satran" <[email-masked]>
Date: Wed, 20 Mar 2002 15:38:43 +0200

Dear GregA,

Please go back to the list archive and follow the thread.

Julo

[email-masked]
Sent by: [email-masked]
19-03-02 23:42
Please respond to ISCSIPerson

        To:     [email-masked]
        cc: 

Folks, 

Thanks, 

Greg A.