Subject: Identifying Initiator

From: Nitin Dhingra <[email-masked]>
Date: Wed, 27 Mar 2002 10:42:55 +0530

The identification of Initiator should not be only InitiatorName + ISID,
Initiator Address should also 
be used for identifying the Initiator....

- Nitin

---

From: "Julian Satran" <[email-masked]>
Date: Wed, 27 Mar 2002 08:30:19 +0200

That is not correct - Address is not an identifying element in iSCSI and 
there can be several of those (IP addresses) per initiator.

Julo

Nitin Dhingra <[email-masked]>
Sent by: [email-masked]
27-03-02 07:12
Please respond to Nitin Dhingra

        To:     "Ips (E-mail)" <[email-masked]>
        cc: 
        Subject:        Identifying Initiator

- Nitin

---

From: "John Hufferd" <[email-masked]>
Date: Tue, 26 Mar 2002 22:07:46 -0800

Not for iSCSI.  Initiator address can change.

.
.
.
John L. Hufferd
Senior Technical Staff Member (STSM)
IBM/SSG San Jose Ca
Main Office (408) 256-0403, Tie: 276-0403,  eFax: (408) 904-4688
Home Office (408) 997-6136, Cell: (408) 499-9702
Internet address: [email-masked]

Nitin Dhingra <[email-masked]>@ece.cmu.edu on 03/26/2002
09:12:55 PM

- Nitin

---

From: "John Hufferd" <[email-masked]>
Date: Wed, 27 Mar 2002 01:02:46 -0800

You need to read the iSCSI section on naming, and perhaps, the Naming and
discovery document.

.
.
.
John L. Hufferd

10:35:29 PM

To:    John Hufferd/San Jose/IBM@IBMUS
cc:    "Ips (E-mail)" <[email-masked]>
Subject:    RE: Identifying Initiator

Ok fine, we cannot take Initiator Address..
But then Initiator Name + Isid, can be same for different machine's
and it wouldn't be possible for the target to identify the initiator
then... Would it??

-----Original Message-----
From: John Hufferd [mailto:[email-masked]]
Sent: Wednesday, March 27, 2002 11:38 AM
To: Nitin Dhingra
Cc: Ips (E-mail)
Subject: Re: Identifying Initiator

.
.
.
John L. Hufferd

- Nitin