Subject: iSCSI - Range of values can be negotiated for integers?

From: "LEMAY,KEVIN (A-Roseville,ex1)" <[email-masked]>
Date: Tue, 5 Mar 2002 16:57:12 -0700

On page 60 of iSCSI v11 says that:
 
"The value can be an integer, a range defined by a lower and upper
value...."
 
I must assume that any numeric key may use this feature?
 
I don't see any reference to this new capabilty anywhere else in the
document. I am sure that we are going to have problems at plugfest if this
is not cleared up now.
 
Thanks,
 
Kevin Lemay
Agilent Technologies

---

From: "Robert D. Russell" <[email-masked]>
Date: Wed, 6 Mar 2002 11:02:03 -0500 (EST)

Kevin:

I believe that the sentence you quote should be prefaced as
follows:

"Depending on the key, the value offered can be an integer,
a range defined by a lower and upper value, ..."

This makes it clear that it does NOT apply to all numeric keys.

Julian, if you agree would you please add the "Depending on the key,"
prefix to the sentence in question?

Thanks,
Bob Russell