Subject: Session Error

From: "Monisha Barooah" <[email-masked]>
Date: Fri, 10 May 2002 09:50:25 +0000

Hi All,
  The following ia an extract from the draft:

If all the connections of a session fail and cannot be re-established in a short time, or if initiators detect protocol errors repeatedly, an initiator may choose to terminate a session and establish a new session.

In the above sentence "if initiators detect protocol errors repeatedly". What does this mean? Does it mean that consecutive protocol errors lead to session error?

Regards,
Monisha.

---

From: [email-masked]
Date: Fri, 10 May 2002 14:48:56 -0400

The key words are "an initiator may choose".  If an 
initiator decides that it's seeing too many errors on
a session, it can decide to terminate the session and
start a new one in hopes that things will improve as
a result. "if initiators detect" should be edited to
read "if an initiator detects".

Thanks,
--David

> -----Original Message-----
> From: Monisha Barooah [mailto:[email-masked]]
> Sent: Friday, May 10, 2002 5:50 AM
> To: [email-masked]
> Subject: Session Error
> 
> 
> 
>  Hi All,
> If all the connections of a session fail and cannot be 
> re-established in a short time, or if initiators detect 
> protocol errors repeatedly, an initiator may choose to 
> terminate a session and establish a new session.
> 
> In the above sentence "if initiators detect protocol errors 
> repeatedly". What does this mean? Does it mean that 
> consecutive protocol errors lead to session error?
> 
> Regards,
> Monisha.
>