Subject: Viruses on the iSCSI mail List

From: "Raja Srinivasan" <[email-masked]>
Date: Wed, 15 May 2002 09:44:25 -0700

Folks:
The iSCSI mail list has been compromised.  I am getting at least 2 viruses a
day.  I urge all of you to update your virus protection software before
posting any new messages to the iscsi mail list.

Thanks & Regards
Raja Srinivasan

---

From: Claude PATTEIN <[email-masked]>
Date: Thu, 16 May 2002 09:04:32 +0200

I received also, yesterday, an email from ips reflector, with in
Subject : " A very excite game ", and including 3 viruses 'W32/Klez-G'.

Please, Take care 

Best Regards
Claude PATTEIN

--