Subject: [iSCSI]: BiDiInitialR2T Question

From: Luben Tuikov <[email-masked]>
Date: Thu, 23 May 2002 09:54:09 -0400

First, the text of this key (BiDiInitialR2T 11.11)
refers to BiDiR2T. In contrast InitialR2T (11.10)
refers to R2T, which I know what it is.

What is BiDiR2T?

Is it possible to do away with BiDiInitialR2T?

I see that both texts (11.10 InitialR2T and
11.11 BiDiInitialR2T) to be quite similar.

Furthermore, since incoming data (I <- T)
is always implicitly solicited (2.4.4, pg 41,
bottom), we don't need the ``bidirectional''
part. Just InitialR2T will do.

-- 
Luben

---

From: "Julian Satran" <[email-masked]>
Date: Thu, 23 May 2002 17:41:45 +0300

That has crossed our minds too. The R2T is the same but many of us felt 
more comfortable enabling/disabling unsolicited data explicitly for
Bidirectional commands. As we know very little about the bidirectional 
command usage this seems a safe way to go.

Julo

Luben Tuikov <[email-masked]>
Sent by: [email-masked]
05/23/2002 04:54 PM
Please respond to Luben Tuikov

        To:     iSCSI <[email-masked]>
        cc: 
        Subject:        [iSCSI]: BiDiInitialR2T Question

What is BiDiR2T?

-- 
Luben