Subject: iSCSI : versions and draft no.s

From: Subrahmanya Sastry K V <[email-masked]>
Date: Tue, 21 May 2002 17:45:43 +0530

Hi all,

I would like to know the final word on the earlier discussion on the
absence of a clear mapping between the iscsi draft version no.s and the
various drafts.

The last suggestion I saw in an earlier thread was that we could use a
vendor specific X-draft=<draft version(s)>  key, values to indicate the
supported draft versions. The same was seconded by Julo for the
plugfest. Is this the final conclusion for an implementation to support
multiple versions ?

Thanks
--
Subrahmanya Sastry K V
Member Technical Staff
HCL Tech, Chennai, INDIA
http://san.hcltech.com

---

From: "Julian Satran" <[email-masked]>
Date: Tue, 21 May 2002 17:29:12 +0300

That is still the case - Julo

Subrahmanya Sastry K V <[email-masked]>
Sent by: [email-masked]
05/21/2002 03:15 PM
Please respond to Subrahmanya Sastry K V

        To:     [email-masked]
        cc: 
        Subject:        iSCSI : versions and draft no.s

Hi all,

Thanks
--
Subrahmanya Sastry K V
Member Technical Staff
HCL Tech, Chennai, INDIA
http://san.hcltech.com