Subject: A change in draft 12

From: "Sankar, Ranga" <[email-masked]>
Date: Mon, 13 May 2002 12:10:40 -0700

One of the changes in draft-12 reads as

-Added a minimum required to support to text length. (16k /64k).

What does this mean? Can somebody elaborate on this.

thanks
ranga

---

From: Bill Studenmund <[email-masked]>
Date: Mon, 13 May 2002 17:26:36 -0700 (PDT)

> What does this mean? Can somebody elaborate on this.

It means that in login negotiations, you have to be able to receive a
login command (perhaps as an extended transfer) that has 16k worth of
negotiationparameters. If you support security options like Kerberos or
SPKM, then you have to be able to receive a command with 64k worth of
negotiation parameters.

Take care,

Bill