Subject: iSCSI-12-95

From: "Julian Satran" <[email-masked]>
Date: Thu, 30 May 2002 01:01:42 +0300

12-95 is out.
It has the latest wording on security and text negotiation (including the
spanning).

Still to go - text fixes in chapter 11.

Julo

---

From: Martins Krikis <[email-masked]>
Date: Wed, 29 May 2002 16:10:18 -0700 (PDT)

> negotiation (including the

Julian,

I like very much what I see there. But I think we
need the C-bit for Login Requests/Responses, too.

Also, the example on page 165 could show the use
of the C-bit.

Finally, my apologies for saying that 12-94 had
nothing on the subject. It did, I just hadn't
noticed. But 12-95 is much better since it uses
the simplest of all the schemes I mentioned.

Thank you very much,

  Martins Krikis, Intel Corp.

Disclaimer: these opinions are mine and may not be
            those of my employer

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com