Subject: UNH page link

From: Stephen Schaeffer <[email-masked]>
Date: Thu, 09 May 2002 08:33:58 -0400

On the page http://www.ece.cmu.edu/~ips/IPS_Projects/ips_projects.html 
there is a link to some work UNH has done, but this is not the most 
current info. There is no indication on the page as to where to email 
corrections, but I'm hoping someone on this list either knows how or 
knows who to contact.

The correct link is probably http://www.iol.unh.edu/consortiums/iscsi/
-- 

Stephen Schaeffer
Fibre Channel and iSCSI Consortia Manager
InterOperability Lab, University of New Hampshire

Email: [email-masked]
Phone: 603-862-5083
Lab Phone: 603-862-0701
URL: www.iol.unh.edu

---

From: "Elizabeth G. Rodriguez" <[email-masked]>
Date: Thu, 9 May 2002 10:42:38 -0600

Note to all:

The CMU additional page is no longer being maintained.
We are in the process of trying to establish a new additional page for
IPS.
We will make sure the appropriate link for UNH is put on that page.

Thanks,

Elizabeth

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stephen Schaeffer
Sent: Thursday, May 09, 2002 6:34 AM
To: [email-masked]
Subject: UNH page link

Stephen Schaeffer