Subject: Getting old messages

From: Eddy Quicksall <[email-masked]>
Date: Fri, 14 Jun 2002 16:45:45 -0400

I'm getting old and repeated messages. Is anyone else experiencing that
problem?
 
Eddy
mailto:[email-masked]

---

From: Fred Baker <[email-masked]>
Date: Fri, 14 Jun 2002 15:44:42 -0700

>I'm getting old and repeated messages. Is anyone else experiencing that

let me guess - they have two attachments, and if you open the attachments 
you get infected with the klez worm?