Subject: IPS-ALL Reminder: Last call comments on iFCP and FCIP due by Monday

From: "Elizabeth G. Rodriguez" <[email-masked]>
Date: Fri, 14 Jun 2002 15:47:40 -0600

Just a reminder that last call comments are due by Monday at 5pm for the
FCIP and iFCP drafts.

Thanks,

Elizabeth Rodriguez

---

From: Ralph Weber <[email-masked]>
Date: Fri, 14 Jun 2002 20:52:27 -0500

At this time, I am aware of only one Last Call comment on FCIP, the
comment regarding a normative reference to the security draft.

If I have missed something, please notify me via private e-mail.

Thanks.

.Ralph

"Elizabeth G. Rodriguez" wrote:

> Just a reminder that last call comments are due by Monday at5pm for the FCIP and iFCP drafts.
>
> Thanks,
>
> Elizabeth Rodriguez
>