Subject: Security -13 draft

From: "Bernard Aboba" <[email-masked]>
Date: Tue, 04 Jun 2002 07:45:54 -0700

A -13 version of the security draft is available for your examination at:

http://www.drizzle.com/~aboba/IPS/draft-ietf-ips-security-13.txt

Since this is potentially the version that will go to WG last call, a 
careful reading is encouraged.

_________________________________________________________________
Join the world’s largest e-mail service with MSN Hotmail. 
http://www.hotmail.com

---

From: Philip MacKenzie <[email-masked]>
Date: Wed, 05 Jun 2002 13:36:24 -0400

This seemed odd to me:

SRP is given what seems like an offhand comment in
section 5.8.3, which seems totally incongruous to the
laborious SRP implementation details given in
section 5.10 and Appendix A.

Why all the details for something that's just mentioned
in passing as an alternative authentication method?
Also, why in section 5.8.3 is CHAP not mentioned, given
that it is the MUST implement method?

-Phil