Subject: iSCSI: editorial change for first Login Response

From: Martins Krikis <[email-masked]>
Date: Fri, 5 Jul 2002 07:52:28 -0700 (PDT)

I mailed this once already, but it got lost.
(The subject line for another one of my emails
got lost too---I can't explain it.)

Anyway, I don't have draft14 in front of me, so
am writing off of 13, but I'm rather sure they are
equivalent in this respect.

The last paragraph of 4.3.1 claims the first Login
Response SHOULD/MUST (depending on ...) return
the TargetPortalGroupTag. 11.9 however claims that
it is the Login Response to the first Login Request
that has C bit set to 0 which should do so. I believe
11.9 is right, and thus, 4.3.1 needs a small editorial
change in its very last paragraph. 

Thank you,

Martins Krikis, Intel Corp.

Disclaimer: these opinions are mine and may not be
those of my employer.

__________________________________________________
Do You Yahoo!?
Sign up for SBC Yahoo! Dial - First Month Free
http://sbc.yahoo.com

---

From: "Julian Satran \(Actcom\)" <[email-masked]>
Date: Fri, 5 Jul 2002 21:14:30 +0300

will do - thanks, julo