Subject: iSCSI version 14 draft

From: "Julian Satran" <[email-masked]>
Date: Mon, 1 Jul 2002 10:23:15 +0300

On behalf of the team of authors and as part of the IETF-IPS working group 

I submit a draft for immediate publication.

The text and pdf versions can be found at:

http://www.haifa.il.ibm.com/satran/ips/draft-ietf-ips-iscsi-14.txt

http://www.haifa.il.ibm.com/satran/ips/draft-ietf-ips-iscsi-14.pdf

This version completely replaces:

draft-ietf-ips-iscsi-13.txt and pdf

Julian Satran - IBM Research Laboratory at Haifa

---

From: Eddy Quicksall <[email-masked]>
Date: Mon, 1 Jul 2002 11:07:21 -0400

I assume this will now enter a different discussion phase. If so, can
someone advise me on how to get onto that mailing list?
 
Eddy

---

From: [email-masked]
Date: Mon, 1 Jul 2002 11:15:46 -0400

> I assume this will now enter a different discussion phase. If so, can
someone advise
> me on how to get onto that mailing list?
 
That is an incorrect assumption.  -14 incorporates the changes
identified so far in WG Last Call.  iSCSI is still in WG Last
Call for another week (ends at 5pm Eastern Time on Sunday, July 7th).
All technical issues with the draft need to be brought to this
mailing list - editorial comments can be sent directly to Julian.
Once a successful WG Last Call ends, the WG chairs work with the
draft authors to produce the final version to be submitted to the
ADs/IESG, but there is no further opportunity for WG comments
on the draft - that's what "WG Last Call" means.
 
Also, would everyone please be careful about email "Reply To All"
and the like -- [email-masked] <mailto:[email-masked]>
did not need or want a copy
of Eddy's message.
 
Thanks,
--David
---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 249-6449 *NEW*      FAX: +1 (508) 497-8500
[email-masked]         Cell: +1 (978) 394-7754
---------------------------------------------------

-----Original Message-----
From: Eddy Quicksall [mailto:[email-masked]]
Sent: Monday, July 01, 2002 11:07 AM
To: Julian Satran; [email-masked]
Cc: [email-masked]
Subject: RE: iSCSI version 14 draft

Eddy

---

From: [email-masked]
Date: Mon, 1 Jul 2002 19:17:30 -0400

One more thing on iSCSI draft -14.  There is a list of 29 issues
addressed in moving from draft -13 to draft -14 at:
 
http://www.haifa.il.ibm.com/satran/ips/iSCSI-WG-Last-Call-Issues-And-Resolut
ion.txt
<http://www.haifa.il.ibm.com/satran/ips/iSCSI-WG-Last-Call-Issues-And-Resolu
tion.txt> 
 
Would those who raised the issues, please check that the text in
draft -14 addresses your issue(s):
 
http://www.haifa.il.ibm.com/satran/ips/draft-ietf-ips-iscsi-14.txt
<http://www.haifa.il.ibm.com/satran/ips/draft-ietf-ips-iscsi-14.txt> 
(and coming soon to the Internet-Draft servers)
 
If it doesn't please speak up before the end of WG Last Call on
Sunday.
 
Thanks,
--David

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, July 01, 2002 11:16 AM
To: [email-masked]
Cc: [email-masked]
Subject: RE: iSCSI version 14 draft

someone advise

 
Thanks,
--David

-----Original Message-----
From: Eddy Quicksall [mailto:[email-masked]]
Sent: Monday, July 01, 2002 11:07 AM
To: Julian Satran; [email-masked]
Cc: [email-masked]
Subject: RE: iSCSI version 14 draft

Eddy