Subject: Re: typo in Appendix D SendTargets Operation

From: "Julian Satran" <[email-masked]>
Date: Thu, 22 Aug 2002 23:00:48 +0300

thanks - Julo

"Anshul Chadda" <[email-masked]>
Sent by: [email-masked]
08/22/2002 05:57 PM
Please respond to "Anshul Chadda"

        To:     <[email-masked]>
        cc: 
        Subject:        typo in Appendix D SendTargets Operation

Hi all:
In Appendix D, page 254, in the following paragraph there is an extra 
"not" after MUST NOT. I think it is a typo.
"A SendTargets response MUST NOT not contain target names if there are no targets for the requesting initiator 
to access."
Thanks,
 
Anshul Chadda
Trebia Networks
33 Nagog Park
Acton, MA 01720
Work:978-264-7654
Cell:603-591-1375

---

From: Carlos Rimola <[email-masked]>
Date: Fri, 23 Aug 2002 13:09:45 -0700

Hello list,

Here are a couple of syntax errors discovered in
working-draft-16:

(1)

2.2.4.3 Tags and integrity checks

(2nd paragraph, top of page 37):

As the Initiator Task Tag is used to
identify a task during its execution

the iSCSI initiator and target MUST verify that all other

fields used in task related PDUs have values are consistent with
the

^^^^^

I believe the third line should have a "that" to read
"have values that are consistent..."

(2)

8.3 iSCSI timeouts

(3rd paragraph on page 124):

The relation between iSCSI timeouts and SCSI timeouts should also
be

considered. SCSI timeouts should be longer than iSCSI timeouts plus

the time required for iSCSI recovery whenever iSCSI recovery is

planned. Alternatively an implementer may choose to interlock iSCSI

timeouts and recovery with SCSI timeouts so that SCSI will recovery

^^^^

will become active only where iSCSI is not planned to or failed to

recover.

The "will" between SCSI and recovery should be
removed.

Carlos Rimola

Silverback Systems

At 11:00 PM 8/22/2002 +0300, Julian Satran wrote:

thanks - Julo

08/22/2002 05:57 PM

To:        <[email-masked]>

cc:

Hi all:

In Appendix D, page 254, in the following paragraph there is an extra "not" after MUST NOT. I think it is a typo.

"A SendTargets response MUST NOT not contain target names if there are no targets for the requesting initiator to access."

Thanks,

Anshul Chadda

Trebia Networks

33 Nagog Park

Acton, MA 01720

Work:978-264-7654

Cell:603-591-1375