Subject: IPS-ALL: IPS WG Last Call on the iSCSI draft -- ends Sunday, Augu st 25th

From: "Julian Satran" <[email-masked]>
Date: Mon, 12 Aug 2002 18:04:59 +0300

Dear All,

As for the first WG Last Call you will find at:

http://www.haifa.il.ibm.com/satran/ips

A list of issues and their resolution and the "running version 16" in pdf 
and text.

Julo
----- Forwarded by Julian Satran/Haifa/IBM on 08/12/2002 08:49 AM -----

Elizabeth Rodriguez <[email-masked]>
Sent by: [email-masked]
08/12/2002 12:01 AM

        To:     "[email-masked]'" <[email-masked]>
        cc: 
        Subject:        IPS-ALL: IPS WG Last Call on the iSCSI draft -- ends Sunday, Augu       st 
25th

All,

We would like to announce IPS WG last call on the iSCSI draft.
This is the second WG last call, and all comments from the first WG last
call period should be addressed by this draft.
(Note:  Addressed means that all comments were considered, not necessarily
accepted.)

The last call period is for two weeks, ending at 5pm EST on Sunday, August
25th.
Editorial comments may be directly sent to Julian Satran
([email-masked]), with copy to myself ([email-masked]),
David Black ([email-masked]) and John Hufferd ([email-masked]).
Technical comments should be sent to the IPS mailing list for discussion.

There are two versions of the document available:
Text:  http://www.ietf.org/internet-drafts/draft-ietf-ips-iscsi-15.txt 
PDF:  http://www.ietf.org/internet-drafts/draft-ietf-ips-iscsi-15.pdf

The two documents should be identical, but the official version is the 
text
version.

Thanks,

Elizabeth Rodriguez & David Black,
IPS co-chairs

---

From: Brian Forbes <[email-masked]>
Date: Fri, 23 Aug 2002 17:36:41 -0700

Hi, Julian, attached is a list of issues; all but 2 of them are editorial.
I'll post the technical issues in a separate e-mail

Regards,

Brian Forbes
Brocade Communications 

-----Original Message-----
From: Julian Satran [mailto:[email-masked]]
Sent: Monday, August 12, 2002 8:05 AM
To: [email-masked]
Subject: IPS-ALL: IPS WG Last Call on the iSCSI draft -- ends Sunday, Augu
st 25th

Dear All, 

Julo 
----- Forwarded by Julian Satran/Haifa/IBM on 08/12/2002 08:49 AM ----- 

08/12/2002 12:01 AM 

        To:        "[email-masked]'" <[email-masked]> 
        cc:         
        Subject:        IPS-ALL: IPS WG Last Call on the iSCSI draft -- ends
Sunday, Augu        st 25th 

All,

The two documents should be identical, but the official version is the text
version.

Thanks,

---

From: "Julian Satran" <[email-masked]>
Date: Sat, 24 Aug 2002 06:24:56 +0300

Thanks - Julo

Brian Forbes <[email-masked]>
08/24/2002 03:36 AM

        To:     Julian Satran/Haifa/IBM@IBMIL, [email-masked]
        cc: 
        Subject:        RE: IPS-ALL: IPS WG Last Call on the iSCSI draft -- ends Sunday, Augu   st 
25th

Hi,  Julian, attached is a list of issues; all but 2 of them are 
editorial.   I'll post the technical issues in a separate e-mail

Regards,

Brian Forbes
Brocade Communications 
-----Original Message-----
From: Julian Satran  [mailto:[email-masked]]
Sent: Monday, August 12, 2002 8:05  AM
To: [email-masked]
Subject: IPS-ALL: IPS WG Last Call  on the iSCSI draft -- ends Sunday, Augu st 
25th

Dear All, 

Julo 
-----  Forwarded by Julian Satran/Haifa/IBM on 08/12/2002 08:49 AM ----- 

08/12/2002 12:01 AM 

        To:         "[email-masked]'" <[email-masked]> 
        cc:          
         Subject:        IPS-ALL: IPS WG  Last Call on the iSCSI draft -- 
ends Sunday, Augu         st 25th 

All,

We would like to announce IPS WG last call on the iSCSI  draft.
This is the second WG last call, and all comments from the first WG  last
call period should be addressed by this draft.
(Note:   Addressed means that all comments were considered, not 
necessarily
accepted.)

The last call period is for two weeks, ending  at 5pm EST on Sunday, 
August
25th.

Thanks,

#### BRCD_iSCSI_16_Comments.pdf has been removed from this note on August 
24 2002 by Julian Satran