Subject: iSCSI: Minor Comment on CHAP_N

From: Steve Senum <[email-masked]>
Date: Tue, 13 Aug 2002 17:11:20 -0500

Julian and Ofer,

At the last plugfest, Ayman said there seemed to be
some confusion about the CHAP_N key.  It would be helpful
to add a comment in section 10.1.4 to the effect of:

  The CHAP_N key specifies the identity of the iSCSI
  Initiator or Target for CHAP authentication purposes, which
  may be different from the iSCSI name and should be configurable.

I think a similiar comment applies to SRP_U key.

Regards,
Steve Senum

---

From: "Julian Satran" <[email-masked]>
Date: Fri, 16 Aug 2002 04:42:47 +0300

I've added a comment about this to 7.2 _ It will show up tomorrow. Julo

For some of the authentication methods a key specifies the identity of the 
iSCSI initiator or target for authentication purposes. The value 
associated with that key MAY be different from the iSCSI name and SHOULD 
be configurable (e.g, CHAP_N - see Section 10.1.4 Challenge Handshake 
Authentication Protocol (CHAP) and SRP_U - see Section 10.1.3 Secure 
Remote Password (SRP)).

Steve Senum <[email-masked]>
Sent by: [email-masked]
08/14/2002 01:11 AM

        To:     ietf-ips <[email-masked]>
        cc: 
        Subject:        iSCSI: Minor Comment on CHAP_N

Julian and Ofer,

Regards,
Steve Senum