Subject: iSCSI-Eddy Quicksall's diagrams available

From: "Julian Satran" <[email-masked]>
Date: Tue, 20 Aug 2002 14:46:02 +0300

Dear all,

Eddy Quicksall has gracefully agreed to place some iSCSI diagrams in pdf 
format
on my site. The diagrams help explain some iSCSI notions.

I do not know however what their copyright status is - so unless we get 
explicit permission from
please use them only for your own education.

Thanks Eddy,
Julo

---

From: Eddy Quicksall <[email-masked]>
Date: Fri, 23 Aug 2002 09:23:44 -0400

They are not copyrighted and anyone that has comments as to correctness, I
would appreciate the comments.
 
Eddy

-----Original Message-----
From: Julian Satran [mailto:[email-masked]]
Sent: Tuesday, August 20, 2002 7:46 AM
To: [email-masked]
Subject: iSCSI-Eddy Quicksall's diagrams available

Dear all, 

Thanks Eddy, 
Julo