Subject: iSCSI WG Last Call COMPLETE

From: [email-masked]
Date: Mon, 26 Aug 2002 11:36:34 -0400

The ips WG Last Call period on the iSCSI draft,
draft-ietf-ips-iscsi-15.txt, closed yesterday.  In
the judgment of the WG co-chairs, all of the technical
issues that have been raised are relatively minor and
can be addressed without a further WG Last Call.  At
least one further version of the draft is expected to
encompass these as well as a number of editorial
changes.

So, the iSCSI draft has *passed* WG Last Call - it's
been a lot of work to get here.  May thanks to all
who have contributed, and for the perseverance,
dedication and patience of those involved, especially
Julian who has put in untold hours of work to get the
draft to this stage.  Congratulations.

Thanks,
--David and Elizabeth

---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 249-6449            FAX: +1 (508) 497-8018
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 26 Aug 2002 11:53:34 -0600

David,

Congratulations.

On another note, are there any plans or drafts
for supporting iSCSI (or IPS in general) over SCTP?

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦